Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-07-2013, 03:36 PM #1
casnoid
 
 
casnoid's Avatar
 
Join Date: Jan 2012
casnoid plays in the APPA beginner division
ion firing chamber issues

so i was cleaning my ion after a practice and for some reason i cant get the firing chamber to connect fully with the breach. then if i can get the body on the screws to fit right and i cant get all 3 of them in. now i was thinking about getting a bob kit http://www.punisherspb.com/shocktech...lack-dust.aspx but also i was wondering if i could fix the issue by buying some lube and ressambling the gun. for reference noramally your not suppost to see the o-ring on the breach right?
__________________
No Rest For The Wicked
casnoid is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-07-2013, 10:18 PM #2
the korean1
Team Carnage
 
the korean1's Avatar
 
Join Date: Jan 2006
Location: 205
sounds like you dont have the bolt stop in property. Or you have something not properly installed. If all was right you wouldnt have issues with the rebuild process.
__________________
Misc items for sale!
http://www.pbnation.com/showthread.php?t=4000228
the korean1 is offline   Reply With Quote
Old 01-08-2013, 12:18 AM #3
casnoid
 
 
casnoid's Avatar
 
Join Date: Jan 2012
casnoid plays in the APPA beginner division
it was the bolt stop. it was in backwards. thanks!!
__________________
No Rest For The Wicked
casnoid is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump