Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-06-2013, 03:55 AM #1
bulldogg_pupp
 
 
bulldogg_pupp's Avatar
 
Join Date: Nov 2005
Location: Jackson, OH
bulldogg_pupp owns a Planet Eclipse Ego
bulldogg_pupp has achieved Level 1 in PbNation Pursuit
bulldogg_pupp has perfected Level 1 in PbNation Pursuit
bulldogg_pupp has achieved Level 2 in PbNation Pursuit
Slg shutting off after trigger pulled

As the title states my buddy has a slg 08 do believe and he installed a fresh battery in it and I bared witness to it do this. He put the marker into the configure mode, set it to the 12bps and psp mode. Set it back to lock mode and then put his finger into the breach to make the eyes read pulled the trigger and it shut off. I pulled it apart checked all the wire connections and put it back together and then opened another new battery and turned it on tripped the eyes pulled the trigger and it shut off on the trigger pull. The internals are all stock and haven't been changed. Anyone have any advice to try before I contact dye/proto for tech and have them charge him a lot to fix this issue? I've read the trouble shooting guides but this issue isn't covered. My conclusion is the noid is bad that trips the sear, or the board is just bad period and needs to be updated. Any suggestions or help would be great. Prolly wont get an answer before I hit up dye/proto but trying anyways
__________________
My PBN Feedback +4 -0Old, New +23 -0 to make a combined +27 -0
http://www.pbnation.com/showthread.php?p=22224762

Shockers,Proto Matrix UL'd PM5, Shocker Parts, Halo FS/FT
http://www.pbnation.com/showthread.php?t=3962736
bulldogg_pupp is offline   Reply With Quote
Old 01-07-2013, 11:49 AM #2
Tikiman12
 
 
Tikiman12's Avatar
 
Join Date: Jan 2008
Location: Texas
sounds like a board issue, OR you need to put in a duracell battery, no cheap batteries.
__________________
SLG short bolt (roll back Issue)
http://www.pbnation.com/showthread.p...8#post55001008
TIKIMAN12 Feedback:
http://www.pbnation.com/feedback.php?u=381989
Ebay feedback:
http://myworld.ebay.com/tikiman121086/
Tikiman12 is offline   Reply With Quote
Old 01-07-2013, 12:09 PM #3
bulldogg_pupp
 
 
bulldogg_pupp's Avatar
 
Join Date: Nov 2005
Location: Jackson, OH
bulldogg_pupp owns a Planet Eclipse Ego
bulldogg_pupp has achieved Level 1 in PbNation Pursuit
bulldogg_pupp has perfected Level 1 in PbNation Pursuit
bulldogg_pupp has achieved Level 2 in PbNation Pursuit
Would a Duracell out top an energizer and possibly cause this?
__________________
My PBN Feedback +4 -0Old, New +23 -0 to make a combined +27 -0
http://www.pbnation.com/showthread.php?p=22224762

Shockers,Proto Matrix UL'd PM5, Shocker Parts, Halo FS/FT
http://www.pbnation.com/showthread.php?t=3962736
bulldogg_pupp is offline   Reply With Quote
Old 01-07-2013, 09:04 PM #4
Kbug
O.M.G.
 
Kbug's Avatar
 
Join Date: Jan 2012
Location: Valdosta
Kbug owns a Planet Eclipse Ego
Kbug supports Team VICIOUS
Kbug has achieved Level 3 in PbNation Pursuit
Kbug supports Empire
I don't think it would be a battery problem (as long as the battery has a charge)
Kbug is offline   Reply With Quote
Old 01-07-2013, 10:15 PM #5
bulldogg_pupp
 
 
bulldogg_pupp's Avatar
 
Join Date: Nov 2005
Location: Jackson, OH
bulldogg_pupp owns a Planet Eclipse Ego
bulldogg_pupp has achieved Level 1 in PbNation Pursuit
bulldogg_pupp has perfected Level 1 in PbNation Pursuit
bulldogg_pupp has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Kbug View Post
I don't think it would be a battery problem (as long as the battery has a charge)
All batteries were fresh out of the package
__________________
My PBN Feedback +4 -0Old, New +23 -0 to make a combined +27 -0
http://www.pbnation.com/showthread.php?p=22224762

Shockers,Proto Matrix UL'd PM5, Shocker Parts, Halo FS/FT
http://www.pbnation.com/showthread.php?t=3962736
bulldogg_pupp is offline   Reply With Quote
Old 01-07-2013, 10:44 PM #6
Kbug
O.M.G.
 
Kbug's Avatar
 
Join Date: Jan 2012
Location: Valdosta
Kbug owns a Planet Eclipse Ego
Kbug supports Team VICIOUS
Kbug has achieved Level 3 in PbNation Pursuit
Kbug supports Empire
Quote:
Originally Posted by bulldogg_pupp View Post
All batteries were fresh out of the package
Then it's not the battery. I'm not really an slg expert though, I'd probably just go ahead and call up Proto. I had to send in my PMR a while back (bolt was messing up) and they were very friendly and helpful.
Kbug is offline   Reply With Quote
Old 01-09-2013, 06:05 PM #7
bulldogg_pupp
 
 
bulldogg_pupp's Avatar
 
Join Date: Nov 2005
Location: Jackson, OH
bulldogg_pupp owns a Planet Eclipse Ego
bulldogg_pupp has achieved Level 1 in PbNation Pursuit
bulldogg_pupp has perfected Level 1 in PbNation Pursuit
bulldogg_pupp has achieved Level 2 in PbNation Pursuit
Got a new board coming from dye after I explained what was going on with it and what I did to troubleshoot it. Guy said that they were notoriously know for going out or just going bad in general but glad to know I can count on them to fix the issue with their product.
__________________
My PBN Feedback +4 -0Old, New +23 -0 to make a combined +27 -0
http://www.pbnation.com/showthread.php?p=22224762

Shockers,Proto Matrix UL'd PM5, Shocker Parts, Halo FS/FT
http://www.pbnation.com/showthread.php?t=3962736
bulldogg_pupp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump