Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-01-2013, 08:30 PM #1
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
SLP Reg Macdev, Last Option Before Trading 2 Clone GT's

I have 2 Clone Gt's that have been leaking through the bolt area one week, then the next weak it'll be gone but chopping half the shots, now its having a problem with the velocity, when shooting one ball at a time it shoots very low around 200-215 but when hitting ramping it shoots fine at 280-285, should I bother buying a SLP reg for the guns to work any better. Im on the verge of trading both for Geo 3s, really dont want to get rid of them because I love the shot and gun but I cant trust it to work every weekend .
LaXtreme55 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-01-2013, 08:45 PM #2
SHOOTNPOO
MACDEV MASTER US TECH
 
SHOOTNPOO's Avatar
 
Join Date: Mar 2008
SHOOTNPOO works for a Paintball manufacturer
SHOOTNPOO plays in the USPL
SHOOTNPOO posts videos on PbNation
Have you swapped orings out completely on either drive?
What lube are you using?
Are you running stock settings?
What have you tried to do to correct the issue?
SHOOTNPOO is offline   Reply With Quote
Old 01-01-2013, 08:50 PM #3
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
I've done a full rebuild on the bolt, use dow 33, turned dwell to 12 all other settings stock, and sent both macdevs in twice
LaXtreme55 is offline   Reply With Quote
Old 01-01-2013, 08:55 PM #4
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
And I started off with stock lube and then it started to leak out the bolt so I switched lubes then that stopped
LaXtreme55 is offline   Reply With Quote
Old 01-01-2013, 09:37 PM #5
Modat
 
 
Modat's Avatar
 
Join Date: Dec 2010
Location: Northern NJ
Annual Supporting Member
Modat plays in the PSP
Modat plays in the APPA D4 division
Modat owns a Planet Eclipse GSL
Seeing that your having the problem with 2 different guns make me believe that something is wrong with your tank, settings are off, or you didn't fit the orings correctly.
Modat is offline   Reply With Quote
Old 01-01-2013, 09:43 PM #6
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
And the velocity issue is likely tied to the dow
__________________
Feedback: Old (+4)
blueshifty is offline   Reply With Quote
Old 01-01-2013, 09:47 PM #7
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
One has all these problems, the other just chopping
LaXtreme55 is offline   Reply With Quote
Old 01-01-2013, 10:02 PM #8
SHOOTNPOO
MACDEV MASTER US TECH
 
SHOOTNPOO's Avatar
 
Join Date: Mar 2008
SHOOTNPOO works for a Paintball manufacturer
SHOOTNPOO plays in the USPL
SHOOTNPOO posts videos on PbNation
It sounds like you have a oring and lube issue then.
Dow33 is way way to thick for any macdev marker. Would try the V2 militia lube.
What were the markers sent in for?
SHOOTNPOO is offline   Reply With Quote
Old 01-01-2013, 10:13 PM #9
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
Both because the solenoid had something wrong , and second time one was wofn't stop leaking from the bolt area
LaXtreme55 is offline   Reply With Quote
Old 01-01-2013, 10:14 PM #10
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
Thats why I was wondering if the SLP Reg would help, maybe because the output is too high I dont know
LaXtreme55 is offline   Reply With Quote
Old 01-01-2013, 10:29 PM #11
xmagman
MacDev Militia
 
xmagman's Avatar
 
Join Date: Sep 2004
Location: Tropical Arkansas
xmagman supports Team VICIOUS
xmagman is for the Gunfight
xmagman has achieved Level 1 in PbNation Pursuit
Ive been using HP and mid-pressure output on my GT with no issues at all. It seems that you need to replace some orings and get new lube. Either the MacDev V2 lube or Monkey Poo. I use Monkey Poo and have had no issues at all.
__________________
-X

MacDev Clone GTi
MacDev Droid

Shooting MacDev guns since 2006!

Ryukyu Kings Paintball Team
xmagman is offline   Reply With Quote
Old 01-01-2013, 10:38 PM #12
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
Last thing , it'll shoot perfect for 3 practices in a row, then out of no where it starts leaking and starts shooting at low velocities anyway to prevent this? And thanks i've used monkeypoo on the bolt for a month it worked for couple weeks then started messing up again, same as the militia, and dow 33
LaXtreme55 is offline   Reply With Quote
Old 01-02-2013, 12:41 AM #13
SHOOTNPOO
MACDEV MASTER US TECH
 
SHOOTNPOO's Avatar
 
Join Date: Mar 2008
SHOOTNPOO works for a Paintball manufacturer
SHOOTNPOO plays in the USPL
SHOOTNPOO posts videos on PbNation
Are you lubing before each day of play?
SHOOTNPOO is offline   Reply With Quote
Old 01-02-2013, 12:49 AM #14
LaXtreme55
 
 
LaXtreme55's Avatar
 
Join Date: Apr 2011
Location: Slidell, LA
LaXtreme55 is BST Trusted
LaXtreme55 plays in the PSP
LaXtreme55 owns a Planet Eclipse Geo
LaXtreme55 plays in the APPA D4 division
I only lube after every 2 practices which is usually around 3 cases
LaXtreme55 is offline   Reply With Quote
Old 01-02-2013, 07:04 AM #15
dak22
 
 
dak22's Avatar
 
Join Date: Oct 2010
Location: illinois
dak22 is playing at Living Legends VII
Did you try replacing the battery?

I've had issues like that as well (just had one with my vx recently) where my clones would suddenly just shoot at a lower fps or inconsistently. I would look at my drive train and try replacing/replicating what could cause the issue. That led to no avail.

I then replaced the battery and it shot great again. The weird thing is that my indicator would say my battery life is ok, but it would shoot w/ problems. Heck, I just checked the voltage of that battery and it was 8.5 V with a positive indication.
dak22 is offline   Reply With Quote
Old 01-02-2013, 09:32 AM #16
Xistence
 
 
Join Date: Mar 2007
Slp is the best for your GT
Xistence is offline   Reply With Quote
Old 01-02-2013, 04:48 PM #17
backwoodspball
Old School 80's Baller
 
backwoodspball's Avatar
 
Join Date: Mar 2012
Location: Warsaw, Va
backwoodspball owns a Planet Eclipse Geo
backwoodspball supports DLX Technology
So its leaking pretty much out the feedneck then? Thats usually the front bolt tip oring. What type orings are you using? Its almost like they are maybe binding. Does the can and all go in smoothly when you put it back together(inside the marker)? It shouldnt be alot of restriction when putting it back inside the marker.

next, try dwell of 14ms.. colder weather you can raise that some.

My gt's dont like dow33... wayyyy to thick. I only use monkey poo now. Of your other marker is chopping, again try a dwell of 14ms. Or bump your ball settle setting up 1-2ms. See if that stops that!

My GT shot perfect in summer but I had chopping issues in the cold weather. Raised ball settle 1ms and all stopped. Also changed battery
__________________

L.E. Red Camo Clone GT
Clear Orange DM13
backwoodspball is offline   Reply With Quote
Old 01-03-2013, 03:37 PM #18
Hebiki
Hebiki Design Works
 
Hebiki's Avatar
 
Join Date: Oct 2010
Location: Southern California
i always hear horror stories of leaking...and the common culprit is always the lube.

i sold my VX to a teammate.. he used some weird lube...started leaking. all my MacDev have always used the militia lube. i've own two GTs...and only the V2 Militia lube has ever been used, it has never leaked.

my current GT has yet to be relubed (about 9 cases now)...still zero leaks. (it will get lubed though since i haven't played in awhile)

stick to Militia Lube V2...and you'll be alright. Hit up Shootnpoo and he'll get you squared away.
__________________
Hebiki Design Works
Professional Web Design & Development | Graphic, Logo & Jersey Design
Converting your ideas into a graphic reality and giving it a web presence. Email Me
www.facebook.com/HebikiDesignWorks

AggressiveSports.net - MACDEV U.S. Sales & Warranty Center
https://www.facebook.com/AggressiveSportsDistribution
Hebiki is offline   Reply With Quote
Old 01-03-2013, 04:14 PM #19
Brad- Division
Shootin Faces since 89'
 
Brad- Division's Avatar
 
Join Date: Oct 2002
Location: Minnesota
 has been a member for 10 years
Brad- Division owns a Planet Eclipse Ego
Quote:
Originally Posted by Hebiki View Post
i always hear horror stories of leaking...and the common culprit is always the lube.

i sold my VX to a teammate.. he used some weird lube...started leaking. all my MacDev have always used the militia lube. i've own two GTs...and only the V2 Militia lube has ever been used, it has never leaked.

my current GT has yet to be relubed (about 9 cases now)...still zero leaks. (it will get lubed though since i haven't played in awhile)

stick to Militia Lube V2...and you'll be alright. Hit up Shootnpoo and he'll get you squared away.
I would agree that +70% of problems experienced is a lube issue

Too thick, too thin, or blows off like nothing.

I agree, I am testing something on my own, with lubes and staying power but
I have read everything I could and it seems that each blend can have unique issues. I trust Macdev has the best they have found in Milita lube,
but even as Mac dev has found out, sometimes the best can get better.

It is possible that the best product is still out there, not known to many
__________________
Formulator of Blu Goo and Liquid I.C.E.Paintball Lubricants
Farside Family
HenchMen
Brad- Division is offline   Reply With Quote
Old 01-19-2013, 06:55 PM #20
SORCHEROR
 
 
Join Date: Feb 2012
check with macdev but im pretty sure you have to use dow 55
33 is too thick plus it doesnt swell the oring up so they seal,i had the same problem,changed oring three times,still leaked using dow33,switched to dow55
problem solved,but must cleam the gun real good and use new orings and 55lube
since both guns are having problems i think its lube,both guns can be bad right?just a thought
SORCHEROR is offline   Reply With Quote
Old 01-19-2013, 07:16 PM #21
blueshifty
RIP: Underĝath
 
blueshifty's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX
Quote:
Originally Posted by SORCHEROR View Post
check with macdev but im pretty sure you have to use dow 55
33 is too thick plus it doesnt swell the oring up so they seal,i had the same problem,changed oring three times,still leaked using dow33,switched to dow55
problem solved,but must cleam the gun real good and use new orings and 55lube
since both guns are having problems i think its lube,both guns can be bad right?just a thought
Please don't try to answer questions when you have no idea what you're talking about. Dow55 is a no go on the dynamic orings in a clone. Militia lube v2 is best.
__________________
Feedback: Old (+4)

Last edited by blueshifty : 01-19-2013 at 07:45 PM.
blueshifty is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump