Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-11-2013, 07:08 PM #1
samdaman97
 
 
Join Date: Oct 2013
A-5 response trigger problems.

I bought my A-5 used, and every since the RT trips up a little. When I hold it down to shoot the piston doesn't always reach the trigger. When it does it works fine, but 75% of the time it wont reach and I have to shot again to properly pressurize it. Any ideas on how to fix it? Btw I use CO2
samdaman97 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-12-2013, 04:19 AM #2
Tabris17
Will B/S/T Souls
 
Tabris17's Avatar
 
Join Date: Jan 2006
Location: Connecticut
Annual Supporting Member
Tabris17 is a Moderator
Tabris17 is BST Legit
Tabris17 supports our troops
Tabris17 is one of the top 250 posters on PbNation
Tabris17 is Boss
Tabris17 is attending Decay of Nations VII
Moved into the Tippmann forum. You'll get more help there.
__________________
Owner of the Silent Hill Cyborg... the most evil marker in paintball.
KGB MOB

"Only the foolish believe suffering is just wages for being different. Only the savage regard the endurance of pain as the measure of worth. Only the insane equate pain with success."

PBR Feedback +26/-0 PBN Feedback +16/-0 IOG Feedback +10/-0
Tabris17 is offline   Reply With Quote
Old 11-12-2013, 06:04 AM #3
Fieldpeice
That Paintball Complexion
 
Fieldpeice's Avatar
 
Join Date: Apr 2005
Location: KY
Fieldpeice has achieved Level 1 in PbNation Pursuit
Fieldpeice has perfected Level 1 in PbNation Pursuit
Have you adjusted the adjustment screw on the side of the marker that has the hoses attached to them?
Fieldpeice is offline   Reply With Quote
Old 11-12-2013, 07:26 AM #4
tonycon
Knuckleheads Paintball
 
tonycon's Avatar
 
Join Date: Mar 2010
Location: Chi-Town
Annual Supporting Member
tonycon owns a Planet Eclipse Geo
tonycon owns a Planet Eclipse Ego
tonycon owns a Planet Eclipse Lv1
tonycon supports our troops
tonycon is Legendary
tonycon owns a Planet Eclipse GSL
You need to close the flow adjuster screw by the grip and check or leaks. If there are no leaks it should be hard as hell to pull the trigger. If this is the case...take the piston (behind the trigger) out if the cylinder and clean/ oil the piston and oring. Clean the piston housing out as well with a q tip. Make sure your power tube isn't cracked and depending in how old your response trigger set up is...you may want to adjust the banjo fittings so the slots in the top are facing the same way the microline is going.
__________________
Swamp SLS-whitebrown CSL-Midnight/Poison LV1 Pure/Prestige GSL

Proudly Sponsored By:
PBExplosion VirtueSpire Valken Paintball

KnuckleHeads Paintball Team
Game footage
tonycon is offline   Reply With Quote
Old 11-12-2013, 02:01 PM #5
samdaman97
 
 
Join Date: Oct 2013
Alright. It has no leaks, so that should work. Thanks man
samdaman97 is offline   Reply With Quote
Old 11-17-2013, 05:33 PM #6
blueNgoldEGO
 
 
blueNgoldEGO's Avatar
 
Join Date: May 2012
Location: manalapan NJ
blueNgoldEGO owns a Planet Eclipse Geo
blueNgoldEGO has achieved Level 1 in PbNation Pursuit
blueNgoldEGO has achieved Level 2 in PbNation Pursuit
blueNgoldEGO supports Empire
i had the opposite issue with mine... the cylinder was too pressurized, so i had to squeeze the trigger as hard as i can. just adjust the fittings on the side and that should do it!
__________________
ego5
Geo2.1

black and orange mustang gt stage 2 procharger 540whp 448trq
blueNgoldEGO is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump