Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-09-2012, 02:18 PM #1
enemy master
 
 
enemy master's Avatar
 
Join Date: Oct 2010
Location: San Jose, CA, Bay area
clone gt spring bolt problem?

I just got my pooty spring bolt kit in on friday. I first played some night games before i got home and the gun worked perfect. It was some what cold out like in the 50's and no bolt stick and gun was real consistent. When i got home i saw the bolt kit was in so i put it in the gun. At first i noticed that the bolt was real tight going in the can and decided to put some more lube on and change the lube to monkey poo which is a little more slick. That helped some then started to put the rest of the bolt together and found out that when i tried to put the bolt guide through the bolt that there was quite a bit of friction and the bolt had a hard time moving freely. So after putting the new pooty bolt system together there was alot of friction all over the place. After pushing the bolt down and letting go my fingers can beat the bolt after letting go. The forward travel was super slow and i also had to press pretty hard to get the bolt to go down. I decided to put it in the gun and shoot it some to see what happened. The gun cycled put had real bad FSDO. Also the bolt had a hard time resetting and the bolt would be slightly forward not allowing a paintball to feed. After 600 rounds or so the bolt has less friction and can move more freely, but is still stiff and hard to press down but alot better then before. Has anyone had this problem? I think that the bolt needs to be broken in but the stock bolt moves super smooth no problem and dont see why this bolt should be soo tight if it is a factory bolt. oh i only dropped the dwell to 10 not 8 so it can break in as well. Any feed back would be great thanks. Right now i'm just still going to shoot it and see if it can free up some more.

Last edited by enemy master : 12-09-2012 at 02:22 PM.
enemy master is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-09-2012, 02:50 PM #2
carolinaragetc
 
 
carolinaragetc's Avatar
 
Join Date: Feb 2003
Location: NC
 has been a member for 10 years
carolinaragetc plays in the PSP
carolinaragetc plays in the APPA D3 division
Doesn't sound like anything more than oring fitment. Change out the front can and bolt switch oring and try again
carolinaragetc is offline   Reply With Quote
Old 12-09-2012, 03:16 PM #3
patrickusaf08
 
 
Join Date: Oct 2008
Annual Supporting Member
patrickusaf08 owns a Planet Eclipse CSL
patrickusaf08 owns a Planet Eclipse Geo
patrickusaf08 owns a Planet Eclipse Ego
patrickusaf08 supports Team VICIOUS
patrickusaf08 supports Pev's Paintball
patrickusaf08 supports DLX Technology
Ya I would say its o ring fit. Try putting one o ring on at at time to find perfect placement.
patrickusaf08 is offline   Reply With Quote
Old 12-09-2012, 03:57 PM #4
Pooty51
Pootypaintball.com
 
Pooty51's Avatar
 
Join Date: Sep 2005
Location: OC Cal
Yes they are brand new fresh from the factory. So your orings might not be sliding the same as a used bolt that has the anno polished down by friction. Just takes time or custom oring fitment. Bolt guide orings are the hardest to custom fit. Inner can and bolt sail oring are basic. Rock the stock dwell if need be until it breaks in or diagnos what orings are making a tight fit
__________________
www.pootypaintball.com = For Custom anno, Ninja tanks, Custom 1-1 Guns, Custom Parts, Factory spares, Rare hard to find parts and upgrades, Gun mods, Lubes and Things

---Pooty's Youtube Channel - Mod - Tech - Product Videos---

---Pooty Paintball Facebook---
Pooty51 is online now   Reply With Quote
Old 12-09-2012, 05:18 PM #5
enemy master
 
 
enemy master's Avatar
 
Join Date: Oct 2010
Location: San Jose, CA, Bay area
ok thanks. thats what i figured. just shot 500 more and it is starting to loosen up but still pretty tight seal.
enemy master is offline   Reply With Quote
Old 12-09-2012, 05:39 PM #6
crazy_hiiphop
No Remose
 
Join Date: Jul 2008
Location: 1904`
crazy_hiiphop posts videos on PbNation
I was going to post and tell you. Just break in your gun but everyone has already posted it up. My gun was kicking pretty hard after the new parts in at cup. Next day of play, the kick just kept on going away the more I shot it. I shot 9 pods and a hopper every point I played. Must've broken in faster as my gun was freezing after every point. Still shot wonders throughout the event. Thanks to Eric as well as he tech'd my gun and I reported back to him after every match.
__________________
San Diego Mob
crazy_hiiphop is offline   Reply With Quote
Old 12-10-2012, 07:52 AM #7
ROCKNROLLA
 
 
ROCKNROLLA's Avatar
 
Join Date: Jul 2009
Location: 952
ROCKNROLLA plays in the PSP
ROCKNROLLA owns a Planet Eclipse Geo
ROCKNROLLA plays in the APPA D4 division
ROCKNROLLA supports DLX Technology
I switched my old broken in orings onto my new sprung bolt......
ROCKNROLLA is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump