Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-13-2012, 07:42 PM #1
eclipse9719
 
 
eclipse9719's Avatar
 
Join Date: May 2010
Location: Rochester MN
eclipse9719 has achieved Level 1 in PbNation Pursuit
G3 does not always Fully Cycle... Ideas Anyone?

Like the title says, Im having some problems with my G3. The gun does not always want to fully cycle. When I say fully cycle I mean like the gun is running out of air. It will shoot consistently over the chronograph but when you "get on it" and really increase your rate of fire the gun will start to skip trigger pulls all together or wont fully cycle. I should add I fully oringed the gun, lubed/serviced the regulator and tried a different board, New Battery, Cleaned and Serviced the Solenoid.... All having the same end results. I guess the only thing that has not been replaced is the solenoid. Hopefully someone else has experienced issues like this before. Any input would be appreciated. Thank you!

Last edited by eclipse9719 : 12-13-2012 at 07:57 PM.
eclipse9719 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-13-2012, 07:48 PM #2
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
have you serviced your marker lately? re greasing the reg, bolt, and noid would be a good start.

also, make sure your dwell is at 12-14ms and you have a fresh name brand 9volt.

i made a sticky to cover how to go over and regrease a g4. you can follow it and do the same to your g3. "How to fix out of box g4 issues" at the top of the DP forum.
firefoxx04 is offline   Reply With Quote
Old 12-13-2012, 09:45 PM #3
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
are you getting drop off? or is it just not shooting a consistent rope. it sounds like 2 things: either your loader is feeding in consistent or your board settings are out of wack and you should set them to default
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Old 12-14-2012, 05:22 AM #4
eclipse9719
 
 
eclipse9719's Avatar
 
Join Date: May 2010
Location: Rochester MN
eclipse9719 has achieved Level 1 in PbNation Pursuit
It is just not shooting a consistent rope. I should have clarified in my previous post, this is eyes off (shooting air) with board setting all set to default... (all dip switches down).
eclipse9719 is offline   Reply With Quote
Old 12-14-2012, 09:06 AM #5
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
Quote:
Originally Posted by eclipse9719 View Post
It is just not shooting a consistent rope. I should have clarified in my previous post, this is eyes off (shooting air) with board setting all set to default... (all dip switches down).
polish your trigger fang a little bit or wrap a tiny bit of tin foil around it. there is a good chance that the fang isnt tripping the opti sensor.
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump