Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-28-2012, 11:12 PM #1
oOMeldrumOo
 
 
Join Date: Jan 2009
Location: Toronto
NXT bolt wont fully cycle :(

I have a stock bolt and have fully swapped out all of the O-rings on it. I have played with the dwell all the ways i could imagine and have left it at 15ms at this point while I try and find what the issue could be. When its aired up and on, all the bolt does it "putt" at most. Hopefully some have you have been in a similar circumstance and can help me.
Thanks!
oOMeldrumOo is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-28-2012, 11:29 PM #2
Apollo918
Proud 'Fossil' Owner
 
Apollo918's Avatar
 
Join Date: Oct 2005
Location: 502
Apollo918 plays in the PSP
Apollo918 supports Team VICIOUS
silly question but have you changed the battery?
__________________
"He who fights with monsters should look to it that he himself does not become a monster... when you gaze into the abyss, the abyss also gazes into you"-Fredrich Nietzche
Apollo918 is offline   Reply With Quote
Old 11-29-2012, 07:58 AM #3
tonycon
Knuckleheads Paintball
 
tonycon's Avatar
 
Join Date: Mar 2010
Location: Chi-Town
Annual Supporting Member
tonycon owns a Planet Eclipse Geo
tonycon owns a Planet Eclipse Ego
tonycon owns a Planet Eclipse Lv1
tonycon supports our troops
tonycon is Legendary
tonycon owns a Planet Eclipse GSL
Check your asa as well...if I screw mine in all the way it chokes off my tank reg...your reg could need maintenance as well
__________________
Swamp SLS-whitebrown CSL-Midnight/Poison LV1 Pure/Prestige GSL

Proudly Sponsored By:
PBExplosion VirtueSpire Valken Paintball

KnuckleHeads Paintball Team
Game footage
tonycon is offline   Reply With Quote
Old 11-29-2012, 08:38 AM #4
oOMeldrumOo
 
 
Join Date: Jan 2009
Location: Toronto
Yeah that battery has been swapped out but ill be getting another 9v on the way home to ensure that isnt the problem, as the one I put in it has sat around for 5 or 6 months in my tool box..
I will also make note to check my asa for that and breakdown my reg although I am using a new CP reg so that shouldnt be the problem..
oOMeldrumOo is offline   Reply With Quote
Old 11-29-2012, 08:57 AM #5
o5pr3y
Watch out for Snakes!!
 
o5pr3y's Avatar
 
Join Date: Jan 2011
Location: Vallejo, CA
Annual Supporting Member
o5pr3y plays in the PSP
o5pr3y plays in the APPA D4 division
o5pr3y has achieved Level 6 in PbNation Pursuit
o5pr3y is Legendary
o5pr3y is Boss
Is your Operating Pressure too low?
I'm also going to assume you've got the bolt lubed since you've changed the Orings.
__________________
Northern California PB Thefts: An always updating record of all the stolen gear in Nor*Cal
http://www.airrixpaintball.com/


NORCAL CLASSIC#09
ANSgear / Zephyr / 31st Outfitters / Cutting Edge Paintball Shop / Santa Clara Paintball / American Paintball Park

Dangerous Power Rev-I // Angel Speed 05 FST // Both with extras!
Box O' Timmy parts!
"To kill for yourself is Murder, to kill for your country is Heroic, to kill for entertainment is Harmless"
o5pr3y is offline   Reply With Quote
Old 11-29-2012, 10:00 AM #6
oOMeldrumOo
 
 
Join Date: Jan 2009
Location: Toronto
I hate to admit but im not quiet sure how to change the operating pressure on these markers, unless what your refering to is the velocity..? But yeah the bolt is lubed correctly.
oOMeldrumOo is offline   Reply With Quote
Old 11-29-2012, 10:55 AM #7
Apollo918
Proud 'Fossil' Owner
 
Apollo918's Avatar
 
Join Date: Oct 2005
Location: 502
Apollo918 plays in the PSP
Apollo918 supports Team VICIOUS
Operating pressure is controlled by the front reg. so yes. The velocity adjustment
__________________
"He who fights with monsters should look to it that he himself does not become a monster... when you gaze into the abyss, the abyss also gazes into you"-Fredrich Nietzche
Apollo918 is offline   Reply With Quote
Old 11-29-2012, 01:24 PM #8
oOMeldrumOo
 
 
Join Date: Jan 2009
Location: Toronto
Got it guys! I put on the stock reg and the marker started running as normal. Took apart my new CP to find that the washers were sitting flush(incorrect). Guess some one was tinkering with it before it was sold :\. Thanks for all the help though guys!
oOMeldrumOo is offline   Reply With Quote
Old 11-29-2012, 01:39 PM #9
Apollo918
Proud 'Fossil' Owner
 
Apollo918's Avatar
 
Join Date: Oct 2005
Location: 502
Apollo918 plays in the PSP
Apollo918 supports Team VICIOUS
That will do it. Every time.
__________________
"He who fights with monsters should look to it that he himself does not become a monster... when you gaze into the abyss, the abyss also gazes into you"-Fredrich Nietzche
Apollo918 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump