Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-26-2012, 07:27 PM #1
oberonson
Explosive Balls!
 
oberonson's Avatar
 
Join Date: Feb 2012
Location: Sacramento, CA
oberonson owns a Planet Eclipse Etha
oberonson supports Team VICIOUS
oberonson has perfected Level 1 in PbNation Pursuit
oberonson supports Empire
NXe JRNY operation glitch

Hi all, when i turn on my NXe JRNY, the green power button pulses whenever the auger drive is in action. When the drive stops or jams, the button remains a steady green, but the anti jam doesn't activate. I haven't seen the red light glow once yet. It just stays there until the hopper decides it wants to move again or the jam is manually cleared by shaking it around. The auger drive pulses too, a normal hopper would run without start/stopping until something happens, but the auger kinda moves, stops, moves, stops continuously, when fed. Can anyone help me with this? Please don't say get a new hopper or something. I need advice. Thanks all!
__________________
"Originally posted by Paint_hore: When you call someone an idiot make sure "you're" using the proper "you're".

jusayin."



"Never believe anything you read on the internet" -Abraham Lincoln


DAVIS PAINTBALL
oberonson is offline   Reply With Quote
Old 11-26-2012, 08:03 PM #2
oberonson
Explosive Balls!
 
oberonson's Avatar
 
Join Date: Feb 2012
Location: Sacramento, CA
oberonson owns a Planet Eclipse Etha
oberonson supports Team VICIOUS
oberonson has perfected Level 1 in PbNation Pursuit
oberonson supports Empire
Even when i manually clear out the jam, the hopper doesn't know when to start feeding again, it just sits there. It seems that it does a tiny bit better while feeding to a gun than drop test, but the problems apply to both situations still.
__________________
"Originally posted by Paint_hore: When you call someone an idiot make sure "you're" using the proper "you're".

jusayin."



"Never believe anything you read on the internet" -Abraham Lincoln


DAVIS PAINTBALL
oberonson is offline   Reply With Quote
Old 11-27-2012, 12:42 AM #3
lucidvtec
Hey now!!!!
 
lucidvtec's Avatar
 
Join Date: Mar 2008
Location: East Valley, AZ
lucidvtec owns a Planet Eclipse Ego
lucidvtec owns a Planet Eclipse Ego
lucidvtec supports Team VICIOUS
lucidvtec plays in the APPA D5 division
I hope you know they never finished making those hoppers....only a couple of those made it out from my understanding
__________________
Lucid Contracting


Super Sexy Ego 11 with CSL & DART kit plus other goodies
lucidvtec is offline   Reply With Quote
Old 11-27-2012, 06:26 AM #4
Rhino16
gun for hire
 
Rhino16's Avatar
 
Join Date: Jan 2004
Location: Sacramento,CA
 has been a member for 10 years
I had better luck running the lithium rechargables they say you can run with it. I got them off ebay on the cheap. I ran the JRNY for a long time with no failure until recently it just...died. They made a bunch of these but could never get them ready for full production, sold off a boat load (in the 100s i believe) to ANSgear.com, that's where I picked mine up. They're plagued with hit or miss operational programming issues it seems.
Rhino16 is offline   Reply With Quote
Old 11-27-2012, 06:20 PM #5
oberonson
Explosive Balls!
 
oberonson's Avatar
 
Join Date: Feb 2012
Location: Sacramento, CA
oberonson owns a Planet Eclipse Etha
oberonson supports Team VICIOUS
oberonson has perfected Level 1 in PbNation Pursuit
oberonson supports Empire
So using lithium ion's would help a little bit? When it runs, is the auger supposed to "pulse" or does the motor keep running non stop.
__________________
"Originally posted by Paint_hore: When you call someone an idiot make sure "you're" using the proper "you're".

jusayin."



"Never believe anything you read on the internet" -Abraham Lincoln


DAVIS PAINTBALL
oberonson is offline   Reply With Quote
Old 11-27-2012, 06:52 PM #6
WillIbe
 
 
Join Date: Oct 2008
I think it mentions to possibly adjust the sensor switch in the feedneck, but I don't recall.. I have only tested mine very briefly and stuck it back in the box, I can pull it out and see if it does something similar

Google NXE Jrny issues; I think theres a thread about it somewhere

Also my on/off button was quite finicky as well, so there are definately some issues here and there
__________________
"Originally posted by PBMT: Oh, and btw, you worrying about grammar on internet forums is like watching a special olympics race judge yelling at a contestant for going outside of his lines on the track...no one cares and you look like an idiot doing so."
WillIbe is offline   Reply With Quote
Old 11-27-2012, 06:56 PM #7
oberonson
Explosive Balls!
 
oberonson's Avatar
 
Join Date: Feb 2012
Location: Sacramento, CA
oberonson owns a Planet Eclipse Etha
oberonson supports Team VICIOUS
oberonson has perfected Level 1 in PbNation Pursuit
oberonson supports Empire
I haven't found any articles on adjusting the eyes on the hopper. I can't really find the eyes of it either in the feedneck either. My hopper sometimes activates the unjam by itself, and sometimes it doesn't. It stops feeding at random times. What're the adjustable settings? Can you help? It'll be much appreciated! thanks mate
__________________
"Originally posted by Paint_hore: When you call someone an idiot make sure "you're" using the proper "you're".

jusayin."



"Never believe anything you read on the internet" -Abraham Lincoln


DAVIS PAINTBALL

Last edited by oberonson : 11-27-2012 at 07:23 PM.
oberonson is offline   Reply With Quote
Old 11-27-2012, 07:31 PM #8
WillIbe
 
 
Join Date: Oct 2008
http://s122.beta.photobucket.com/use...0JRNY%20Manual

Here is the manual; not much help BUT i would recommend disassemble, clean, and reassemble properly to see if it helps, also focus on cleaning the POGO pins. Also make sure that the auger can compress freely to trigger the anti jam. I would print the manual if you haven't done so also; it is a good disassembly reference

I'm not sure if it's adjustable, it's just supposed to 'work'

I wasn't sure if it used eyes or a pressure switch in the neck; the manual says eyes though so I'll assume it's true. Look carefully when you have it apart and look for those eyes

Minor update: I turn mine on with no paintballs and it spins fast, then starts pulsing and the jam light comes on and it keeps pulsing

Now with paint, it works normally but the jam light is on constantly

If I pull the bottom tray and lick the pins then put it back, I get the green light then it goes red again

I may be using low batteries however
__________________
"Originally posted by PBMT: Oh, and btw, you worrying about grammar on internet forums is like watching a special olympics race judge yelling at a contestant for going outside of his lines on the track...no one cares and you look like an idiot doing so."

Last edited by WillIbe : 11-27-2012 at 07:44 PM.
WillIbe is offline   Reply With Quote
Old 11-27-2012, 07:45 PM #9
oberonson
Explosive Balls!
 
oberonson's Avatar
 
Join Date: Feb 2012
Location: Sacramento, CA
oberonson owns a Planet Eclipse Etha
oberonson supports Team VICIOUS
oberonson has perfected Level 1 in PbNation Pursuit
oberonson supports Empire
So if i push back the auger spring, it should trigger the anti jam? It goes back but doesn't trigger.
__________________
"Originally posted by Paint_hore: When you call someone an idiot make sure "you're" using the proper "you're".

jusayin."



"Never believe anything you read on the internet" -Abraham Lincoln


DAVIS PAINTBALL
oberonson is offline   Reply With Quote
Old 11-27-2012, 08:10 PM #10
oberonson
Explosive Balls!
 
oberonson's Avatar
 
Join Date: Feb 2012
Location: Sacramento, CA
oberonson owns a Planet Eclipse Etha
oberonson supports Team VICIOUS
oberonson has perfected Level 1 in PbNation Pursuit
oberonson supports Empire
Ok bro, i fixed mine. What happened to mine, was that one of the pogo pins was pushed INTO the board, so all of the pins contacted with the connection points except for that ONE pin, that was pushed inside the tray, so it stuck at only half length. I pulled it back with pliers Everyone experiences the jam light with the JRNY nowadays, its quite common as it seems. My green light still flashes though, indicating low batteries, so i probably should get lithium ions. But other than that, it's good. I can't really work out how to speed up the drive system by poking a pen in and out of the feedneck(LOL). Like they did in the interview vids. But, my hoppers good except for the fact that whenever i put the tray in, that one pogo pin slowly gets loose and stuck back into the board.
__________________
"Originally posted by Paint_hore: When you call someone an idiot make sure "you're" using the proper "you're".

jusayin."



"Never believe anything you read on the internet" -Abraham Lincoln


DAVIS PAINTBALL
oberonson is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump