Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-18-2012, 11:46 PM #1
ktbkid14
Represent the Bling
 
ktbkid14's Avatar
 
Join Date: Oct 2004
Location: knoxville
ktbkid14 is a Supporting Member
 has been a member for 10 years
need timing settings for e2

hey nation for some reason my timing is all out of wack of my e2 cocker when the eyes are on and i pull the trigger its like a second or two delay and its set on psp but will not ramp until eyes are off and still lacks . what are the settings suppose to be on the e2 for timing
__________________
Chris "johnny" Law #16 Mid/Insert Player
Knoxville RoughNecks
www.krpaintball.com come check it out
ktbkid14 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-19-2012, 12:30 AM #2
Darkapollo
 
 
Darkapollo's Avatar
 
Join Date: Sep 2007
Location: New Cumberland, PA
With or with out paint..?
__________________
Darkapollo is offline   Reply With Quote
Old 11-19-2012, 08:01 AM #3
ktbkid14
Represent the Bling
 
ktbkid14's Avatar
 
Join Date: Oct 2004
Location: knoxville
ktbkid14 is a Supporting Member
 has been a member for 10 years
with paint
__________________
Chris "johnny" Law #16 Mid/Insert Player
Knoxville RoughNecks
www.krpaintball.com come check it out
ktbkid14 is offline   Reply With Quote
Old 11-19-2012, 09:22 AM #4
Darkapollo
 
 
Darkapollo's Avatar
 
Join Date: Sep 2007
Location: New Cumberland, PA
It would help if you gave us your settings... You know so we can see what you did wrong..
Quick fix:
Reset it to factory fast.
__________________
Darkapollo is offline   Reply With Quote
Old 11-19-2012, 11:50 AM #5
ktbkid14
Represent the Bling
 
ktbkid14's Avatar
 
Join Date: Oct 2004
Location: knoxville
ktbkid14 is a Supporting Member
 has been a member for 10 years
sear is 4.0 c delay is 4.5c on is 65 , ct/out is 1.0 c off is 40

then my filter is ball is 55, empty is 55, pull is 1, release is 67, tt says 2 then band is 75 percent ,tt tol is 12 percent
__________________
Chris "johnny" Law #16 Mid/Insert Player
Knoxville RoughNecks
www.krpaintball.com come check it out
ktbkid14 is offline   Reply With Quote
Old 11-19-2012, 12:48 PM #6
Darkapollo
 
 
Darkapollo's Avatar
 
Join Date: Sep 2007
Location: New Cumberland, PA
Let me check them against known-good settings..
Right now your ball in place and empty are high.. Ive never seen them in the 50's usually 1-3ms
Your trigger release filter should NOT be that high either.

Try these filters:
Ball - 2
Empty - 2
Pull - 1
Rel - 1
TT band - 37%
TT Tol - 42%
__________________

Last edited by Darkapollo : 11-19-2012 at 12:56 PM.
Darkapollo is offline   Reply With Quote
Old 11-19-2012, 12:49 PM #7
ktbkid14
Represent the Bling
 
ktbkid14's Avatar
 
Join Date: Oct 2004
Location: knoxville
ktbkid14 is a Supporting Member
 has been a member for 10 years
i went into factory custom and set it to fast , then changed back to psp mode and now it works perfect thanks brother
__________________
Chris "johnny" Law #16 Mid/Insert Player
Knoxville RoughNecks
www.krpaintball.com come check it out
ktbkid14 is offline   Reply With Quote
Old 11-19-2012, 01:10 PM #8
Darkapollo
 
 
Darkapollo's Avatar
 
Join Date: Sep 2007
Location: New Cumberland, PA
Not a problem.
Glad you got it working!
__________________
Darkapollo is offline   Reply With Quote
Old 11-19-2012, 09:58 PM #9
ktbkid14
Represent the Bling
 
ktbkid14's Avatar
 
Join Date: Oct 2004
Location: knoxville
ktbkid14 is a Supporting Member
 has been a member for 10 years
thanks brother me too
__________________
Chris "johnny" Law #16 Mid/Insert Player
Knoxville RoughNecks
www.krpaintball.com come check it out
ktbkid14 is offline   Reply With Quote
Old 11-20-2012, 07:06 AM #10
cmdrsuds
 
 
cmdrsuds's Avatar
 
Join Date: Apr 2011
Location: Colorado
Factory reset is the best
__________________
MOWING FACES WITH A KARNIVOR PRO

-
DENVER KAOS
cmdrsuds is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump