Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-15-2012, 01:01 PM #1
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VI
mrpresident2107 supports Team VICIOUS
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
Z2 Issue

Z2 Issue Video

Having an issue with a Z2 I recently acquired here on PbN (currently working it out - I took this apart with his permission to try and determine the problem), and I believe it is both the board and the motor.

Issue (yes I'm using brand new batteries - and the same battery pack for each of these tests):

Bad = From the Z2 I acquired

Good = From my own personal working fantastically Z2

--------------------------------------------------------------------------------------------------------------------

Good Board + Good Motor = Perfectly functioning and fantastic Z2!

Bad Board + Bad Motor = Nothing Runs and I just get a blinking red light

--------------------------------------------------------------------------------------------------------------------

Bad Board + Good Motor = Drive Cone jiggles back and forth a bit or turns about half an inch and stops

Good Board + Bad Motor = Nothing runs at all again

My take away from this is that I definitely need a new motor/battery harness assembly, and likely a new board as well. Could anyone verify this information with me?

Thanks!
mrpresident2107 is offline   Reply With Quote
Old 11-16-2012, 08:09 AM #2
EmpireTech
Always here to Help
 
EmpireTech's Avatar
 
Join Date: Aug 2012
Location: Mid-West
EmpireTech works for a Paintball manufacturer
EmpireTech plays in the PSP
EmpireTech plays in the APPA D4 division
EmpireTech supports Empire
The thing is that with the board outside of the loader it will not work right. Due to the way the sensors work on the board. I suggest that you full install the board then test. Either way we can send you new parts. Simlpy email us at tech@paintballsolutions.com with the following info;

Name,
Phone Number,
Shipping Address,
Requesting Parts Need For Z2

Once we have that we can get it taken care of for you.
__________________
Empire Tech Support
Click Here For Product Support
Click To Email Us
Or Call Us at
1-800-220-3222

Last edited by EmpireTech : 11-19-2012 at 08:55 AM.
EmpireTech is offline   Reply With Quote
Old 11-16-2012, 08:34 AM #3
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VI
mrpresident2107 supports Team VICIOUS
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
Thank you much! Spoke with Justin about this yesterday and he said parts won't be in till the 30th of this month, so I will talk with you guys then about it. And my apologies for my lack of understanding of how it works :-)
mrpresident2107 is offline   Reply With Quote
Old 11-16-2012, 10:52 AM #4
Zippin35
 
 
Zippin35's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Zippin35 owns a Planet Eclipse Ego
Zippin35 has achieved Level 1 in PbNation Pursuit
Zippin35 has achieved Level 2 in PbNation Pursuit
Zippin35 is attending Decay of Nations VI
Their cs is nothing short of amazing!
__________________
Bored? On Facebook? Come join my group Paintball Gear for Sale!
Zippin35 is offline   Reply With Quote
Old 11-16-2012, 11:23 AM #5
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VI
mrpresident2107 supports Team VICIOUS
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
Quote:
Originally Posted by Zippin35
Their cs is nothing short of amazing!
You got that right!
mrpresident2107 is offline   Reply With Quote
Old 11-17-2012, 08:59 AM #6
FXBaller
 
 
FXBaller's Avatar
 
Join Date: Jul 2012
Location: austin tx
FXBaller is for the Gunfight
FXBaller is for the Gunfight
FXBaller has achieved Level 1 in PbNation Pursuit
FXBaller has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by EmpireTech View Post
The thing is that with the board outside of the marker it will not work right. Due to the way the sensors work on the board. I suggest that you full install the board then test. Either way we can send you new parts. Simlpy email us at tech@paintballsolutions.com with the following info;

Name,
Phone Number,
Shipping Address,
Requesting Parts Need For Z2

Once we have that we can get it taken care of for you.
Great customer service!^
Anyways, I had an issue similar to yours, I replaced the board and it worked fine, try taking it apart and making sure there are no loose belts or anything... When you turn it on do you hear anything spinning?(bad motor good board...)
__________________
Diversity #02
FXBaller is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump