Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-25-2012, 01:25 PM #1
Rehab_Monger
Gullible's Travels
 
Rehab_Monger's Avatar
 
Join Date: Nov 2005
Location: Cherokee Nation
Rehab_Monger owns a Planet Eclipse Geo
Rehab_Monger supports Team VICIOUS
Terrible recharge - minimag valve

I've just recently purchased a minimag (#MM03579) with a level 10 bolt.

The marker cycles just fine and does not leak, but if I try to shoot faster than 2 or 3 shots a second, the velocity drops dramatically. 300, 200, 100, dead...

When I back off the trigger, give it a second to recharge - I get a nice crisp shot.

I put a brand new Ninja SHP reg on my tank - so I seriously doubt its the regs problem.

Any ideas as to what causes this or would fix it?
__________________
~*Playin 'Gotcha' Since 1986*~
Check my 850+ Positive eBay Feedbacks!

Last edited by Rehab_Monger : 11-25-2012 at 01:37 PM.
Rehab_Monger is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-25-2012, 02:14 PM #2
sQuidvision
 
 
Join Date: Jan 2011
Put 5 drops of oil in the Asa, take off your barrel and dry fire a bit... The valve may just be a little dry.

If that doesn't do it check the tension on your field strip screw... Could be too tight or too loose.

Last edited by sQuidvision : 11-25-2012 at 02:16 PM.
sQuidvision is offline   Reply With Quote
Old 11-25-2012, 04:24 PM #3
Rehab_Monger
Gullible's Travels
 
Rehab_Monger's Avatar
 
Join Date: Nov 2005
Location: Cherokee Nation
Rehab_Monger owns a Planet Eclipse Geo
Rehab_Monger supports Team VICIOUS
I took the ASA off and replaced it with a deadlywind foregrip. I have a steel hose going from my on/off to the valve.

I'll put some more oil into the valve, but it's already pretty heavily coated.

I've tried tinkering with the field strip screw, setting it loose or tight, and it has had no effect.
__________________
~*Playin 'Gotcha' Since 1986*~
Check my 850+ Positive eBay Feedbacks!
Rehab_Monger is offline   Reply With Quote
Old 11-25-2012, 05:17 PM #4
WillIbe
 
 
Join Date: Oct 2008
When looking at your gauge on the bottom line ASA, see if your pressure is dropping and causing the shot drop. If so, it may be that your on/off isn't turned in far enough.
__________________
"Originally posted by PBMT: Oh, and btw, you worrying about grammar on internet forums is like watching a special olympics race judge yelling at a contestant for going outside of his lines on the track...no one cares and you look like an idiot doing so."
WillIbe is offline   Reply With Quote
Old 11-25-2012, 05:18 PM #5
Jedihippie
My backpack's got jets
 
Jedihippie's Avatar
 
Join Date: Jul 2012
Location: Plymouth, WI
Annual Supporting Member
Jedihippie is playing at Living Legends VI
Jedihippie is playing at Living Legends VII
Jedihippie has perfected Level 1 in PbNation Pursuit
Jedihippie has perfected Level 2 in PbNation Pursuit
Jedihippie has achieved Level 3 in PbNation Pursuit
go grab a gauge and plumb it inline. watch the pressure as you shoot and you can eliminate everything but the valve and sear
__________________
Inspire Photography <-- My photography page
Boneyard Paintball in Plymouth, WI
Stinger Paintball Designs for your custom grips
"Reminds me of the kids that bolt on exhausts, wings and vinyl cutouts onto their rice mobiles and then hate on a ground up resto rodded 69 Camaro" -OPBN
"Due to the Berzerkers rep and knowledge of Mag awesomeness, the opposing team dropped their markers and are actually out of the frame curled up in fetal positions" -OPBN... Again
Jedihippie is offline   Reply With Quote
Old 11-25-2012, 05:24 PM #6
demented pumper
AKA Superman
 
demented pumper's Avatar
 
Join Date: Jun 2005
Location: DI,SC
my bet is the lvl 10 is not properly tuned. ran into the same issue on my egomag
__________________
For sale/trade:MAGS and MAG PARTS
AUTOMAG PAWNSHOP

feebackhttp://www.pbnation.com/showthread.p...4#post18738514
AO-Captian pinky
pbc- superman
mcb- superman
demented pumper is offline   Reply With Quote
Old 11-25-2012, 08:40 PM #7
Rehab_Monger
Gullible's Travels
 
Rehab_Monger's Avatar
 
Join Date: Nov 2005
Location: Cherokee Nation
Rehab_Monger owns a Planet Eclipse Geo
Rehab_Monger supports Team VICIOUS
Funny enough I have a low pressure gauge on the on/off, and it does not drop when I fire - therefore I was ruling out the chance that the reg was bad.

I thought the lvl 10 was tuned since it was operating (firing) with no leaks before, during or after a trigger pull. But I can easily rip it apart and start over from scratch again.
__________________
~*Playin 'Gotcha' Since 1986*~
Check my 850+ Positive eBay Feedbacks!
Rehab_Monger is offline   Reply With Quote
Old 11-25-2012, 08:49 PM #8
demented pumper
AKA Superman
 
demented pumper's Avatar
 
Join Date: Jun 2005
Location: DI,SC
lvl10 can also fire with a carrier that is to tight which will cause issues. i would just go up 1 carrier and see if it leaks. if not then keep going until it does then go down 1. then see how it shoots. also check ur spring length
__________________
For sale/trade:MAGS and MAG PARTS
AUTOMAG PAWNSHOP

feebackhttp://www.pbnation.com/showthread.p...4#post18738514
AO-Captian pinky
pbc- superman
mcb- superman
demented pumper is offline   Reply With Quote
Old 11-25-2012, 09:59 PM #9
KartaKeeper
PLAY IT - Paintball
 
KartaKeeper's Avatar
 
Join Date: Apr 2004
Location: St. Louis
Annual Supporting Member
KartaKeeper is a Moderator
 has been a member for 10 years
with the tank off, remove the back regulator pack by unwinding the velocity knob, remove the spring pack and the brass piston, clean the piston and anything gunky inside, replace and lube the o-ring attached to the brass piece.

this should resolve the issue
KartaKeeper is offline   Reply With Quote
Old 11-26-2012, 03:44 AM #10
DMex
AKA: Ando
 
DMex's Avatar
 
Join Date: Jun 2009
If Keeper's advice doesn't unscrew it, ck your ASA. Make sure it isn't pushing the valve pin on the tank reg in too far which will cut the pressure in half or completly to your marker.

Or you could have an old style on/off and might be upside down. It usually leaks too but not all the time. The old style on/off looks like a castle tower.
__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!

Last edited by DMex : 11-26-2012 at 05:48 AM.
DMex is offline   Reply With Quote
Old 11-26-2012, 08:08 AM #11
Rehab_Monger
Gullible's Travels
 
Rehab_Monger's Avatar
 
Join Date: Nov 2005
Location: Cherokee Nation
Rehab_Monger owns a Planet Eclipse Geo
Rehab_Monger supports Team VICIOUS
I'll try all of the above and hopefully it is resolved.

I know the on/off can give some serious problems on occasion (assembly being one). Luckily for me they have a laser etched picture on the valve for me to follow.
__________________
~*Playin 'Gotcha' Since 1986*~
Check my 850+ Positive eBay Feedbacks!
Rehab_Monger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump