Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 12-01-2012, 06:04 PM #358
mrpurplehawk
Whoops, my gun jammed.
 
mrpurplehawk's Avatar
 
Join Date: Jan 2008
Location: Sachse, Texas
Quote:
Originally Posted by akward silence View Post
I hate that I can't open links on (android) Google Chrome, it's only on PBN though. Stop the link redirect **** PBN.
Works fine for me on chrome, doesn't take me to the redirect page either, just opens the link in a second tab.
__________________
Steam | Battlelog |
"Crazy" is, I believe, the medical term
When we wanna recover, but we don't wanna learn
mrpurplehawk is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-01-2012, 06:16 PM #359
akward silence
Deep Sea Diving
 
akward silence's Avatar
 
Join Date: Jun 2004
Location: Honolulu, HI
 has been a member for 10 years
akward silence is one of the top 100 posters on PbNation
akward silence is a top reviewer
Quote:
Originally Posted by mrpurplehawk View Post
Works fine for me on chrome, doesn't take me to the redirect page either, just opens the link in a second tab.
Chrome on my PC is fine. Chrome + pbn on my phone = vigilink fails
__________________
+14/-0
2014 Forester XT
2008 335i
OSTT GURU
akward silence is online now  
Old 12-01-2012, 08:16 PM #360
M98custom1212
 
 
M98custom1212's Avatar
 
Join Date: Feb 2007
Location: Toledo, Ohio
Quote:
Originally Posted by akward silence View Post
Chrome on my PC is fine. Chrome + pbn on my phone = vigilink fails
Try firefox for you phone
__________________

OLD FEEDBACK

No Custom Milling Without A Deposit
Manufacturing Engineer
M98custom1212 is offline  
Old 12-01-2012, 09:09 PM #361
mrpurplehawk
Whoops, my gun jammed.
 
mrpurplehawk's Avatar
 
Join Date: Jan 2008
Location: Sachse, Texas
Quote:
Originally Posted by akward silence View Post
Chrome on my PC is fine. Chrome + pbn on my phone = vigilink fails
I was talking about on my phone.
__________________
Steam | Battlelog |
"Crazy" is, I believe, the medical term
When we wanna recover, but we don't wanna learn
mrpurplehawk is offline  
Old 12-01-2012, 09:11 PM #362
akward silence
Deep Sea Diving
 
akward silence's Avatar
 
Join Date: Jun 2004
Location: Honolulu, HI
 has been a member for 10 years
akward silence is one of the top 100 posters on PbNation
akward silence is a top reviewer
Quote:
Originally Posted by mrpurplehawk View Post
I was talking about on my phone.
I dunno, but I have issues with links. Newegg links never open for me, some others work just fine.
__________________
+14/-0
2014 Forester XT
2008 335i
OSTT GURU
akward silence is online now  
Old 12-01-2012, 09:33 PM #363
Cmizzle
Full Time Tape Head
 
Cmizzle's Avatar
 
Join Date: Oct 2006
Quote:
Originally Posted by M98custom1212 View Post
Try firefox for you phone
Try safari
Cmizzle is offline  
Old 12-01-2012, 10:22 PM #364
Treghc
 
 
Treghc's Avatar
 
Join Date: Aug 2001
Location: Seattle
Treghc is a Supporting Member
Treghc is a founding member
 has been a member for 10 years
Treghc is a Forum Captain
Quote:
Originally Posted by akward silence View Post
I dunno, but I have issues with links. Newegg links never open for me, some others work just fine.
Weird. Works fine on my tablet, worked fine on my Thunderbolt and works fine on my Galaxy Nexus.
__________________
“But men, they say a lot of foolish things. In the end, the only words I can find to believe in are mine." - Joe

Tarsier Slave


We are Sapien
Treghc is offline  
Old 12-02-2012, 12:54 AM #365
BunkerBomb#o1
BOALT
 
BunkerBomb#o1's Avatar
 
Join Date: Aug 2004
Location: Bay Area
BunkerBomb#o1 supports Team VICIOUS
BunkerBomb#o1 has achieved Level 1 in PbNation Pursuit
Contacted Gearbox to see if they had any fixes for the problem, they told me it is common with Asus/Asrock motherboards and that a bios update will fix it. Updated the bios and nothing has changed at all, I'm beginning to think it is the GTX 670.

I've tried: A lot of different drivers (beta, old, newest), updating the bios, tweaking the settings, and uninstalled/installed the game. Nothing fixes the issue. Worked fine Thursday night, changed nothing on my computer, and game started: tearing, artifacts, and crashing on Friday morning.

Any ideas before I rma the card?

Edit: Just ran Furmark and it ran flawlessly, no crashing and my 670 had a score that was within the normal range for that card. I'm very confused.

Another edit: Went into the Bios and changed the memory to the "XMP" profile instead of "Auto". Now Borderlands 2 runs flawless, I'm happy/confused.

Last edited by BunkerBomb#o1 : 12-02-2012 at 05:03 PM.
BunkerBomb#o1 is offline  
Old 12-02-2012, 10:38 PM #366
Team Misfit
Blue Thunder
 
Team Misfit's Avatar
 
Join Date: Jun 2012
Location: Fountain , Colorado
Team Misfit is playing at Living Legends VII
Team Misfit owns a Planet Eclipse Etek
Team Misfit supports Pev's Paintball
Team Misfit is attending Decay of Nations VI
Team Misfit supports DLX Technology
I'm building a fsx computer and if you don't play fsx ... Fsx relies a lot on CPU and RAM so can you let me know if this is good build?

Here's what I'm looking at for fsx

CHALLENGER Black Gaming ATX Mid Tower Case, comes with Three Fans, CHALLENGER, N82E16811147153, $49.99

MSI Z77A-G41 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard, Z77A-G41, N82E16813130653, $89.99

EVGA 01G-P4-2650-KR GeForce GTX 650 1GB PCIe 3.0 Video Card, 01G-P4-2650-KR, N82E16814130827, $104.99

CORSAIR Builder Series CX500 500W Power Supply, CP-9020047-NA, N82E16817139027, $59.99

Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) Quad-Core CPU, BX80637I53570K, N82E16819116504, $214.99

Enhanced Blackline 8GB (2 x 4GB) DDR3 1600 Desktop Memory, 996995, N82E16820226191, $39.99

Western Digital WD Black 500GB 7200 RPM SATA 6.0Gb/s Hard Drive, WD5003AZEX, N82E16822236345, $89.99

ASUS Black SATA 24X DVD Burner, DRW-24B1ST/BLK/B/AS, N82E16827135204, $19.99

Microsoft Windows 7 Home Premium SP1 64-bit - OEM, GFC-02050, N82E16832116986, $99.99


Total : 769.91

Future upgrade able CPU and RAM was going to get windows 8 but seems not to work well with fsx
__________________
↓Setup↓
P.E Etek 2 Marker w/OLED
Dye v3 Rotor
56/45 Empire Ultra Light Tank
Indianapolis Mutiny New England Hurricane Portland Uprising
Dorito Player | Blue Thunder
Team Misfit is offline  
Old 12-02-2012, 11:01 PM #367
toolbandfan
The dude abides
 
toolbandfan's Avatar
 
Join Date: Jun 2004
toolbandfan is a Supporting Member
 has been a member for 10 years
toolbandfan is playing at Living Legends VII
I don't see any good reason why this shouldn't be enough for flight simulator X for the next five years minimum if they don't make another game.
__________________
MY FEEDBACK!
toolbandfan is offline  
Old 12-04-2012, 01:14 AM #368
jasper371
DatsunAholic
 
jasper371's Avatar
 
Join Date: Aug 2006
Location: Arlington, Texas
jasper371 has perfected Level 1 in PbNation Pursuit
jasper371 has achieved Level 2 in PbNation Pursuit
jasper371 has achieved Level 3 in PbNation Pursuit
jasper371 has achieved Level 4 in PbNation Pursuit
Finally got all my parts in today.

Posting from my new baby right now actually.


Only took 30 minutes to realize I didn't have the CPU power cable plugged in. Took another 20 minutes to decipher Dr. Debug's diagnosis. Had to unplug the GPU and restart to get to the POST screen, and into BIOS.

BIOS auto-detected my Ram as 1333. Changing the setting to 1600 was quick and easy. Everything else looked proper. Correctly detected my SSD, and chose the proper settings.


Feels good to not be using a Windows XP Macbook right now. Boot time blew my mind.



And now it's time to get this GPU installed and up to date, then Starcraft 2, and finally, Xsplit for a little live streaming action. And once again, a big "thank you" to all who helped me in this thread.
jasper371 is offline  
Old 12-05-2012, 10:01 AM #369
byarosh201
 
 
Join Date: May 2012
I wanted to thank everyone who gave advice on my build, everything came in last night. Took me all of an hour to put it together and run my cables. Even without a modular psu it's pretty clean. I managed to hide the wires I wasn't using behind the mobo panel.

Everything went smooth, and it runs flawlessly, at least for all the games I ran through it this far.
byarosh201 is offline  
Old 12-06-2012, 01:43 AM #370
Cmizzle
Full Time Tape Head
 
Cmizzle's Avatar
 
Join Date: Oct 2006
Quote:
Originally Posted by jasper371 View Post
Finally got all my parts in today.

Posting from my new baby right now actually.


Only took 30 minutes to realize I didn't have the CPU power cable plugged in. Took another 20 minutes to decipher Dr. Debug's diagnosis. Had to unplug the GPU and restart to get to the POST screen, and into BIOS.

BIOS auto-detected my Ram as 1333. Changing the setting to 1600 was quick and easy. Everything else looked proper. Correctly detected my SSD, and chose the proper settings.


Feels good to not be using a Windows XP Macbook right now. Boot time blew my mind.



And now it's time to get this GPU installed and up to date, then Starcraft 2, and finally, Xsplit for a little live streaming action. And once again, a big "thank you" to all who helped me in this thread.
Quote:
Originally Posted by byarosh201 View Post
I wanted to thank everyone who gave advice on my build, everything came in last night. Took me all of an hour to put it together and run my cables. Even without a modular psu it's pretty clean. I managed to hide the wires I wasn't using behind the mobo panel.

Everything went smooth, and it runs flawlessly, at least for all the games I ran through it this far.
Dat new computer feel
Cmizzle is offline  
Old 12-06-2012, 07:39 AM #371
akward silence
Deep Sea Diving
 
akward silence's Avatar
 
Join Date: Jun 2004
Location: Honolulu, HI
 has been a member for 10 years
akward silence is one of the top 100 posters on PbNation
akward silence is a top reviewer
Best electronics feel Imo. You picked it out, you ordered it, you waited, you built it, and you get to take all the credit and enjoyment. It's awesome
__________________
+14/-0
2014 Forester XT
2008 335i
OSTT GURU
akward silence is online now  
Old 12-06-2012, 10:15 AM #372
Mustang7302
has been here too long
 
Mustang7302's Avatar
 
Join Date: Sep 2001
Location: Houston, TX
Mustang7302 is a founding member
 has been a member for 10 years
Mustang7302 has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by BunkerBomb#o1 View Post
Contacted Gearbox to see if they had any fixes for the problem, they told me it is common with Asus/Asrock motherboards and that a bios update will fix it. Updated the bios and nothing has changed at all, I'm beginning to think it is the GTX 670.

I've tried: A lot of different drivers (beta, old, newest), updating the bios, tweaking the settings, and uninstalled/installed the game. Nothing fixes the issue. Worked fine Thursday night, changed nothing on my computer, and game started: tearing, artifacts, and crashing on Friday morning.

Any ideas before I rma the card?

Edit: Just ran Furmark and it ran flawlessly, no crashing and my 670 had a score that was within the normal range for that card. I'm very confused.

Another edit: Went into the Bios and changed the memory to the "XMP" profile instead of "Auto". Now Borderlands 2 runs flawless, I'm happy/confused.
With the memory option set to Auto, the memory controller was using a default profile that wasn't matched well your memory's timing. The XMP profile tells the memory controller what speed and timings to use (without manually setting them), which means they'll stay in sync with each other. The XMP option is the second best change in hardware firmware in the recent years, right behind the UEFI BIOS.

Quote:
Originally Posted by Team Misfit View Post
I'm building a fsx computer and if you don't play fsx ... Fsx relies a lot on CPU and RAM so can you let me know if this is good build?

Here's what I'm looking at for fsx

CHALLENGER Black Gaming ATX Mid Tower Case, comes with Three Fans, CHALLENGER, N82E16811147153, $49.99

MSI Z77A-G41 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard, Z77A-G41, N82E16813130653, $89.99

EVGA 01G-P4-2650-KR GeForce GTX 650 1GB PCIe 3.0 Video Card, 01G-P4-2650-KR, N82E16814130827, $104.99

CORSAIR Builder Series CX500 500W Power Supply, CP-9020047-NA, N82E16817139027, $59.99

Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) Quad-Core CPU, BX80637I53570K, N82E16819116504, $214.99

Enhanced Blackline 8GB (2 x 4GB) DDR3 1600 Desktop Memory, 996995, N82E16820226191, $39.99

Western Digital WD Black 500GB 7200 RPM SATA 6.0Gb/s Hard Drive, WD5003AZEX, N82E16822236345, $89.99

ASUS Black SATA 24X DVD Burner, DRW-24B1ST/BLK/B/AS, N82E16827135204, $19.99

Microsoft Windows 7 Home Premium SP1 64-bit - OEM, GFC-02050, N82E16832116986, $99.99


Total : 769.91

Future upgrade able CPU and RAM was going to get windows 8 but seems not to work well with fsx
Spend a little extra on the GPU if you can, a 660Ti or 670 would be more than worth it. Otherwise a solid build.

Optional enhancements would be a Solid State Drive (OCZ Vertex 4 or Samsung 830 or Samsung 840) and a nice heat sink for the CPU (Cooler Master Hyper 212 Evo or Cooler Master H100i) so you can overclock to 4.5Ghz comfortably.

Quote:
Originally Posted by jasper371 View Post
Finally got all my parts in today.

Posting from my new baby right now actually.


Only took 30 minutes to realize I didn't have the CPU power cable plugged in. Took another 20 minutes to decipher Dr. Debug's diagnosis. Had to unplug the GPU and restart to get to the POST screen, and into BIOS.

BIOS auto-detected my Ram as 1333. Changing the setting to 1600 was quick and easy. Everything else looked proper. Correctly detected my SSD, and chose the proper settings.


Feels good to not be using a Windows XP Macbook right now. Boot time blew my mind.



And now it's time to get this GPU installed and up to date, then Starcraft 2, and finally, Xsplit for a little live streaming action. And once again, a big "thank you" to all who helped me in this thread.
Congrats man. Welcome to the addiction.

Make sure you're memory settings are set the XMP profile in the BIOS. Otherwise you might get erratic errors over time, like the post above.

Quote:
Originally Posted by byarosh201 View Post
I wanted to thank everyone who gave advice on my build, everything came in last night. Took me all of an hour to put it together and run my cables. Even without a modular psu it's pretty clean. I managed to hide the wires I wasn't using behind the mobo panel.

Everything went smooth, and it runs flawlessly, at least for all the games I ran through it this far.
Congrats man. Make sure you try to get some pictures of the rig posted.
__________________
Cars, Technology, and Stogies ... All the fine things in life.

"Originally posted by Volucris: Computers are tools. Man is separated by how well he chooses his tool."

"Originally posted by Rebeltilldeath3: We went from Allan Sheppard, Gus Grissom, Neil Armstrong, and Buzz Aldrin to Charlie Sheen, Lindsay Lohan, and Snooki."
Mustang7302 is offline  
Old 12-06-2012, 03:44 PM #373
{InsertUsernameHere}
Butt Stuff
 
{InsertUsernameHere}'s Avatar
 
Join Date: Nov 2006
Location: 613
{InsertUsernameHere} has achieved Level 1 in PbNation Pursuit
{InsertUsernameHere} has perfected Level 1 in PbNation Pursuit
{InsertUsernameHere} has achieved Level 2 in PbNation Pursuit
I ordered me a new cpu and mobo because I am dumb, going to be fun to do some OCing though.
{InsertUsernameHere} is offline  
Old 12-06-2012, 03:51 PM #374
akward silence
Deep Sea Diving
 
akward silence's Avatar
 
Join Date: Jun 2004
Location: Honolulu, HI
 has been a member for 10 years
akward silence is one of the top 100 posters on PbNation
akward silence is a top reviewer
Quote:
Originally Posted by {InsertUsernameHere} View Post
I ordered me a new cpu and mobo because I am dumb, going to be fun to do some OCing though.
What did you get?
__________________
+14/-0
2014 Forester XT
2008 335i
OSTT GURU
akward silence is online now  
Old 12-06-2012, 04:07 PM #375
{InsertUsernameHere}
Butt Stuff
 
{InsertUsernameHere}'s Avatar
 
Join Date: Nov 2006
Location: 613
{InsertUsernameHere} has achieved Level 1 in PbNation Pursuit
{InsertUsernameHere} has perfected Level 1 in PbNation Pursuit
{InsertUsernameHere} has achieved Level 2 in PbNation Pursuit
BIOSTAR TZ77XE3 and an i5 3750K. Hopefully the reviews are right about the biostar.
{InsertUsernameHere} is offline  
Old 12-06-2012, 04:36 PM #376
Mustang7302
has been here too long
 
Mustang7302's Avatar
 
Join Date: Sep 2001
Location: Houston, TX
Mustang7302 is a founding member
 has been a member for 10 years
Mustang7302 has achieved Level 3 in PbNation Pursuit
Biostar T-series boards have done me well in the past. The price is decent; but I would have still suggested the ASRock Z77 Extreme4 for a few buck more, if only for the better layout and overall aesthetic.

The 3570K doesn't need a lot of extra voltage to get up to 4.5Ghz, but it does get a bit toasty. Make sure you're running a HSF solution which will keep up.

I think it is getting close to 10 of us in here with 3570/3770K's now.
__________________
Cars, Technology, and Stogies ... All the fine things in life.

"Originally posted by Volucris: Computers are tools. Man is separated by how well he chooses his tool."

"Originally posted by Rebeltilldeath3: We went from Allan Sheppard, Gus Grissom, Neil Armstrong, and Buzz Aldrin to Charlie Sheen, Lindsay Lohan, and Snooki."
Mustang7302 is offline  
Old 12-06-2012, 04:44 PM #377
akward silence
Deep Sea Diving
 
akward silence's Avatar
 
Join Date: Jun 2004
Location: Honolulu, HI
 has been a member for 10 years
akward silence is one of the top 100 posters on PbNation
akward silence is a top reviewer
Yeah, the 3570k was great. I do like my 2600k better though. I'm getting higher FPS on Heaven and I just like it...I dunno. It was something I wanted so I got it.
__________________
+14/-0
2014 Forester XT
2008 335i
OSTT GURU
akward silence is online now  
Old 12-06-2012, 04:51 PM #378
Promagistrate
such motto
 
Promagistrate's Avatar
 
Join Date: Oct 2010
Location: CA
Promagistrate owns a Planet Eclipse Geo
Promagistrate has achieved Level 1 in PbNation Pursuit
Promagistrate has achieved Level 2 in PbNation Pursuit
Promagistrate supports DLX Technology
Quote:
Originally Posted by Cmizzle View Post
Try safari
i chuckled
__________________
wat
wat
wat
wat
wat
Promagistrate is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump