Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-11-2012, 09:24 PM #1
Speedballerallday
 
 
Join Date: Nov 2012
Speedballerallday owns a Planet Eclipse Etek
Etek 4 chopping

I took my etek 4 to the field again today and i notice today and the past times i've used it its getting more chops the usual. Im shooting at 240 fps and my hopper is a halo too at max speed settings. My paint is also not bad im shooting inka silver, any solutions?
Speedballerallday is offline   Reply With Quote
Old 11-12-2012, 12:44 PM #2
Ad@m
 
 
Ad@m's Avatar
 
Join Date: Apr 2003
Location: toronto, canada
 has been a member for 10 years
You sure it's the etek and not the loader. i had that problem with my prophecy and inka paintballs. I had to turn down the loader just so it won't break anything.
Ad@m is offline   Reply With Quote
Old 11-12-2012, 03:21 PM #3
Speedballerallday
 
 
Join Date: Nov 2012
Speedballerallday owns a Planet Eclipse Etek
I was thinking about that. My halo too is set to max settings, and im shooting inka. The gun does not show any damage whatsoever. Should i lower my hopper settings? And if so, by how much? Btw thanks for the reply
Speedballerallday is offline   Reply With Quote
Old 11-12-2012, 05:27 PM #4
tonycon
Knuckleheads Paintball
 
tonycon's Avatar
 
Join Date: Mar 2010
Location: Chi-Town
Annual Supporting Member
tonycon owns a Planet Eclipse Geo
tonycon owns a Planet Eclipse Ego
tonycon owns a Planet Eclipse Lv1
tonycon supports our troops
tonycon is Legendary
tonycon owns a Planet Eclipse GSL
I would lower the tension tour torque setting if it has one...I'm not familiar with your loader tho.
__________________
Swamp SLS-whitebrown CSL-Midnight/Poison LV1 Pure/Prestige GSL

Proudly Sponsored By:
PBExplosion VirtueSpire Valken Paintball

KnuckleHeads Paintball Team
Game footage
tonycon is offline   Reply With Quote
Old 11-12-2012, 05:42 PM #5
Speedballerallday
 
 
Join Date: Nov 2012
Speedballerallday owns a Planet Eclipse Etek
It has a speed setting of 1-6, 6 being probably just above 20 bps. It also have a mic sensitivity setting of 1-6. Any recommended settings to lower the chopping? I was getting a chop about every 200-300 balls.

Last edited by Speedballerallday : 11-12-2012 at 06:43 PM.
Speedballerallday is offline   Reply With Quote
Old 11-12-2012, 11:10 PM #6
Ad@m
 
 
Ad@m's Avatar
 
Join Date: Apr 2003
Location: toronto, canada
 has been a member for 10 years
I am not sure on the setting on a halo too. but i set my prophecy to the second lowest setting at that seems to work for me.
Ad@m is offline   Reply With Quote
Old 11-13-2012, 08:17 AM #7
Speedballerallday
 
 
Join Date: Nov 2012
Speedballerallday owns a Planet Eclipse Etek
Do you shoot 12.5 bps ramping like i do?
Speedballerallday is offline   Reply With Quote
Old 11-13-2012, 11:39 AM #8
OldSloGuy
 
 
Join Date: Mar 2010
Location: Michigan
Have Halo Too that's been used on multiple markers (including egos & eteks), all set to 12.5 bps max either in ramp or semi. I had my settings at either 2 or 3 for speed and 2 or 3 for the mic - don't remember which and never had a problem with the loader keeping up (or blending paint). I also used to unplug the battery pack when not in use. It's my backup hopper and it always seems to work well when needed or as a loaner.
OldSloGuy is offline   Reply With Quote
Old 11-13-2012, 01:23 PM #9
abenguyen
Abe Na-Goo-Yen
 
abenguyen's Avatar
 
Join Date: Jun 2008
Location: DFW, TX
abenguyen owns a Planet Eclipse Geo
abenguyen owns a Planet Eclipse Geo
abenguyen posts videos on PbNation
abenguyen plays in the APPA beginner division
abenguyen supports DLX Technology
Quote:
Originally Posted by Speedballerallday View Post
Do you shoot 12.5 bps ramping like i do?
If that's the ROF you shoot at, you should definitely put your hopper to a 1/2 setting. The 6 is probably causing the broken paint issues.
abenguyen is offline   Reply With Quote
Old 11-13-2012, 01:45 PM #10
sauronfpc
Hinzki Zwiad
 
sauronfpc's Avatar
 
Join Date: Sep 2011
Location: Wroclaw, PL
sauronfpc owns a Planet Eclipse Ego
sauronfpc owns a Planet Eclipse Ego
do you have the feed stack monitoring set to on on the halo too ?
sauronfpc is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump