Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-03-2012, 07:50 PM #1
gator33golf
ummm
 
Join Date: Oct 2012
Location: tacoma
leaks air

i ahve a "11 reflex rail is fully cleaned o rings are brand new and just replaced today at the field at PSP and is leaking air threw the trigger. anyone know whats wrong.
gator33golf is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-03-2012, 08:42 PM #2
jimador48
 
 
jimador48's Avatar
 
Join Date: Aug 2012
Location: Salida, CA
jimador48 has perfected Level 1 in PbNation Pursuit
jimador48 supports DLX Technology
jimador48 supports Empire
The common answers

1. Fresh Duracell battery ?
2. All settings stock ? Dwell

From the manual
AIR LEAKING BETWEEN BODY AND FRAME
• A leak between the body and the frame can be
caused by a couple of things.
• First Check that the Hyper3 reg is not set too
high or too low.
• If above doesn’t help, remove the frame from
the RAIL™ and check the hose connections
between the solenoid and the hose fittings.
• Last possibility is that one of the hose fittings
is leaking. Gas up the RAIL™ without the frame
attached and try to locate the exact point of
leakage. If the leak is coming from one of the
hose fittings, remove the screw, check and
replace any damaged o-rings and re-attach
screw to the body.
jimador48 is offline   Reply With Quote
Old 11-04-2012, 01:21 AM #3
gator33golf
ummm
 
Join Date: Oct 2012
Location: tacoma
fps is at 290 havent changed the battery since 2 weeks ago
gator33golf is offline   Reply With Quote
Old 11-04-2012, 02:39 AM #4
cmdrsuds
 
 
cmdrsuds's Avatar
 
Join Date: Apr 2011
Location: Colorado
Try playing with the solenoid. Too tight and it will leak. If you haven't touched it ever then the gasket may be dry. Also be sure the can orings aren't cut. I know you said you replaced them but the threads for the back cap can slice em when re installing the bolt...
__________________
MOWING FACES WITH A KARNIVOR PRO

-
DENVER KAOS
cmdrsuds is offline   Reply With Quote
Old 11-04-2012, 11:35 AM #5
gator33golf
ummm
 
Join Date: Oct 2012
Location: tacoma
i havent ever touched the solenoid gasket so that could be the problem.
gator33golf is offline   Reply With Quote
Old 11-08-2012, 11:56 AM #6
rzhukov
 
 
rzhukov's Avatar
 
Join Date: Jul 2009
Location: USA
rzhukov is playing at Living Legends III
rzhukov owns a Planet Eclipse Etek
rzhukov supports Bob Gurnsey
rzhukov has achieved Level 1 in PbNation Pursuit
my would be solenoid gasket too, remove solenoid, lube gasket lightly, see if that helps
rzhukov is offline   Reply With Quote
Old 11-09-2012, 06:29 PM #7
Dranner1290
 
 
Dranner1290's Avatar
 
Join Date: Nov 2012
Location: TN
Dranner1290 owns a Planet Eclipse Etek
I had the same issue with my reflex rail, same year.
the issue with mine was the noid, remove the noid, clea and relube and reassemble. cycle the noid a few times and it should be fine. if not hit me up.
Dranner1290 is offline   Reply With Quote
Old 11-09-2012, 06:32 PM #8
Dranner1290
 
 
Dranner1290's Avatar
 
Join Date: Nov 2012
Location: TN
Dranner1290 owns a Planet Eclipse Etek
one more thing: lighlty coat were you think the leak is, if theres bubbles thats were its at, if not then try fallowing the air. another instance i had was the hyper 3 air inlet spool had to be re laced, (remove retape with spool tape reinsert)
Dranner1290 is offline   Reply With Quote
Old 11-11-2012, 03:13 PM #9
TunaFvr
 
 
TunaFvr's Avatar
 
Join Date: Oct 2012
leaky noid



Air leak behind the trigger, so I pulled it apart this morning and found that the base of the solenoid was cracked. The marker was purchased one month ago and has been working great, up until yesterday. Never changed stock settings, and ran a consistent 280/290 fps for 14 cases of paint. Since Dye is right up the street it's going back on Monday.
__________________
One Cast, One Kill

Proto Reflex 2012
Air Tank 68/4500
Rotor
E-Flex
TunaFvr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump