Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-16-2012, 08:48 PM #1
NorthTexPB
 
 
NorthTexPB's Avatar
 
Join Date: Mar 2012
Location: Murphy, TX
NorthTexPB owns a Planet Eclipse Geo
NorthTexPB has achieved Level 1 in PbNation Pursuit
NorthTexPB has achieved Level 2 in PbNation Pursuit
Question Geo Problem

when i go to shoot it just goes pft pft pft every time i pull the trigger, it sounds like it is coming form the solenoid. (Geo 1 w gr2 btw)

Any suggestions??
NorthTexPB is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-16-2012, 08:56 PM #2
JaredT
 
 
JaredT's Avatar
 
Join Date: Sep 2012
First off, when you mean "pff pff" do you mean it won't shoot and only a little air comes out?

If that's the case, look at the bolt and make sure no o-rings are broken. Then lube it really good. Then try. Sometimes problems that seem complicated end up being as simple as that.
__________________
http://www.pbnation.com/showthread.p...193&highlight=

1/1 RAZA LUXE TRADE
JaredT is offline   Reply With Quote
Old 10-16-2012, 09:23 PM #3
NorthTexPB
 
 
NorthTexPB's Avatar
 
Join Date: Mar 2012
Location: Murphy, TX
NorthTexPB owns a Planet Eclipse Geo
NorthTexPB has achieved Level 1 in PbNation Pursuit
NorthTexPB has achieved Level 2 in PbNation Pursuit
^^still nothing, and yes it won't shoot and only a very small amount of air comes out^^
NorthTexPB is offline   Reply With Quote
Old 10-17-2012, 06:07 PM #4
JaredT
 
 
JaredT's Avatar
 
Join Date: Sep 2012
Quote:
Originally Posted by NorthTexPB
^^still nothing, and yes it won't shoot and only a very small amount of air comes out^^
Did you lube the o-rings good? If still nothing tey to look at the regulator. Th
__________________
http://www.pbnation.com/showthread.p...193&highlight=

1/1 RAZA LUXE TRADE
JaredT is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump