Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-14-2012, 06:16 PM #1
Ravenstylea2
 
 
Ravenstylea2's Avatar
 
Join Date: Jun 2011
Location: NJ
Ravenstylea2 owns a Planet Eclipse Geo
Ravenstylea2 owns a Planet Eclipse Ego
Board Broke? help

So I was playing today a scenario event with the Extcy. I chrono'd the gun, shot great, consistent, smooth then when the ref blew the whistle I got to the top of the hill and puff puff. Doesn't shoot. then it doesn't even attempt to fire after 4 shots. I just lubed the gun, put an energizer in it, cleaned it, and it only has about 10 cases through it. So I look at the dwell and it's at 5 milliseconds. I didn't program it that but I set it again to 18 milliseconds (has qev upgrade). It keeps blinking back 5 milliseconds. I reset the board and still 5 milliseconds. I don't know. Is the board broken? I mean all you do is hold the trigger down until the gun blinks the current setting, you pull the trigger x number of times for the new setting and turn the gun off. Anyone have any suggestions? I am really scratching my head on this one.

Last edited by Ravenstylea2 : 10-14-2012 at 06:18 PM.
Ravenstylea2 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-15-2012, 10:53 AM #2
GOG Paintball
http://g1og.com
 
GOG Paintball's Avatar
 
Join Date: Jun 2011
Location: Latrobe PA
Annual Supporting Member
GOG Paintball works for a Paintball manufacturer
After your done setting the dwell are you going back to check it? If you are then your resetting that setting back to the default. Set it, watch the blinks at the end and then test it.
GOG Paintball is offline   Reply With Quote
Old 10-15-2012, 11:33 AM #3
fishballer06
ShockerRepair.com
 
fishballer06's Avatar
 
Join Date: Mar 2005
Location: PA
Annual Supporting Member
fishballer06 is BST Legit
fishballer06 plays in the PSP
fishballer06 donated to help Peyton Trent
fishballer06 supports our troops
fishballer06 supports DLX Technology
Quote:
Originally Posted by GOG Paintball View Post
After your done setting the dwell are you going back to check it? If you are then your resetting that setting back to the default. Set it, watch the blinks at the end and then test it.
I've experienced the same thing before. This is the way the board is set up. You have to set your dwell to 18 ms (or whatever setting you want) and then leave the board alone. If you check the setting of any parameter, you have to re-enter the setting for that parameter, otherwise it resets that parameter to the lowest setting.
__________________
fishballer06 is offline   Reply With Quote
Old 10-15-2012, 07:33 PM #4
Ravenstylea2
 
 
Ravenstylea2's Avatar
 
Join Date: Jun 2011
Location: NJ
Ravenstylea2 owns a Planet Eclipse Geo
Ravenstylea2 owns a Planet Eclipse Ego
I am used to checking it on the DYe NT since the board works differently. You guys were right that's what it was. However, I can't explain how it worked so well for the chrono and then didn't after like 15 shots. Thanks GoG and Fishballer for helping me out. This is what makes PBN a positive reinforcement to the paintball community.
Ravenstylea2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump