Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-17-2012, 02:51 PM #1
MikeC13
STATIC Virginia
 
MikeC13's Avatar
 
Join Date: Jun 2010
Location: Sterling VA
Axe mysteriously going full-auto???

...and keeping on for 10 to 30 shots after releasing the trigger?? It got me a penalty last weekend in a local CFOA 3-man. Not good.

Axe has a Shockwave board, Boss Infamous bolt, Virtue eye board.

It got to the point where when the ramping kicked in, it would just full-auto by itself until I tapped the trigger again.

None of the "normal" marker tricks would fix it (new battery, board reset, inspecting trigger/microswitch) until I removed and reinstalled the foregrip - for some reason this seems to have resolved the problem. Did the 8-pin connector inside get wonky on me, and removing/reinstalling it made up the connection properly again??

Anyone else ever had this happen??
__________________
Don't count me out until you see the box being lowered into the hole...
MikeC13 is offline   Reply With Quote
Old 10-17-2012, 03:03 PM #2
JayFlip
 
 
JayFlip's Avatar
 
Join Date: Nov 2011
Location: Vancouver, BC
JayFlip has achieved Level 1 in PbNation Pursuit
JayFlip has perfected Level 1 in PbNation Pursuit
This happened to a friend on a victory v2, not an axe. It was due to his pressures. Did removing your foregrip reset your settings? Although you did say you already reset it..
JayFlip is offline   Reply With Quote
Old 10-17-2012, 04:04 PM #3
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Check your de-bounce setting, sounds like your getting excessive trigger bounce meaning the mechanical vibrations of the gun is causing the trigger to activate.
Or you could adjust your trigger, to add tension and/or travel to prevent this issue.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
T1 TOP GUN UNION
KEE Action Sports

My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 10-17-2012, 04:21 PM #4
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
Could it be a stuck microswitch?
SNAKESNIPER is offline   Reply With Quote
Old 10-17-2012, 04:23 PM #5
incognito-z
Buying All Invert Mini's
 
incognito-z's Avatar
 
Join Date: Jun 2011
Location: Los Angeles
Annual Supporting Member
incognito-z is playing at Living Legends VII
incognito-z owns a Planet Eclipse Geo
incognito-z is for the Gunfight
incognito-z posts videos on PbNation
incognito-z supports Pev's Paintball
incognito-z is Legendary
incognito-z supports DLX Technology
Check the HEM trigger screw as well.
__________________
GET YOUR NUMMECH VL FRAME FOR MINI/AXE HERE! CHECK THEM OUT!
Sell Me Your Invert Mini! - Mini/Axe Stock Parts

If you're having trouble with your Mini/Axe, PM me! I'm more than happy to help out.
Proud Beta-Tester and Authorized Retailer for Nummech - Proudly Sponsored by Guerilla Air - Hustle PB
incognito-z is offline   Reply With Quote
Old 10-19-2012, 01:48 PM #6
MikeC13
STATIC Virginia
 
MikeC13's Avatar
 
Join Date: Jun 2010
Location: Sterling VA
I can't rationally explain it, that's what bothers me so much.

I forgot to mention that I did try to raise the de-bounce (one of my teammates suggested this was the problem right from the start) It had no affect at all. At that point I reset the board (before I removed the foregrip) it had no affect either.

Re-installing the foregrip is when it worked again. And it's run flawlessly ever since. not one little hiccup even. Perfect...

It figures it decided to freak out on me right on the morning of a tournament. At least it was a local event with not a lot riding on it other than bragging rights...
__________________
Don't count me out until you see the box being lowered into the hole...
MikeC13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump