Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-07-2012, 06:00 AM #1
zzcn
 
 
zzcn's Avatar
 
Join Date: Jul 2012
Location: Russia, Fryazino
Need your ideas. Victory v1 wont fire.

Victory v1 sc engine, stock yakuza board, stock 2c eyes, ninja adjustable reg without shims (LOW pressure)

After market it was send to BLAST, they changed every oring, relubed everything, cleaned the solenoid, set 80/200, locktighted lpr. Every single thing was perfect (no leaks, smooth shooting etc...)

But then I shoot 600 balls (It was shooting absolutely great) and ... at first Ive decided that my hopper wont feed balls, but then Ive realised that bolt wont move.
Ive relubed bolt, changed several 9V new batteries, cleaned eyes (tried to force fire holding trigger for 2 sec. and tried to disable eyes but it didnt help), have reset board
...Checked pressures with my pressure tester it was still 80/200.

I turn on my gun.
It blinks green (good battery)
then blue (no ball in the chamber)
i put my finger inside - solid teal (ball in chamber, eyes blocked)
i press trigger - solenoid clicks, gun wont fire, blinking yellow light

What is wrong if bolt is properly aired up and solenoid clicking?
The only thing that crosses my mind is a blown solenoid or 5 dead brand new batteries. Or im an idiot.

Thanks for any ideas and help.

Last edited by zzcn : 10-07-2012 at 07:48 AM.
zzcn is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-07-2012, 03:08 PM #2
xeese
Mangled Manual Maker
 
xeese's Avatar
 
Join Date: Dec 2006
Location: North Carolina
xeese works for a Paintball manufacturer
xeese supports our troops
If you have a pressure tester try putting that in then gas up and turn on the marker. Disable the eyes then pull the trigger a few times. You should see the gauges fluctuate some when you fire. Also, take off both grip panels and make sure you didn't get some paint on the board. If so, clean it with a q tip and rubbing alcohol.

The Ryujin is the LED board, the Yakuza has a OLED text display.
__________________
BLAST Manual Specialist

Best boards in the business
xeese is offline   Reply With Quote
Old 10-08-2012, 01:19 PM #3
zzcn
 
 
zzcn's Avatar
 
Join Date: Jul 2012
Location: Russia, Fryazino
Thank you for your response,

When I pull the trigger HPR stays still 200 and LPR moves from 80 to 70 and back.
zzcn is offline   Reply With Quote
Old 10-08-2012, 05:59 PM #4
Trigger Finger
Yetipb.com
 
Trigger Finger's Avatar
 
Join Date: Mar 2010
Location: Northampton, PA
Trigger Finger has achieved Level 1 in PbNation Pursuit
Trigger Finger has perfected Level 1 in PbNation Pursuit
Trigger Finger has achieved Level 2 in PbNation Pursuit
Trigger Finger is attending Decay of Nations VI
Quote:
Originally Posted by zzcn View Post
Thank you for your response,

When I pull the trigger HPR stays still 200 and LPR moves from 80 to 70 and back.
try relubing the lpr and see what happens. also make sure you didnt accidently lower your dwell to low.
__________________
Reverse Poison 2K12 Bob Long G6R
DP G3 Spec r W/ Techt Bolt Engine, VP Deuce Trigger, and a 7E OLED Board
2K2 Vert. Feed Autococker W/ CCM Pump Kit and Gat Products A/T

My Gear Bag Sale!!! Click Me!
Trigger Finger is offline   Reply With Quote
Old 10-09-2012, 11:19 AM #5
zzcn
 
 
zzcn's Avatar
 
Join Date: Jul 2012
Location: Russia, Fryazino
I have disassembled my LPR and I found only 2 bearing balls here.
One large near the round plate and second smaller one near the adjuster. I have no third ball (the smallest one, red at the picture) I remember there was one. Is it possible that my gun shot 600 balls without one bearing ball?
Is it the reason?

why the **** LPR is 80 then..?
was this "red" bearing ball here stock? Could have BLAST removed it?
...

Last edited by zzcn : 10-09-2012 at 11:23 AM.
zzcn is offline   Reply With Quote
Old 10-09-2012, 11:26 AM #6
IgnoranceInABag
 
 
IgnoranceInABag's Avatar
 
Join Date: Sep 2007
Annual Supporting Member
IgnoranceInABag plays in the PSP
IgnoranceInABag plays in the APPA D1 division
well you probably should have that bearing in there, but i dont see how it would cause this problem if your lpr is still reading 80.

would you happen to have access to another engine you can throw in there?
__________________

Last edited by IgnoranceInABag : 10-09-2012 at 11:32 AM.
IgnoranceInABag is offline   Reply With Quote
Old 10-09-2012, 11:45 AM #7
zzcn
 
 
zzcn's Avatar
 
Join Date: Jul 2012
Location: Russia, Fryazino
I insert the pressure tester in and turn lpr adjuster
pressure changes...
it seems this ball doest affect anything

I think i will take my gun back to tech
and ask him wheres my bearing ball
.... I ve spent $75 for relubing and changing 5 orings, I hope blast in the US doesnt ask such summs for 30min work
zzcn is offline   Reply With Quote
Old 10-09-2012, 03:11 PM #8
specopsdeath2
DANGER ZONE
 
specopsdeath2's Avatar
 
Join Date: May 2010
Location: Jersey/CT
Annual Supporting Member
specopsdeath2 plays in the PSP
specopsdeath2 is an NCPA player
specopsdeath2 is one of the top 500 posters on PbNation
specopsdeath2 is Legendary
specopsdeath2 is Boss
specopsdeath2 supports DLX Technology
My Vic only has two ball bearings...a small and a large one. Are you 100% sure there are supposed to be 3?

I would take the bolt out and make sure everything is put together correctly, that night is stuck together and the shaft can move like its supposed to
__________________
Old FB
GUN SALE
Luxe Mob.
University of Hartford PC United
Proud Sponsors:
YetiPB Laysick Ninja
specopsdeath2 is offline   Reply With Quote
Old 10-09-2012, 06:14 PM #9
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
There are only 2:

__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 10-10-2012, 12:58 AM #10
zzcn
 
 
zzcn's Avatar
 
Join Date: Jul 2012
Location: Russia, Fryazino
You`re right. I got it wrong. Only 2 bearing balls there.

But nevertheless HPR, LPR seems to be allright, I ve got brand new battery, everything is clean and shining, slightly lubed with dow 55, board is absolutely clean both sides, reset to default settings.

And the engine is ok: shaft moving easily, everything but the donut is slightly lubed with dow 55.
Could it be a blockage somewhere in the engine?

If not the engine than my noid is dead. Dead but clicking...
zzcn is offline   Reply With Quote
Old 10-10-2012, 04:56 PM #11
xeese
Mangled Manual Maker
 
xeese's Avatar
 
Join Date: Dec 2006
Location: North Carolina
xeese works for a Paintball manufacturer
xeese supports our troops
I will let Bjorn do the diagnosis of the noid or other issue. Are you feeling any air venting when you fire it with the pressure tester in place? With my Ripper I can feel some vent from the window milling on the sides of the engine area.
__________________
BLAST Manual Specialist

Best boards in the business
xeese is offline   Reply With Quote
Old 10-11-2012, 11:24 PM #12
zzcn
 
 
zzcn's Avatar
 
Join Date: Jul 2012
Location: Russia, Fryazino
post for statistics
/////////////////////
Dead solenoid
it started working after tech cleaned it up, but not properly (huge leaks, not stable engine work)

work + new solenoid ~$130 for Russia...

Last edited by zzcn : 10-11-2012 at 11:27 PM.
zzcn is offline   Reply With Quote
Old 10-18-2012, 09:38 PM #13
Heaton
Rain likes to raep.
 
Heaton's Avatar
 
Join Date: Feb 2009
Location: Honolulu, HI/ Eugene, OR
Heaton is playing at Living Legends VI
Heaton owns a Planet Eclipse Geo
Heaton supports Team VICIOUS
Heaton supports Sherwood Forest
Heaton supports DLX Technology
It's the solenoid. You need a new one. I had the same problem a few months back and found a couple others with the same symptoms. Clicking, but no cycling.
__________________
""""

FOR SALE:
Embers 2 GEO 3
LNIB GEO IV CORE
70/45 Ninja tank
Heaton is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump