Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-06-2012, 07:10 PM #1
ulumanati
 
 
Join Date: Aug 2012
Virtue Spire Not Keeping Up with Marker

Hey guys bought a brand new Virue spire and while I love the looks and the fact it.hasn't jammed on me, I can't seem to make it feed faster than 15 bps on my Clone GT. Do I need to adjust something in specific because I know its advertised to feed well above 25bps. Maybe the GT is just so smooth its not registering the shots fast enough??
__________________
Aftershock Team Series Yakuza E-cocker
ulumanati is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-06-2012, 07:18 PM #2
DLeonetti55
 
 
DLeonetti55's Avatar
 
Join Date: Nov 2011
Location: Dirty Jerz
DLeonetti55 owns a Planet Eclipse Ego
DLeonetti55 owns a Planet Eclipse Lv1
DLeonetti55 has perfected Level 1 in PbNation Pursuit
DLeonetti55 has achieved Level 2 in PbNation Pursuit
thats strange. it could possibly be a battery problem. or you could try resetting the board. (instructions are in manual)
__________________
#3 of 20 Lucy LV1
Hector's Outdoor Haven <3
DLeonetti55 is offline   Reply With Quote
Old 10-06-2012, 07:26 PM #3
ulumanati
 
 
Join Date: Aug 2012
Thanks, batteries were bought brand new today, energizers. Also reset board already. When there is half a hopper the drive system keeps doing 1/4 turns and the light blinks red, hope I didn't get a lemon lol.
__________________
Aftershock Team Series Yakuza E-cocker
ulumanati is offline   Reply With Quote
Old 10-06-2012, 10:23 PM #4
p8ntballinsbest#2
 
 
p8ntballinsbest#2's Avatar
 
Join Date: Aug 2007
p8ntballinsbest#2 owns a Planet Eclipse Ego
It's because the spire feeds on the feel of the shot, the GT is so smooth that the spire isn't picking up the feel of the shot, use your Manuel and I believe lower it and it will pick the shot up.
__________________
GOLDEN STATE RAIDERS
JAMES "ROCKSTAR" LOPEZ
#02
p8ntballinsbest#2 is offline   Reply With Quote
Old 10-07-2012, 11:52 AM #5
GaryR1984
 
 
GaryR1984's Avatar
 
Join Date: May 2011
Location: Chicago, IL.
Turn up the sensitivity.
GaryR1984 is offline   Reply With Quote
Old 10-07-2012, 02:27 PM #6
digital sol
 
 
Join Date: Nov 2005
Location: Stl
digital sol supports DLX Technology
Quote:
Originally Posted by GaryR1984 View Post
Turn up the sensitivity.
+1

also verify with another hopper on your marker that you gun can/will cycle those speeds to verify its the hopper & not the gun/gun settings at that time

mine has had 0 problems keeping up on 20+ bps ropes
__________________
AkA Carbon
Custom Carbon Fiber Vinyl Wrap's
Stl Samurai Scenario Paintball
digital sol is offline   Reply With Quote
Old 10-07-2012, 03:48 PM #7
ulumanati
 
 
Join Date: Aug 2012
Thanks for the help guys, will turn up and report back. Stock sensitivity is at 3 so maybe ill first try 4 and if not then up to 5.

Lol ya I tested the GT with my rotor and my invert halo as well, and was shooting 20 bps all day, so I know for sure its the spire's settings.
__________________
Aftershock Team Series Yakuza E-cocker
ulumanati is offline   Reply With Quote
Old 10-09-2012, 09:51 PM #8
Darko9989
MacDev Militia
 
Darko9989's Avatar
 
Join Date: Jul 2012
Location: Calvert City, KY
Darko9989 is BST Trusted
Darko9989 is playing at Living Legends V
Darko9989 is for the Gunfight
Darko9989 supports Pev's Paintball
Darko9989 has perfected Level 3 in PbNation Pursuit
Darko9989 is attending Decay of Nations VI
I have the Spire on my Clone VX which is almost as smooth as your GT. You are going to have to turn the sensitivity way up. It wont register otherwise.
Darko9989 is offline   Reply With Quote
Old 10-11-2012, 06:55 AM #9
Bluedun
Ballin' since 1988
 
Bluedun's Avatar
 
Join Date: Aug 2011
Location: West Michigan
That is weird, mine seems to run fine on my GT
__________________
Home field: TC Paintball Grand Rapids
SUPPORT YOUR LOCAL FIELD/STORE.....OR YOU WON'T HAVE ONE
Bluedun is offline   Reply With Quote
Old 10-11-2012, 08:47 AM #10
Darko9989
MacDev Militia
 
Darko9989's Avatar
 
Join Date: Jul 2012
Location: Calvert City, KY
Darko9989 is BST Trusted
Darko9989 is playing at Living Legends V
Darko9989 is for the Gunfight
Darko9989 supports Pev's Paintball
Darko9989 has perfected Level 3 in PbNation Pursuit
Darko9989 is attending Decay of Nations VI
Quote:
Originally Posted by Bluedun
That is weird, mine seems to run fine on my GT
Do you have it on stock settings? Have you changed the settings on your GT or is it stock?
Darko9989 is offline   Reply With Quote
Old 10-11-2012, 06:24 PM #11
jayrd21
 
 
jayrd21's Avatar
 
Join Date: Feb 2006
Location: VA
jayrd21 plays in the PSP
jayrd21 supports Cereal Killerz 2
jayrd21 supports Team VICIOUS
jayrd21 supports Pev's Paintball
jayrd21 plays in the APPA D4 division
jayrd21 has perfected Level 1 in PbNation Pursuit
Quote:
Originally Posted by Bluedun View Post
That is weird, mine seems to run fine on my GT
same here. stock settings on spire. gt running dwell of 11 (stock 12) no issues or hiccups
__________________
CAMO V3 ROTOR F\S\T CHEAP!
jayrd21 is offline   Reply With Quote
Old 10-16-2012, 08:35 AM #12
jcmd
Gunwhoring is not a crime
 
jcmd's Avatar
 
Join Date: Nov 2010
Location: LI
Annual Supporting Member
jcmd owns a Planet Eclipse Geo
jcmd owns a Planet Eclipse GSL
same issue here, in that it won't keep up with 12.5 PSP stock GT settings. Upped sensitivity helps, but then I have problems on the back end with popcorning and not keeping up as the hopper gets low. No issues on my CSL.
__________________
BAD MEDICINE
jcmd is offline   Reply With Quote
Old 10-18-2012, 11:09 AM #13
Tomaconda
 
 
Join Date: Jun 2005
Increasing your Sensitivity to 5(red setting) will make it more reactive to smoother guns. Also then lower your Tension setting(yellow) to 1. Then will cause the loader to pop corn less when you set your sensitivity to high.
Tomaconda is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump