Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-06-2012, 05:31 PM #1
middle_man
YO...SUP?
 
middle_man's Avatar
 
Join Date: Sep 2005
Victory not shooting over 240 FPS.

I have a victory v2, and I cant get the velocity over 240. I started by setting my LPR to 85 psi. My HPR too 200 psi. When I was at the chrono It started around 200 FPS, so I increased the pressure on the HPR but couldnt get it over 240. It was very inconsistant.

HPR has been cleaned and lubed. Shim stack and piston are fine. LPR was recently lubed as well. Engine and bolt have been lubed. No leaks. Using a tadao board, with factory settings. Im using a ninja slp regulator (I did use a high pressure tank on it once and it was reaching 300, but it was really inconsistent). Paint to bore match is great. Gun is supercharged.

So what am I looking at here guys? Am I over lubing the bolt perhaps? Do I need a tank with a little higher pressure? Am i running any incorrect pressures? Any orings need to be replaced?

Im new to victorys, so any help is appreciated.
middle_man is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-06-2012, 05:48 PM #2
tim2thousand4
Breakout Action Sports!
 
tim2thousand4's Avatar
 
Join Date: Apr 2002
Location: St. Louis
Annual Supporting Member
 has been a member for 10 years
tim2thousand4 is BST Legit
tim2thousand4 is playing at Living Legends VII
tim2thousand4 owns a Planet Eclipse Ego
tim2thousand4 has achieved Level 1 in PbNation Pursuit
tim2thousand4 supports DLX Technology
Lpr should be 75. Hpr 200. Try that and then let us know what your chronoing.
__________________
Please leave feedback where you are buying/selling. Thank you!

Hottest new markers!!www.breakoutactionsports.com
tim2thousand4 is offline   Reply With Quote
Old 10-06-2012, 06:11 PM #3
middle_man
YO...SUP?
 
middle_man's Avatar
 
Join Date: Sep 2005
I did play with the LPR both up and down, the only way I could get 300 was putting the LPR to 97 psi. But again it was inconsistant. Ill try 75 and report back.

Any other ideas, im gonna be at the field tomorrow and I wanna know all my possible options so I can try them all while im there.

By the way, I did change the battery.
middle_man is offline   Reply With Quote
Old 10-06-2012, 08:12 PM #4
tim2thousand4
Breakout Action Sports!
 
tim2thousand4's Avatar
 
Join Date: Apr 2002
Location: St. Louis
Annual Supporting Member
 has been a member for 10 years
tim2thousand4 is BST Legit
tim2thousand4 is playing at Living Legends VII
tim2thousand4 owns a Planet Eclipse Ego
tim2thousand4 has achieved Level 1 in PbNation Pursuit
tim2thousand4 supports DLX Technology
Good paint to bore match? When was the lpr last serviced?
__________________
Please leave feedback where you are buying/selling. Thank you!

Hottest new markers!!www.breakoutactionsports.com
tim2thousand4 is offline   Reply With Quote
Old 10-06-2012, 08:26 PM #5
middle_man
YO...SUP?
 
middle_man's Avatar
 
Join Date: Sep 2005
Great paint to bore match, LPR was serviced 2 weeks ago. Gonna re-lube it tonight aswell.
middle_man is offline   Reply With Quote
Old 10-07-2012, 03:00 PM #6
middle_man
YO...SUP?
 
middle_man's Avatar
 
Join Date: Sep 2005
Figured it out, my guage on my pressure tester for the LPR was giving me wrong readings. Used a buddys pressure tester, shot mint.

Thanks!
middle_man is offline   Reply With Quote
Old 10-08-2012, 03:31 AM #7
cvm973
Supra owner
 
cvm973's Avatar
 
Join Date: Jul 2012
Location: LA chico
Also if your dwells too low you will need a higher hpr to get 300 fps
__________________
do you yahoo?
Add me on Facebook.
cvm973 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump