Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-30-2012, 11:03 AM #1
MenosDaBear
 
 
MenosDaBear's Avatar
 
Join Date: Mar 2012
MenosDaBear owns a Planet Eclipse Ego
Strange problem at the field yesterday

Hey guys, I tried searching around but couldn't find anything written about the problem I am having.

I am using an ego8 with a virtue board. I have used it all year and have not had a single hiccup with it what so ever, it has always shot amazing. Yesterday while I was on the field, I laned my responsibility and then got into my bunker. As I snapped out to shoot, I chopped what seemed to be 2-3 balls at once. I continued to shoot and it got better, but then chopped again. After that the gun simply would not shoot. I could tell there was a ball in the breach. I removed and reinstalled the bolt, turned the board off and on, turned the asa off and back on and got nothing.

I walked off the field, went to the chrono and still had nothing. But with it being quieter over there I could hear a small pfft from the solenoid area when I pulled the trigger. I took it to the staging area to diagnose further, took the bolt out again, degassed/regassed, turned off/on and then it sputtered a little bit, and then started operating completely normal again. I went on to play for another 2-3 hours without a single issue.

I'm lost on what the problem could be, and with 2 tournaments coming up in a few weeks I'd like to resolve any problems as soon as possible. Any help you guys might be able to give me is appreciated. Thanks!
MenosDaBear is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-30-2012, 11:45 AM #2
abenguyen
Abe Na-Goo-Yen
 
abenguyen's Avatar
 
Join Date: Jun 2008
Location: DFW, TX
abenguyen owns a Planet Eclipse Geo
abenguyen owns a Planet Eclipse Geo
abenguyen posts videos on PbNation
abenguyen plays in the APPA beginner division
abenguyen supports DLX Technology
Sounds like you should put a new battery in. Lol.
abenguyen is offline   Reply With Quote
Old 09-30-2012, 01:56 PM #3
pbkidminion
minion
 
pbkidminion's Avatar
 
Join Date: Dec 2009
Location: Michigan
pbkidminion owns a Planet Eclipse Geo
pbkidminion owns a Planet Eclipse Ego
pbkidminion supports Team VICIOUS
pbkidminion supports Team VICIOUS
I agree, sounds like a new battery is needed. Don't rely on the battery indicator to tell you when the battery is dead. When it gets down below ~70/60 percent you'll be in need of a new battery pretty soon.
__________________
Adam "Minion" Pender
-Team Delta Ops-
-Hell Survivors Mercenary #77-

Sandana Owners Club
pbkidminion is offline   Reply With Quote
Old 09-30-2012, 08:23 PM #4
abenguyen
Abe Na-Goo-Yen
 
abenguyen's Avatar
 
Join Date: Jun 2008
Location: DFW, TX
abenguyen owns a Planet Eclipse Geo
abenguyen owns a Planet Eclipse Geo
abenguyen posts videos on PbNation
abenguyen plays in the APPA beginner division
abenguyen supports DLX Technology
Quote:
Originally Posted by pbkidminion
I agree, sounds like a new battery is needed. Don't rely on the battery indicator to tell you when the battery is dead. When it gets down below ~70/60 percent you'll be in need of a new battery pretty soon.
I don't know about that percentage. I guess it's variable but I've had mine work down to the flashing "you need to put a new battery in damn it" Lol. Of course once it started doin that my gun was real inconsistent.
abenguyen is offline   Reply With Quote
Old 09-30-2012, 09:43 PM #5
pbkidminion
minion
 
pbkidminion's Avatar
 
Join Date: Dec 2009
Location: Michigan
pbkidminion owns a Planet Eclipse Geo
pbkidminion owns a Planet Eclipse Ego
pbkidminion supports Team VICIOUS
pbkidminion supports Team VICIOUS
I just usually replace the battery at like 50/40 though, but I take note of it when it gets around 60 and if I have a funny problem it's the first thing I change. Then again, I have an free infinite supply of Duracell procell commercial grade battery's
__________________
Adam "Minion" Pender
-Team Delta Ops-
-Hell Survivors Mercenary #77-

Sandana Owners Club
pbkidminion is offline   Reply With Quote
Old 10-01-2012, 12:58 AM #6
Kitchen
You know what time it is!
 
Kitchen's Avatar
 
Join Date: Dec 2004
Location: California
Annual Supporting Member
Kitchen is playing at Living Legends V
Kitchen owns a Planet Eclipse Geo
Kitchen supports Team VICIOUS
Kitchen posts videos on PbNation
Kitchen has achieved Level 4 in PbNation Pursuit
Kitchen supports DLX Technology
Be sure to check your detents. If the detents are weak and you are using a force fed loader it could push a couple balls down the breech.

This could also explain the issue with it not shooting. If the loader is pushing the balls a little farther down the breech than it should the eyes would not read the ball and the gun will not fire.

Just something else to check. Let us know!
__________________
HaVoK

GEAR BAG SALE Make some Offers!
Kitchen is offline   Reply With Quote
Old 10-03-2012, 03:14 PM #7
caspaballa
 
 
caspaballa's Avatar
 
Join Date: Oct 2005
Location: Wyoming
caspaballa owns a Planet Eclipse Ego
caspaballa supports Team VICIOUS
caspaballa supports Team VICIOUS
caspaballa supports Empire
ive had this happen battery and check the detents ftw
__________________
VICIOUSOT
Rogue "307" "Just sayin'..."
DustBlack and LIME InsightNG
Vego 10 Team Edition
MY OLD FEEDBACK +9/-0
Buy my 2k3 Prostock
caspaballa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump