Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-19-2012, 03:50 PM #1
TwistedFreak (Banned)
 
 
Join Date: Jun 2005
Location: Chicago
TwistedFreak is playing at Living Legends V
TwistedFreak owns a Planet Eclipse Geo
TwistedFreak has achieved Level 3 in PbNation Pursuit
V2 Vic broken again

I bought a brand new v2 Vic from ansgear a little over a month ago. The first day I had it, I had shot maybe 500 balls through it before it broke down. I sent it into blast and got it back last week.I shot about a 1000 balls threw it and it was fine. Today I used it in game and after 1000 balls it broke again. I'd pull the trigger once and it would start shooting all the paint and drain the air tank without pulling the trigger again. It would dump my whole 68/45 ninja. Should I send back to BLAST or is this something somebody can help me with. Thanks
TwistedFreak is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-19-2012, 05:14 PM #2
mclines
 
 
mclines's Avatar
 
Join Date: Nov 2010
Location: Plymouth
mclines owns a Planet Eclipse Etek
mclines plays in the APPA D4 division
mclines has perfected Level 1 in PbNation Pursuit
mclines has achieved Level 2 in PbNation Pursuit
I have the same problem. I adjusted the Lpr and lubed the bolt. it goes away for like 3-5 games then it comes back... I need help too
__________________
Mass Mayhem Paintball
mclines is offline   Reply With Quote
Old 08-19-2012, 05:16 PM #3
mclines
 
 
mclines's Avatar
 
Join Date: Nov 2010
Location: Plymouth
mclines owns a Planet Eclipse Etek
mclines plays in the APPA D4 division
mclines has perfected Level 1 in PbNation Pursuit
mclines has achieved Level 2 in PbNation Pursuit
Pm me if you fixed yours so i can fix mine
__________________
Mass Mayhem Paintball
mclines is offline   Reply With Quote
Old 08-19-2012, 05:20 PM #4
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Whats your pressures?
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 08-19-2012, 05:25 PM #5
Henrybg
Notorious
 
Henrybg's Avatar
 
Join Date: Jan 2011
Location: San Antonio / New York
Annual Supporting Member
Henrybg plays in the PSP
Henrybg supports Cereal Killerz 2
Henrybg is an NCPA player
Henrybg plays in the APPA D4 division
Henrybg is Boss
Henrybg is All In
Henrybg owns a Planet Eclipse GSL
pressures?
__________________
SA Notorious
Army Black Knights
Facebook-YouTube
- Sandana Owner's Club - Marq Clan - E-Flex Army -
Henrybg is offline   Reply With Quote
Old 08-19-2012, 05:31 PM #6
TwistedFreak (Banned)
 
 
Join Date: Jun 2005
Location: Chicago
TwistedFreak is playing at Living Legends V
TwistedFreak owns a Planet Eclipse Geo
TwistedFreak has achieved Level 3 in PbNation Pursuit
80 190 for me decent at the crono
TwistedFreak is offline   Reply With Quote
Old 08-19-2012, 05:35 PM #7
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Replace the all the orings on the blast guide, and be sure to use the correct lube.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 08-19-2012, 05:51 PM #8
TwistedFreak (Banned)
 
 
Join Date: Jun 2005
Location: Chicago
TwistedFreak is playing at Living Legends V
TwistedFreak owns a Planet Eclipse Geo
TwistedFreak has achieved Level 3 in PbNation Pursuit
Ok, I will replace all orings. Im using dow 55. Hopefully I wont have to replace the orings every 2000 shots that will suck. Thanks for the help ill let you know how this works out

Last edited by TwistedFreak : 08-19-2012 at 06:35 PM.
TwistedFreak is offline   Reply With Quote
Old 08-19-2012, 08:43 PM #9
THE MEANSTREAK
TEAM MEANSTREAK
 
THE MEANSTREAK's Avatar
 
Join Date: Oct 2010
Location: Wyowhere?
THE MEANSTREAK owns a Planet Eclipse Geo
THE MEANSTREAK owns a Planet Eclipse Geo
THE MEANSTREAK supports Team VICIOUS
THE MEANSTREAK has achieved Level 2 in PbNation Pursuit
Mine did that i didnt even replace the orings I just removed them cleaned the grooves and them relubed everything. Shot fine for a case and a half last weekend. Make sure you do the ones inside the blast guide...
THE MEANSTREAK is offline   Reply With Quote
Old 08-19-2012, 09:17 PM #10
TwistedFreak (Banned)
 
 
Join Date: Jun 2005
Location: Chicago
TwistedFreak is playing at Living Legends V
TwistedFreak owns a Planet Eclipse Geo
TwistedFreak has achieved Level 3 in PbNation Pursuit
It just gets me cause i JUST got it back from blast for a different problem a week ago
TwistedFreak is offline   Reply With Quote
Old 08-19-2012, 09:25 PM #11
THE MEANSTREAK
TEAM MEANSTREAK
 
THE MEANSTREAK's Avatar
 
Join Date: Oct 2010
Location: Wyowhere?
THE MEANSTREAK owns a Planet Eclipse Geo
THE MEANSTREAK owns a Planet Eclipse Geo
THE MEANSTREAK supports Team VICIOUS
THE MEANSTREAK has achieved Level 2 in PbNation Pursuit
Ya, but if it was broken for something else they might not of even messed with the blast guide...and who knows how long the grease has been sitting on there.
THE MEANSTREAK is offline   Reply With Quote
Old 08-26-2012, 07:22 AM #12
RonaldCrb
 
 
Join Date: Aug 2009
hi there... im getting the same problem, first i replaced rammer oring and it worked for 2 cases... then it happened again so i rinsed al drivetrain im soapy water, then blasted it with high pressure air to take moisture away... then relubed everything with dow 33... problem solved for 2 cases then replaces blast guide milimetric orings... problem solved for half case then came up again... checked board settings everything stock except for rof and firing mode... pressures 170 hpr 80 lpr i get 285 with this... when it works wich is 10% of my game time...
__________________
Cowboy Mc is waiting for ya!
RonaldCrb is offline   Reply With Quote
Old 08-26-2012, 07:35 AM #13
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by RonaldCrb View Post
hi there... im getting the same problem, first i replaced rammer oring and it worked for 2 cases... then it happened again so i rinsed al drivetrain im soapy water, then blasted it with high pressure air to take moisture away... then relubed everything with dow 33... problem solved for 2 cases then replaces blast guide milimetric orings... problem solved for half case then came up again... checked board settings everything stock except for rof and firing mode... pressures 170 hpr 80 lpr i get 285 with this... when it works wich is 10% of my game time...
Use dow55..
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 08-26-2012, 11:33 PM #14
RonaldCrb
 
 
Join Date: Aug 2009
Quote:
Originally Posted by gamer565 View Post
Use dow55..
but Bob Long said in this video that you can lube with dow33 of dow55 doesnt matter as long as it is grease... minute 1:49

http://www.youtube.com/watch?v=x-l0Xcv5bo0

any other thoughts? maybe its important to mention that once problem start, only way to stop it is degassing and while is shooting it just drop off all balls out of barrel... like 25 feet maximun distance...it feels like engine have not enough force to maintain backwards position properly... so it keeps cycling partially
__________________
Cowboy Mc is waiting for ya!
RonaldCrb is offline   Reply With Quote
Old 08-26-2012, 11:36 PM #15
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by RonaldCrb View Post
but Bob Long said in this video that you can lube with dow33 of dow55 doesnt matter as long as it is grease... minute 1:49

http://www.youtube.com/watch?v=x-l0Xcv5bo0

any other thoughts? maybe its important to mention that once problem start, only way to stop it is degassing and while is shooting it just drop off all balls out of barrel... like 25 feet maximun distance...it feels like engine have not enough force to maintain backwards position properly... so it keeps cycling partially
Use dow55..

Did you replace the orings on the blast guide?
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 08-27-2012, 01:21 PM #16
specopsdeath2
ヽ༼ຈ
 
specopsdeath2's Avatar
 
Join Date: May 2010
Location: Jersey/CT
Annual Supporting Member
specopsdeath2 plays in the PSP
specopsdeath2 is an NCPA player
specopsdeath2 plays in the APPA D3 division
specopsdeath2 is one of the top 500 posters on PbNation
specopsdeath2 is Legendary
specopsdeath2 supports DLX Technology
surprised he says dow33 in that video. but do what gamer has stated, and your problem should go right away. just try it...whats the worst that can happen?
__________________
Old FB
Gun Saleeeee
Luxe Mob.
University of Hartford PC United
Proud Sponsors:
YetiPB Laysick Ninja
specopsdeath2 is offline   Reply With Quote
Old 08-27-2012, 02:21 PM #17
R4G3
Cro
 
R4G3's Avatar
 
Join Date: Jan 2007
Location: Zadar, Croatia
R4G3 owns a Planet Eclipse Ego
R4G3 supports Team VICIOUS
R4G3 supports Team VICIOUS
R4G3 supports DLX Technology
use locktite ( not the strong one) on your two backcap screws. and tighten them good.
__________________
looking2buy NXT hybrid Shocker..have it? pm me!
R4G3 is offline   Reply With Quote
Old 08-27-2012, 03:46 PM #18
RonaldCrb
 
 
Join Date: Aug 2009
well sadly i live in a 3rd world country and i dont have access to dow55 but i just send it to my airsmith hes working on it...

yes i changed all blast guide orings (the 2 metric ones and the inner imperial one) problem persisted... anyway thanks for your help guys, im confident that my airsmith is going to give me a solution until worldcup... then i can ask for help in blast stand...

best regards
__________________
Cowboy Mc is waiting for ya!
RonaldCrb is offline   Reply With Quote
Old 08-27-2012, 04:30 PM #19
Spike 117
_________________________
 
Spike 117's Avatar
 
Join Date: May 2007
Location: 540,703
Annual Supporting Member
Spike 117 donated to help Peyton Trent
Spike 117 is an NCPA player
Spike 117 supports Pev's Paintball
Spike 117 has perfected Level 1 in PbNation Pursuit
Spike 117 has achieved Level 3 in PbNation Pursuit
Spike 117 has achieved Level 4 in PbNation Pursuit
Spike 117 has achieved Level 5 in PbNation Pursuit
I have had this happen to me a few times. The problem is the front blast guide oring getting dirty and holding the poppit valve open. What I do to alleviate this problem is that i lube everything but the blast guide oring w/ dow 55 and then use a minimal amount of dow 33 on the blast guide oring.

I know this is heresy, using dow 33 on a marq, but it has worked for me for over a year.
Spike 117 is offline   Reply With Quote
Old 08-27-2012, 10:21 PM #20
TwistedFreak (Banned)
 
 
Join Date: Jun 2005
Location: Chicago
TwistedFreak is playing at Living Legends V
TwistedFreak owns a Planet Eclipse Geo
TwistedFreak has achieved Level 3 in PbNation Pursuit
I sent mine to blast. I should be getting it back soon. They said this has happened to a batch of their guns. But i will update as soon as i get it back and let you guys know how they fixed it
TwistedFreak is offline   Reply With Quote
Old 08-30-2012, 12:34 PM #21
RonaldCrb
 
 
Join Date: Aug 2009
ok my airsmith said it is solved... problem was rammer oring tolerances... im still using DOW33 tho...
__________________
Cowboy Mc is waiting for ya!
RonaldCrb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump