Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-25-2012, 09:11 AM #1
accidentprone
Gun Whore Since '02
 
accidentprone's Avatar
 
Join Date: Jan 2011
Annual Supporting Member
accidentprone is for the Gunfight
Farting Karnivor A.K.A. The "Fart"ivor

So I picked up a LNIB Karni that the guy bought brand new, put less than 100 shots on the counter becuase he couldnt get it to shoot properly, and stuck it in his closet until he sold it to me last week. I figured it was all well and good becuase Im pretty familiar with the format and could figure it out with some help if needed, but Im not sure what to do next. My tank output is correct, I attempted to sweetspot but the velocity is really really all over the place, all settings are reset to factory fast, but it farts! Like a slapped together sniper. Im a little perplexed. Ive had a good number of e-cockers, but I havent had this issue before. I'll make a video tonight. Im not sure if my bolt is in too far or not far enough, but it seems to be in the proper location. Any pros out there wanna help a brother out?



And yes, I searched.
__________________
Picking Up Teams For CFPS Event 4. Hit me up!

http://www.pbnation.com/showthread.php?t=3987452

www.stephenspake.com


SELLING MY DUAL CORE MACBOOK - $250 NO ISSUES!
http://www.pbnation.com/showthread.php?t=3940079
accidentprone is offline   Reply With Quote
Old 09-25-2012, 10:42 AM #2
PaulE2Cocker
 
 
PaulE2Cocker's Avatar
 
Join Date: Jan 2012
PaulE2Cocker owns a Planet Eclipse CSL
Maybe ivg isn't in correct location to far in or
Out. Or needs new springs
__________________
Gun questions or problems contact me at paul@j4pbsupport.com


Quoted from the great Simon Stevens
"The freak is 15 year old technology and ideas. The idea that we havent learnt anything since then is ridiculous"
PaulE2Cocker is online now   Reply With Quote
Old 09-25-2012, 10:50 AM #3
accidentprone
Gun Whore Since '02
 
accidentprone's Avatar
 
Join Date: Jan 2011
Annual Supporting Member
accidentprone is for the Gunfight
Quote:
Originally Posted by PaulE2Cocker View Post
Maybe ivg isn't in correct location to far in or
Out. Or needs new springs
About how many rotations should the IVG be from flush, assuming the karnivor is fully stock. I know its not an exact science but about-ish how many full threads in?
__________________
Picking Up Teams For CFPS Event 4. Hit me up!

http://www.pbnation.com/showthread.php?t=3987452

www.stephenspake.com


SELLING MY DUAL CORE MACBOOK - $250 NO ISSUES!
http://www.pbnation.com/showthread.php?t=3940079
accidentprone is offline   Reply With Quote
Old 09-25-2012, 11:19 AM #4
PaulE2Cocker
 
 
PaulE2Cocker's Avatar
 
Join Date: Jan 2012
PaulE2Cocker owns a Planet Eclipse CSL
I know on my other cockers it's 1 1/2. To 2 rotations in if it looks further than that could be your problem
__________________
Gun questions or problems contact me at paul@j4pbsupport.com


Quoted from the great Simon Stevens
"The freak is 15 year old technology and ideas. The idea that we havent learnt anything since then is ridiculous"
PaulE2Cocker is online now   Reply With Quote
Old 09-25-2012, 11:51 AM #5
holson72
 
 
holson72's Avatar
 
Join Date: Jan 2008
Location: Lubbock, TX
holson72 posts videos on PbNation
holson72 has achieved Level 1 in PbNation Pursuit
Well, if it's been sitting maybe the first thing I'd do is strip it down, and clean/lube it all (including the HPR). In a pinch, throw some oil in the asa and fire a few shots. See if that lubes/loosens anything that is causing your problems?
__________________
My Collection
holson72 is offline   Reply With Quote
Old 09-25-2012, 03:53 PM #6
dbkid0486
 
 
dbkid0486's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Annual Supporting Member
2 threads visible at the back of the gun.

If you have a gauge set the HPR to 280 psi.

adjust the LPR and you should be good to go.
__________________
Feedback

ClosedBoltBallers
dbkid0486 is offline   Reply With Quote
Old 09-25-2012, 03:58 PM #7
Rebel_816
Don't eat that....
 
Rebel_816's Avatar
 
Join Date: Apr 2007
Location: Lynn, AR
i ran my karni with the ivg about 2-3 threads in and had no issues. put a generous amount of oil right into the asa and dry fire it a bunch. or the hammer or valve spring might be worn out, it could have sat cocked for a long time or something.
__________________
Rapper
Rebel_816 is offline   Reply With Quote
Old 09-25-2012, 07:45 PM #8
cmdrsuds
 
 
cmdrsuds's Avatar
 
Join Date: Apr 2011
Location: Colorado
lug slip or wrong alignment. Plus for it to fart must mean it doesnt re cock correct? maybe check the lpr too..
__________________
MOWING FACES WITH A KARNIVOR PRO
cmdrsuds is offline   Reply With Quote
Old 09-25-2012, 10:01 PM #9
Dk-79
SCHWING!
 
Dk-79's Avatar
 
Join Date: May 2004
Location: North County, California
Usually, farting comes from an imbalance between the hammer and the operating pressure.

Get a gauge for your inline reg and set it to 0, then slowly up the pressure until the farting stops. You shouldn't need to exceed 325psi. 285 is a good target.

Once you've found a comfortable pressure, adjust your FPS through your IVG. It's not the best way to get efficiency, but your marker wont sound like a clown car.

Chances are you just have to bump up your pressure a bit. If that marker ever sat for a long time with the hammer cocked, the spring may be weak.

Oh, and just for the hell of it, set it to classic mode with your LPR set to 0. Hold the trigger and up your LPR until the backblock hits the back most part of it's cycle. Then add a quarter turn up, just in case.

Last edited by Dk-79 : 09-25-2012 at 10:04 PM.
Dk-79 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump