Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-06-2012, 02:04 PM #1
Charlo_shot
 
 
Join Date: Sep 2012
Clone V2 Leaks "Paradise" Velocity screw/Breech

Hello!

I read a big part of all other thread, but I didn't find the exactly answer... So I need you! .

ps: I'm on HP.
ps2: The board and the battery are new
My Problem:

Last Sunday, I had a leak from the velocity screw, I saw it could be the HP (need a LP) or one ring on it, I checked all of them, cleaned and put some dow33.

After, that I didn't have a leak from the velocity screw anymore but... from the breech! And it's not a little one... The bottle is empty very very quickly. It's like the air is not stop on the breech (I suppose)

So, I checked everything (not the solenoid) and I don't find where is the problem, I don't understand what happen, Why the cleaning of the reg made a leak on the breech...

If someone can help me, give me some explanation it could be very cool .

Thanks for reading and your help
Charlo_shot is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-06-2012, 02:19 PM #2
Mark S.
CHOWDAH
 
Mark S.'s Avatar
 
Join Date: May 2009
Location: NH
Mark S. works for a Paintball manufacturer
Mark S. plays in the APPA D4 division
It's probably just coincidence that it's leaking somewhere else now to be honest. Probably just finding the next weak point! Check your powertube and bolt switch o-rings if you're leaking down the barrel.
Mark S. is offline   Reply With Quote
Old 09-06-2012, 03:08 PM #3
Charlo_shot
 
 
Join Date: Sep 2012
Ho ok, understood. I will find new o-ring in order to switch them. I will come back and tell you what happen .

If other people have other idea, don't worry write it .

Thank you Mark S for your quick answer
Charlo_shot is offline   Reply With Quote
Old 09-06-2012, 03:38 PM #4
cybermaniac15
 
 
cybermaniac15's Avatar
 
Join Date: Dec 2010
Location: Los Angeles
cybermaniac15 supports Team VICIOUS
cybermaniac15 supports Team VICIOUS
cybermaniac15 is for the Gunfight
cybermaniac15 has perfected Level 1 in PbNation Pursuit
Btw, the hp should not of caused the problem..
cybermaniac15 is offline   Reply With Quote
Old 09-06-2012, 04:04 PM #5
Charlo_shot
 
 
Join Date: Sep 2012
i hope, that's why I will try the other solution before changing my HP to LP. .
Thanks
Charlo_shot is offline   Reply With Quote
Old 09-06-2012, 04:06 PM #6
Mark S.
CHOWDAH
 
Mark S.'s Avatar
 
Join Date: May 2009
Location: NH
Mark S. works for a Paintball manufacturer
Mark S. plays in the APPA D4 division
HP definitely is not a problem. You have already experienced the one drawback to using HP, which is the leaking out of the velocity adjuster if the o-ring below the reg seat isn't in perfect condition. You shouldn't have any other problems that are specifically caused by HP.
Mark S. is offline   Reply With Quote
Old 09-06-2012, 10:18 PM #7
Rhoward88
 
 
Rhoward88's Avatar
 
Join Date: Aug 2012
Location: San Angelo TX
Rhoward88 owns a Planet Eclipse Ego
Rhoward88 owns a Planet Eclipse Lv1
i had the same problem so i tried a different tank and that seemed to fix it
Rhoward88 is offline   Reply With Quote
Old 09-07-2012, 02:24 AM #8
Burning Ogre
 
 
Burning Ogre's Avatar
 
Join Date: Apr 2010
Location: Netherlands - Breda
If the 016 switch is damaged it will leak from the noid area.

First check the powertube tip and middle oring as suggested
Then check the valve orings

@Rhoward88, the bottles probalby had different regulators on them (hp -> lp, which they where talking about)
__________________
I'm working on my thinking and I'm thinking it's improving.
Ξ✪Ξ
Burning Ogre is offline   Reply With Quote
Old 09-07-2012, 09:11 AM #9
darkblain
 
 
Join Date: Nov 2006
darkblain plays in the PSP
darkblain owns a Planet Eclipse Lv1
If it leak from the velocity screw, change the oring on it and air the marker back. Still leaking ? Change the piston seat, the red parts "inside" the tip of the velocity screw. I always recommand to put back a dry one and then lube the top of it lightly with macdev militia lube.

If the leaks come from the breach, you should check the 3 orings on the valve to make sure none of them are shredded. The tip oring on the powertube is often the problem of a leak you could hear from the breech.

Let me know if that solve your problem.
__________________
Paintball 68
www.paintball68.com
Macdev/Planet Eclipse Tech, Sponsored by : Paintball 68, Planet Eclipse, BadlandsPaintball, Paintball4Autism.
darkblain is offline   Reply With Quote
Old 09-07-2012, 01:49 PM #10
Burning Ogre
 
 
Burning Ogre's Avatar
 
Join Date: Apr 2010
Location: Netherlands - Breda
Lube on your reg-seat causes inconsistency, so that's never recommended
__________________
I'm working on my thinking and I'm thinking it's improving.
Ξ✪Ξ
Burning Ogre is offline   Reply With Quote
Old 09-16-2012, 09:08 AM #11
Charlo_shot
 
 
Join Date: Sep 2012
Hi everyone!
So, I worked on it, and all is ok now .
It was the bolt tipe o-ring and the powertube o-ring .
Thank you a lot everyone, you rock!
Charlo_shot is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump