Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-07-2013, 01:26 PM #1
coochiehead444
 
 
coochiehead444's Avatar
 
Join Date: Aug 2007
05 xsv virtue board problem

Ok guys just recently got myself a 05 xsv its awesome! Owner told me the noid might be broken, aired her up no leaks when i turn the eyes off and press the trigger it shuts off. Also when eyes are on and i press the trigger it stays on only
if i put a ball in and press the trigger does it turn off again.

Notes: 1. i reset the it still same problem.
2. In programming mode i can cycle all the modes just fine.


Also how can i get the air out of it lol.
__________________
Originally Posted by busman33
2006 15 bps, 2007-08 13.3 bps, 2009 10 bps. 2015 1.5 bps?

WTB 05/06 XSV EGO, PL EGO'S LOOK ALSO
http://www.pbnation.com/showthread.p...468&highlight=

Last edited by coochiehead444 : 01-07-2013 at 01:43 PM.
coochiehead444 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-07-2013, 02:42 PM #2
coochiehead444
 
 
coochiehead444's Avatar
 
Join Date: Aug 2007
Anyeone ??help
__________________
Originally Posted by busman33
2006 15 bps, 2007-08 13.3 bps, 2009 10 bps. 2015 1.5 bps?

WTB 05/06 XSV EGO, PL EGO'S LOOK ALSO
http://www.pbnation.com/showthread.p...468&highlight=
coochiehead444 is offline   Reply With Quote
Old 01-07-2013, 04:18 PM #3
smokefools66
Overkill is underrated
 
smokefools66's Avatar
 
Join Date: Nov 2007
Location: KANSAS
smokefools66 owns a Planet Eclipse Ego
smokefools66 supports Team VICIOUS
smokefools66 supports Team VICIOUS
smokefools66 supports Empire
Check to make sure all the wires and connectors are in good shape and connected. Also try using a new name brand battery such as energizer or Duracell.
smokefools66 is offline   Reply With Quote
Old 01-07-2013, 05:55 PM #4
coochiehead444
 
 
coochiehead444's Avatar
 
Join Date: Aug 2007
Quote:
Originally Posted by smokefools66 View Post
Check to make sure all the wires and connectors are in good shape and connected. Also try using a new name brand battery such as energizer or Duracell.
Your right it was the wire harness Ill be making a new thread it wont fire might be the noid idk
__________________
Originally Posted by busman33
2006 15 bps, 2007-08 13.3 bps, 2009 10 bps. 2015 1.5 bps?

WTB 05/06 XSV EGO, PL EGO'S LOOK ALSO
http://www.pbnation.com/showthread.p...468&highlight=
coochiehead444 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump