Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-29-2012, 06:36 PM #1
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
ion w/ virtue board (extra mode/programming)

Hey guys, I have an upgraded ion that I have a couple of questions about.
First off, let me list what is in there in case they might be the culprit.
- tech t bolt
- delrin detents
- 360 QEV
- SL3 reg
- virtue eyes
- shocktech body
- warrior breech
- virtue board

First question is in regards to the virtue board. As I'm going through the programming mode, there seems to be an extra mode that is not listed in the online manual. The extra mode is between the ramp percentage (white) and dwell (red) modes. The LED flickers Teal which is not listed as mentioned earlier. Does anyone know what mode that is?

Also, I can't seem to program the ramp to 12.5(6). When I pull the trigger 6 times, it flashes 7 times (13bps). I've even tried 11.5(4) and 12.0(5) and it keeps flashing 7 times.

Also, I'm getting occasional breaks (usually in 1st shot). It's not in the breech but I've tried other markers with same paint/barrel/gravity hopper to eliminate other possibilities. Eye delay/abs/ etc are all stock. Dwell is set at 16ms. When I put the same paint, hopper, barrel in two other guns there are no breaks at all. Could it be something with the bolt or delrin detents that are causing a miniature break that is causing paint breakage in the barrel?


Would I need to send the virtue board back to Virtue for programming?
Any help on this as well as eliminate barrel breaks would be appreciated!
seriouslysilly is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-29-2012, 10:50 PM #2
esse_prometheus
 
 
esse_prometheus's Avatar
 
Join Date: Mar 2010
Location: 'Sconi
1)Do you know if yours is an original Virtue Board, or the Redefined. They have slightly different programming and that could be the reason for the extra mode. I have an original manual which lists Teal as eye Delay.
2)It is possible that you aren't adjusting the correct setting if Virtue changed the mode colors. Here is the breakdown of Mode/Color per the manual.
Firing Mode - Purple
- Adjusts - Semi, PSP, NXL, Ramp, Response, Full auto, Breakout
Debounce - Green, Adjusts - 1-30, Stock 5
Ramp Act. Speed - Blue, 5-15, 5
Ramp Percentage - White, 1-21, 1
Dwell - Red, 5-50, 30
Eye Delay - Teal, 1-50, 5
Anti- Mech Bounce - Yellow, 1-10, 3
Anti Bolt Stick - Flicker Green, 1-20, 6
Max ROF - Flicker Red, 1-22, 15, 12.5BPS is 6 clicks
With these modes adjust firing mode to PSP, Then Max ROF to 12.5 which is 6 clicks, and adjust dwell if needed.
3) What pressure are you running at? My Ion is similar build, it was running at 110psi and 12 dwell, currently rebuilding it so cant give current numbers. If you are running at a higher pressure at 16 Dwell it is possible that your first shot of a string is a higher force than the following balls which could cause your breaking problems, especially with fragile paint.

You can always send it into Virtue, benefit of the lifetime guarantee. However if it was an original board versus a Redefined, I would recommend against sending it in, simple because the Originals are getting hard to find and the Redefined do not support the Membrane Switches.
__________________
qui non para bellum, nisi nis, homo trans mor
esse_prometheus is offline   Reply With Quote
Old 10-31-2012, 10:57 AM #3
theblindchicken
49'er
 
theblindchicken's Avatar
 
Join Date: Jun 2011
Location: Long Beach, CA
theblindchicken is an NCPA player
theblindchicken is an NCPA National Champion
theblindchicken plays in the APPA D5 division
Quote:
Originally Posted by esse_prometheus View Post
1)
You can always send it into Virtue, benefit of the lifetime guarantee. However if it was an original board versus a Redefined, I would recommend against sending it in, simple because the Originals are getting hard to find and the Redefined do not support the Membrane Switches.
Pretty sure the redefined boards support the membrane switches, but you just can't use them to program the board. They have to be removed and then proceed to program the board.

But unless it is absolutely necessary, don't send it in because they will send you a Redefined board instead. And the Redefined boards tend to have compatibility issues with the tech t l7 bolts.

Also, make sure you're not on tournament lock.. Might be what is preventing your board from accepting any changes.
theblindchicken is offline   Reply With Quote
Old 10-31-2012, 11:26 AM #4
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by esse_prometheus View Post
1)Do you know if yours is an original Virtue Board, or the Redefined. They have slightly different programming and that could be the reason for the extra mode. I have an original manual which lists Teal as eye Delay.
2)It is possible that you aren't adjusting the correct setting if Virtue changed the mode colors. Here is the breakdown of Mode/Color per the manual.
Firing Mode - Purple
- Adjusts - Semi, PSP, NXL, Ramp, Response, Full auto, Breakout
Debounce - Green, Adjusts - 1-30, Stock 5
Ramp Act. Speed - Blue, 5-15, 5
Ramp Percentage - White, 1-21, 1
Dwell - Red, 5-50, 30
Eye Delay - Teal, 1-50, 5
Anti- Mech Bounce - Yellow, 1-10, 3
Anti Bolt Stick - Flicker Green, 1-20, 6
Max ROF - Flicker Red, 1-22, 15, 12.5BPS is 6 clicks
With these modes adjust firing mode to PSP, Then Max ROF to 12.5 which is 6 clicks, and adjust dwell if needed.
3) What pressure are you running at? My Ion is similar build, it was running at 110psi and 12 dwell, currently rebuilding it so cant give current numbers. If you are running at a higher pressure at 16 Dwell it is possible that your first shot of a string is a higher force than the following balls which could cause your breaking problems, especially with fragile paint.

You can always send it into Virtue, benefit of the lifetime guarantee. However if it was an original board versus a Redefined, I would recommend against sending it in, simple because the Originals are getting hard to find and the Redefined do not support the Membrane Switches.

Not sure about original or redifined. When I follow the online virtue manual, I have all the modes listed on the manual and in the right order.
I just have an extra "flickering teal" right after white and red colors.
After the red (dwell) it goes to the "flickering" modes.

I actually have more "flicker" modes than listed above for the original so I would assume redifined?

Checked the pressure and it was around 120psi. will lower it to about 110psi and see what happens.


Quote:
Originally Posted by theblindchicken View Post
Pretty sure the redefined boards support the membrane switches, but you just can't use them to program the board. They have to be removed and then proceed to program the board.

But unless it is absolutely necessary, don't send it in because they will send you a Redefined board instead. And the Redefined boards tend to have compatibility issues with the tech t l7 bolts.

Also, make sure you're not on tournament lock.. Might be what is preventing your board from accepting any changes.
I am able to make changes such as changing it to semi or auto etc. so I don't think it is locked.

It's just when I get to changing the ramp as it keeps going back to 13bps no matter if I just press the trigger 4 times or 6 times. Will try again with another new brand name battery, just in case.
seriouslysilly is offline   Reply With Quote
Old 10-31-2012, 11:41 AM #5
seriouslysilly
 
 
seriouslysilly's Avatar
 
Join Date: Dec 2009
Location: East coast
seriouslysilly owns a Planet Eclipse Ego
seriouslysilly owns a Planet Eclipse Lv1
seriouslysilly posts videos on PbNation
seriouslysilly has achieved Level 3 in PbNation Pursuit
Also, I am able to change the flickering red mode to another speed as long as it is more than 7 clicks or 13bps. It will save the setting for 8 clicks or 15 clicks. I just can't get below seven, be it just one click or 6 clicks of the trigger which reverts to 7 flashes on the board


One more thing, the board has the dip.switch with 2 switches instead of the button. Does that make the board previous generation?

Last edited by seriouslysilly : 10-31-2012 at 11:43 AM.
seriouslysilly is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump