Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-28-2012, 01:17 PM #1
Stormbird
 
 
Join Date: Nov 2009
NT11 problem

i've been using this NT11 for more than a year now.

the problem doesnt occur all the time, mostly i noticed it in the middle of the game

when i started shooting, after a few while i noticed there is a few weak shots in between burst, if i continue on, it might become weaker and the bolt does not fully cycle. after that i increased the dwell more than 12, then it is back to normal. at first i thought the tank was empty, i noticed, i still have 3k of air left in the tank. after that game i noticed 3 balls stucked inside the barrel, the pressure was too weak to push it all out.

Dwell (at that time - 12 ). now is 17
reg at 115 pressure
macroline mod in between spool stem
fresh battery
PSP mode 13 bps
bolt lubed every weekend using monkey poo lube
using X-rings for some orings

is it the solenoid or the board or any other things i need to check?
Stormbird is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-28-2012, 02:03 PM #2
Paint_hore
PBN=SUA syndrome
 
Paint_hore's Avatar
 
Join Date: Apr 2001
Annual Supporting Member
 has been a member for 10 years
Do you have the updated orange bumper on the bolt or is it brown?
__________________


Rediscover: "its good to see you didnt take any flying metal objects to your juggular." 13pbstar13: "I dont have tits bro" (true story)
Paint_hore is offline   Reply With Quote
Old 08-28-2012, 10:03 PM #3
Blusylver
 
 
Join Date: Feb 2006
dwell at 17?? what board are you using? also the macro line mod was for nt10, the manifold on the 11 fixed that problem.
__________________
GEAR BAG SALE
http://www.pbnation.com/showthread.php?t=3899747
Blusylver is offline   Reply With Quote
Old 08-28-2012, 11:48 PM #4
Stormbird
 
 
Join Date: Nov 2009
yes, i have the updated orange bumper on the bolt.

i'm using the stock board.
Stormbird is offline   Reply With Quote
Old 08-28-2012, 11:58 PM #5
Blusylver
 
 
Join Date: Feb 2006
Your dwell is way to high. Stock is 9
__________________
GEAR BAG SALE
http://www.pbnation.com/showthread.php?t=3899747
Blusylver is offline   Reply With Quote
Old 08-29-2012, 12:11 AM #6
Stormbird
 
 
Join Date: Nov 2009
yea. i'll lower it back and remove the macroline mod.
Stormbird is offline   Reply With Quote
Old 08-29-2012, 12:51 AM #7
Paint_hore
PBN=SUA syndrome
 
Paint_hore's Avatar
 
Join Date: Apr 2001
Annual Supporting Member
 has been a member for 10 years
Have you cleaned your reg since its been a year?

Do you have another board you can try out?
__________________


Rediscover: "its good to see you didnt take any flying metal objects to your juggular." 13pbstar13: "I dont have tits bro" (true story)
Paint_hore is offline   Reply With Quote
Old 08-29-2012, 01:38 AM #8
sku01
 
 
sku01's Avatar
 
Join Date: Apr 2009
Location: City of Angels, CA
Annual Supporting Member
Quote:
Originally Posted by Stormbird View Post
yea. i'll lower it back and remove the macroline mod.
While you are at it, replace all 3 purple O-rings on the spool. They seem to cause all sorts of issues when worn.
__________________
sku01 is offline   Reply With Quote
Old 08-29-2012, 01:38 AM #9
Stormbird
 
 
Join Date: Nov 2009
i did cleaned the reg a few months ago. i will clean it again this weekend.

i can borrow my friend's NT11 board. i had a board problem a few months ago and already change to a new one.
Stormbird is offline   Reply With Quote
Old 08-30-2012, 12:41 PM #10
HotxRod
 
 
HotxRod's Avatar
 
Join Date: Jun 2012
Location: San Diego, CA
Annual Supporting Member
HotxRod has achieved Level 2 in PbNation Pursuit
Replace all your orings.. set the dwell back to stock. Take out any spacers you might have. Set the reg back to 125-130. If its not shooting right at this point try it with a different tank. If that doesnt fix it the solenoid could have a problem. Sometimes the NT11 manifolds will choke the gun down, or the pilot could be wearing out. Sounds like a tank issue though.....
HotxRod is offline   Reply With Quote
Old 08-30-2012, 03:12 PM #11
Blusylver
 
 
Join Date: Feb 2006
This guy is going around giving stupid answers.
__________________
GEAR BAG SALE
http://www.pbnation.com/showthread.php?t=3899747
Blusylver is offline   Reply With Quote
Old 08-31-2012, 06:47 PM #12
HotxRod
 
 
HotxRod's Avatar
 
Join Date: Jun 2012
Location: San Diego, CA
Annual Supporting Member
HotxRod has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Blusylver View Post
This guy is going around giving stupid answers.
Just trying to keep this guy from spending extra money on stuff he doesnt need and spending extra time messing it when its actually a pretty simple fix
HotxRod is offline   Reply With Quote
Old 08-31-2012, 09:33 PM #13
Blusylver
 
 
Join Date: Feb 2006
y would he set the nt11 reg pressure to 125-130??? if your going to give advice give good advice.
__________________
GEAR BAG SALE
http://www.pbnation.com/showthread.php?t=3899747
Blusylver is offline   Reply With Quote
Old 09-02-2012, 09:56 AM #14
Stormbird
 
 
Join Date: Nov 2009
already tested it yesterday and today. already removed the macroline mod and the dwell is set to 10. the NT11 is working normally now. been using it whole day without any probs
Stormbird is offline   Reply With Quote
Old 09-02-2012, 10:34 AM #15
Blusylver
 
 
Join Date: Feb 2006
thats good, enjoy
__________________
GEAR BAG SALE
http://www.pbnation.com/showthread.php?t=3899747
Blusylver is offline   Reply With Quote
Old 09-04-2012, 11:59 AM #16
HotxRod
 
 
HotxRod's Avatar
 
Join Date: Jun 2012
Location: San Diego, CA
Annual Supporting Member
HotxRod has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Blusylver View Post
y would he set the nt11 reg pressure to 125-130??? if your going to give advice give good advice.
Thats stock
HotxRod is offline   Reply With Quote
Old 09-04-2012, 12:05 PM #17
HotxRod
 
 
HotxRod's Avatar
 
Join Date: Jun 2012
Location: San Diego, CA
Annual Supporting Member
HotxRod has achieved Level 2 in PbNation Pursuit
When trouble shooting... you want to find the source of the problem, not just make the gun shoot again (which is possible without actually fixing the root of the problem) So by setting the gun back to stock, you eliminate all the possible issues one by one. That way you can fix it, then set your gun back to how you like it.
HotxRod is offline   Reply With Quote
Old 09-04-2012, 01:41 PM #18
Blusylver
 
 
Join Date: Feb 2006
Thats stock for a nt10
__________________
GEAR BAG SALE
http://www.pbnation.com/showthread.php?t=3899747
Blusylver is offline   Reply With Quote
Old 09-04-2012, 01:44 PM #19
HotxRod
 
 
HotxRod's Avatar
 
Join Date: Jun 2012
Location: San Diego, CA
Annual Supporting Member
HotxRod has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Blusylver View Post
Thats stock for a nt10
http://dyematrix.com/manuals/DyeManuals/NT11-Manual.pdf

"The operating pressure from factory is around
125psi using no volume inserts and the green bolt flow insert"

"The NT11 working pressure range is from 120psi to 150psi. Exceeding 150psi will cause leaking and
eventually damage to the solenoid. Under 120psi operation can cause malfunction due to lack of
force to move the bolt correctly."

Last edited by HotxRod : 09-04-2012 at 01:46 PM.
HotxRod is offline   Reply With Quote
Old 09-06-2012, 11:55 AM #20
BallerT
Planet Eclipse FTW!!
 
BallerT's Avatar
 
Join Date: Oct 2005
Location: Hell City
BallerT is a Supporting Member
BallerT owns a Planet Eclipse Geo
BallerT owns a Planet Eclipse Ego
Quote:
Originally Posted by HotxRod View Post
http://dyematrix.com/manuals/DyeManuals/NT11-Manual.pdf

"The operating pressure from factory is around
125psi using no volume inserts and the green bolt flow insert"

"The NT11 working pressure range is from 120psi to 150psi. Exceeding 150psi will cause leaking and
eventually damage to the solenoid. Under 120psi operation can cause malfunction due to lack of
force to move the bolt correctly."

You sir are correct, pages 20-22, with page 22 stating--> "The stock setting is 125 psi (About 5 complete 360 degree turns out) which should result in the NT11 shooting velocities of about 285fps."

Stormbird glad your marker is functioning again.
__________________
GO AHEAD...PLAY PAINTBALL, YOU'LL LEARN SOMETHING ABOUT YOURSELF...

Jack Wood:
"And I think that if you think something is bull****, you have every right to say you think it is. Just because bull**** is the norm doesn't mean it stinks any less."

My Old Feedback

My New Feedback

Last edited by BallerT : 09-06-2012 at 12:03 PM.
BallerT is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump