Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-31-2012, 07:21 PM #1
MedevilMike
back in the game
 
MedevilMike's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
I need help with my timmy

I have a used Bob Long infamous intimidator and it was working fine except the lpr was at 80+ psi and it had a leak. I have replaced all the o-rings, relubed it with dow 55, change the regulator to a Bob Long 360 torpedo regulator, and put in a lurker eigenram. I'm waiting on a hi-flow hose and barb kit. I have a brand new battery in it and have absolutely no leaks, the problem is now I can get it to shoot over 200 fps. My dwell is at 10 right now and I'm trying to keep the lpr under 65. I have no idea what wrong and it's beginning to frustrate the hell out of me, I don't know what else to do. Could it be the solenoid that is gone? I know this is a good gun and I really wanna get it working properly, consistently, and efficiently. Right now I can use any and all help to get this problem fixed.
MedevilMike is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-31-2012, 07:25 PM #2
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Gen4's are balance valve poppet, you can't simply have the pressure at one set point.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 08-31-2012, 07:27 PM #3
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
Put the stock ram back in. Adjust your regs to the stock settings and set the dwell to 8. Chrono. You'll likely be able to get it to velocity.

Now if you want the lighter ram you'll have to utilize Lurkers instructions for setting the regs and dwell to get it to chrono correctly. Your issue right now is the lightened ram, not the solenoid.
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump