Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-20-2012, 11:58 AM #1
pieguy465
 
 
Join Date: Aug 2012
Location: Northern B.C
Cocker problems

Got a regular cocker and it seems to be inconsistent on velocity after I cleaned the regulator and tuned it it came back but after awhile fails again. Suggestions?
pieguy465 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-20-2012, 06:53 PM #2
snprgy
 
 
snprgy's Avatar
 
Join Date: Feb 2007
you're probably getting rollouts.
look into a Lapco tightstick or a lurker barrel.
snprgy is offline   Reply With Quote
Old 08-20-2012, 08:01 PM #3
cptnemo66
 
 
cptnemo66's Avatar
 
Join Date: Jul 2012
Location: Cleveland OH
Annual Supporting Member
cptnemo66 is BST Trusted
cptnemo66 is playing at Living Legends VII
cptnemo66 has perfected Level 1 in PbNation Pursuit
cptnemo66 has perfected Level 2 in PbNation Pursuit
cptnemo66 is attending Decay of Nations VI
cptnemo66 supports Empire
What kind of tank are you using? Also when velocity drops is it just a shot or 2 then back or does it stay?
cptnemo66 is offline   Reply With Quote
Old 08-20-2012, 08:36 PM #4
pieguy465
 
 
Join Date: Aug 2012
Location: Northern B.C
It is on nitrogen and it will shoot great for a couple games then lob hard or have a significant reduction on fps. Clean the reg and mess around with the velosity adjustment an brings it back for awhile. Really odd.
pieguy465 is offline   Reply With Quote
Old 08-20-2012, 09:20 PM #5
mexi ca40k
Pump Playa
 
mexi ca40k's Avatar
 
Join Date: May 2011
Location: North Vancouver
mexi ca40k is playing at Living Legends V
mexi ca40k is for the Gunfight
mexi ca40k is for the Gunfight
mexi ca40k supports Pev's Paintball
mexi ca40k has perfected Level 1 in PbNation Pursuit
mexi ca40k has achieved Level 3 in PbNation Pursuit
mexi ca40k is attending Decay of Nations VI
try a different reg and see if the same thing happens, if it does is your velocity going down with the psi of the tank? And have you tried maybe looking at the valve? Have u tried maybe using a lighter valve spring or a harder main spring.
mexi ca40k is offline   Reply With Quote
Old 08-21-2012, 10:25 AM #6
pieguy465
 
 
Join Date: Aug 2012
Location: Northern B.C
I suspect the reg. the tank pressure is always good and does not reduce velocity, I will try a new reg thanks!
pieguy465 is offline   Reply With Quote
Old 08-22-2012, 12:13 AM #7
Washington Reign
 
 
Join Date: Jul 2011
bore matching the paint will do wonders...
Washington Reign is online now   Reply With Quote
Old 08-23-2012, 02:14 PM #8
pieguy465
 
 
Join Date: Aug 2012
Location: Northern B.C
If I were a noob maybe.
pieguy465 is offline   Reply With Quote
Old 08-25-2012, 12:09 PM #9
cptnemo66
 
 
cptnemo66's Avatar
 
Join Date: Jul 2012
Location: Cleveland OH
Annual Supporting Member
cptnemo66 is BST Trusted
cptnemo66 is playing at Living Legends VII
cptnemo66 has perfected Level 1 in PbNation Pursuit
cptnemo66 has perfected Level 2 in PbNation Pursuit
cptnemo66 is attending Decay of Nations VI
cptnemo66 supports Empire
Did getting a new reg solve the problem?
cptnemo66 is offline   Reply With Quote
Old 08-27-2012, 03:16 PM #10
pieguy465
 
 
Join Date: Aug 2012
Location: Northern B.C
Not yet need to get ahold of one first. Closest place that I can get a reg from is 250 km's away lol
pieguy465 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump