Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-03-2015, 12:07 PM #1
YoBoneDaddy
 
 
YoBoneDaddy's Avatar
 
Join Date: Mar 2005
 has been a member for 10 years
Weird 2011 Proto Rail issue

I picked up a Rail that wasn't working around a year ago as a project. I swapped out all the o-rings I can (I still need the one behind the red bolt sail o-ring 13x2mm)

The behaviour is as follows:

Air up the gun and try to shoot and the gun just kind of hiccups. If you turn off the eyes and walk the trigger it will go:

hiccup, hiccup, hiccup, hiccup, hiccup, BANG, BANG, BANG, BANG... etc... and continue firing.

Leave the marker for another few seconds and start shooting and you'll see the exact same behaviour it will hiccup for a while and then start shooting.

Anti-bolt stick is on and dwell is at the max, and I adjusted the inline reg out all the way too. Still the same result.

Does this sound like a solenoid issue?

The bolt passes the flick test with flying colors.
__________________
So you think you can scam people on PBNation and get away with it? Think again!

Dust Green/Polished Pewter CCM S6.5
Mimosa PM8
YoBoneDaddy is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-07-2015, 10:34 PM #2
GetRAILedd
Speedballer in Training
 
Join Date: Jun 2015
Location: Bloomington, IN
Battery? my Rail farts and fires intermittently when the battery is too low. Just a thought..
GetRAILedd is offline   Reply With Quote
Old 07-08-2015, 03:24 PM #3
Iron
 
 
Iron's Avatar
 
Join Date: Nov 2005
Iron is a Supporting Member
 has been a member for 10 years
Iron supports Team VICIOUS
I have the same issue. Any solutions?
__________________
Iron

My Feedback
http://www.pbnation.com/showthread.p...0#post18413500
Iron is offline   Reply With Quote
Old 07-13-2015, 08:20 PM #4
mueller
hypocriticizer
 
mueller's Avatar
 
Join Date: Dec 2014
Location: Chicago west burbs
mueller is playing at Living Legends IX
mueller supports Ninja Paintball
Sounds like insufficient voltage to solenoid to me. Not sure what you need to do but DO set your her back to a few turns out. You should never need to put the her fully out and it can give you trouble if you do.
mueller is offline   Reply With Quote
Old 07-13-2015, 08:20 PM #5
mueller
hypocriticizer
 
mueller's Avatar
 
Join Date: Dec 2014
Location: Chicago west burbs
mueller is playing at Living Legends IX
mueller supports Ninja Paintball
Hpr. Above is hpr. Autocorrect
mueller is offline   Reply With Quote
Old 07-15-2015, 09:24 AM #6
Shocker_Monkey
KCCO
 
Shocker_Monkey's Avatar
 
Join Date: Mar 2003
Location: Wisconsin
Annual Supporting Member
Shocker_Monkey is a Supporting Member
 has been a member for 10 years
Shocker_Monkey is playing at Living Legends IX
Shocker_Monkey is Legendary
Shocker_Monkey is Boss
Shocker_Monkey supports Ninja Paintball
Sort of sounds like really bad bolt stick. What is your dwell set to? I think stock on a regular rail is 25ms or so. If dwell is too low it can cause this type of issue.

Also as mentioned try swapping out the battery with a brand new brand name battery.
__________________

=======WISCONSIN NAVARONE=======
Shocker_Monkey is offline   Reply With Quote
Old 09-04-2015, 08:16 AM #7
sixfootsideburns
 
 
Join Date: Jul 2014
Location: New England
sixfootsideburns supports Ninja Paintball
did you ever fix this issue? I have a rail I'm checking out for a friend that has the exact same issue.
sixfootsideburns is offline   Reply With Quote
Old 09-06-2015, 09:28 PM #8
YoBoneDaddy
 
 
YoBoneDaddy's Avatar
 
Join Date: Mar 2005
 has been a member for 10 years
Hey all, my notifications weren't working, sorry for no responses

I've put a brand new Duracell Ultra in the marker and went through my color o-ring kit and swapped out every seal in the bolt, beer can, top-hat, and a few in the regulator as well.

My theories now are limited to regulator or solenoid. Only problem is the Rail has that really stupid narrow regulator thread so I can't just put one of my other regs on there. I'm tempted to pull all the guts out of the regulator and stick my PM8 regulator in the ASA of the Rail.

Is the solenoid in the rail serviceable at all? I know jack about it since it's more like an Ion than a Dye gun.
__________________
So you think you can scam people on PBNation and get away with it? Think again!

Dust Green/Polished Pewter CCM S6.5
Mimosa PM8
YoBoneDaddy is offline   Reply With Quote
Old 09-07-2015, 09:51 AM #9
sixfootsideburns
 
 
Join Date: Jul 2014
Location: New England
sixfootsideburns supports Ninja Paintball
No idea if its serviceable but if the battery didn't fix it and you dwell is right then the solenoid would be my top bet.

Fortunate the battery solved my issue but hopefully you can get yours running!
sixfootsideburns is offline   Reply With Quote
Old 09-09-2015, 07:47 PM #10
Carsonc
 
 
Join Date: Sep 2015
Put it back to stock settings
Carsonc is offline   Reply With Quote
Old 09-11-2015, 08:30 AM #11
YoBoneDaddy
 
 
YoBoneDaddy's Avatar
 
Join Date: Mar 2005
 has been a member for 10 years
Oh for the suggestions about dwell, anti-bolt stick or anything else this is my 6th Dye/Proto marker, I've done all the typical stuff. This one is a weird one. So I've already reset to factory stock settings, changed out the typical o-rings, put a brand squeaky new battery, all those things. I'm pretty much down to reg or solenoid, unfortunately it seems no one has ever serviced the noid on a 2011 rail ever. :S
__________________
So you think you can scam people on PBNation and get away with it? Think again!

Dust Green/Polished Pewter CCM S6.5
Mimosa PM8
YoBoneDaddy is offline   Reply With Quote
Old 09-11-2015, 04:02 PM #12
Shocker_Monkey
KCCO
 
Shocker_Monkey's Avatar
 
Join Date: Mar 2003
Location: Wisconsin
Annual Supporting Member
Shocker_Monkey is a Supporting Member
 has been a member for 10 years
Shocker_Monkey is playing at Living Legends IX
Shocker_Monkey is Legendary
Shocker_Monkey is Boss
Shocker_Monkey supports Ninja Paintball
Quote:
Originally Posted by YoBoneDaddy View Post
Oh for the suggestions about dwell, anti-bolt stick or anything else this is my 6th Dye/Proto marker, I've done all the typical stuff. This one is a weird one. So I've already reset to factory stock settings, changed out the typical o-rings, put a brand squeaky new battery, all those things. I'm pretty much down to reg or solenoid, unfortunately it seems no one has ever serviced the noid on a 2011 rail ever. :S
If this is your 6th Dye/Proto marker you should know that the reg with the small threads is a hyper 3.

Since you've done everything else I'd recommend getting a hyper-3 rebuild kit as its cheaper. If that still doesn't work then your last option is solenoid. I do not believe the noid on the standard rail is serviceable in any way, so it may need to be a straight replacement. And it looks like that's about $80 new.
__________________

=======WISCONSIN NAVARONE=======

Last edited by Shocker_Monkey : 09-11-2015 at 04:07 PM. Reason: Found price on noid.
Shocker_Monkey is offline   Reply With Quote
Old 09-12-2015, 11:07 AM #13
heavy68
 
 
heavy68's Avatar
 
Join Date: Aug 2001
Location: NE PA USA
heavy68 is a founding member
 has been a member for 10 years
heavy68 supports Ninja Paintball
I just listed my 2011 rail for sale and it has a spare noid with it. If it doesn't sell with it I could get you a good deal. It has a leaky hose but good other than that.
heavy68 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump