Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-01-2012, 03:15 AM #1
terry123
 
 
Join Date: Feb 2005
Location: malaysia
solenoid

hey guys, having a weird problem, i took my solenoid apart to clean it, and now when i try to put it back into the housing, the screws dont align ( solenoid to the housing). i cant push the noid back enough for the screws to go into the housing. any ideas?
__________________
"Terry #88" Team Macdev Ronin (Malaysia)
Rocking the Ronin RX
*Run For Cover Mutha F*cka*
terry123 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-01-2012, 12:42 PM #2
PeaTear_Griffin
GUNDAMNIT
 
PeaTear_Griffin's Avatar
 
Join Date: Dec 2004
Location: IL, Carbondale
Annual Supporting Member
 has been a member for 10 years
PeaTear_Griffin is playing at Living Legends V
PeaTear_Griffin is playing at Living Legends VI
PeaTear_Griffin is playing at Living Legends VII
PeaTear_Griffin supports Team VICIOUS
Are you sure the holes are lined up? It can take a couple of tries to actually get the screws to line up properly.

If you can't line up the noid because there is too much wire then you'll most likely just have to take the frame off and screw in the noid, then put the frame back on.
__________________
GI Milsim "We are *****es for your Riches."
PeaTear_Griffin is offline   Reply With Quote
Old 08-01-2012, 04:10 PM #3
hmcl281
 
 
hmcl281's Avatar
 
Join Date: Dec 2003
 has been a member for 10 years
you might have assemble the noid wrong
hmcl281 is offline   Reply With Quote
Old 08-01-2012, 10:29 PM #4
doesntplaywell
K1LL3R
 
doesntplaywell's Avatar
 
Join Date: Oct 2004
Location: arkansas
Annual Supporting Member
 has been a member for 10 years
it's backwards...take it apart turn it around put it back together
doesntplaywell is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump