Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-28-2012, 08:53 PM #1
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
Supercharged marq going bounce crazy

Well, I have a supercharged marq and I went out and played yesterday & I would let open a rope & it would start bouncing... I put the trigger spring back in & that didn't seem to do anything... MY buddy that knows alot about bob long guns told me that it's the donut in it... He said that it had a flaw in it, him having the gun before me. And I don't know what to do. I played the weekend before & I didn't have the bounce problem.. It just randomley started when I went out and played yesterday.. Any help would be appreciated!
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-28-2012, 08:58 PM #2
bronze
copper alloy
 
bronze's Avatar
 
Join Date: Jun 2007
Location: MI
bronze donated to help Peyton Trent


That's the brown donut that comes with the superchargers. The white teflon donuts causes problems, more on cold days, and did the full auto effect.

Sounds like you need to mess around with the board settings, and adjust the debounce higher
bronze is offline   Reply With Quote
Old 05-28-2012, 10:53 PM #3
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
Yeah that's what I have in my supercharger.... But my buddy said I need a new one... What should my denounce be set at? It's like once I hit 5bps or higher it starts going crazy.
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 05-29-2012, 09:53 AM #4
bronze
copper alloy
 
bronze's Avatar
 
Join Date: Jun 2007
Location: MI
bronze donated to help Peyton Trent
You do NOT need a new donut. When the first bob long victroys where released, the Delrin donut in cold weather caused a full auto effect. They have fixed it with the brown donut(which you have). I would suggest upping the debounce to 20, and take a look at the tadao manual

http://manuals.boblongdirect.com/Tad...structions.pdf
bronze is offline   Reply With Quote
Old 05-30-2012, 06:10 PM #5
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
Alright thanks man, I'll do that & see how it goes.
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 05-30-2012, 09:06 PM #6
RedAkuma
Respect, give it get it
 
RedAkuma's Avatar
 
Join Date: Jun 2001
Location: Fresno/Clovis Ca
Annual Supporting Member
RedAkuma is a founding member
 has been a member for 10 years
RedAkuma plays in the PSP
RedAkuma supports our troops
RedAkuma is Boss
clean your trigger, board and swich, make sure there is not any paint on the board and contacts. once everything is clean, make sure gun is not in ramp mode.
__________________
Give it all you got or go home early

Old Feedback 95 reasons to trust me
Feedback
"Originally posted by firefoxx04: Everything works awesome and just as described, thanks.
This guy is straight business no bull ****."

Nt10,11 Dye, Luxe, Marq, Victory, extra parts all for sale
RedAkuma is offline   Reply With Quote
Old 06-22-2012, 11:42 PM #7
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
Ok, so I Upped my debounce to 20, had bob put a brand spanking new donut, and it seems like nothing has changed.... I'm tired of dealing with this bounce!!! Someone help!
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 06-23-2012, 01:06 AM #8
herk8240
Armed Force #30
 
herk8240's Avatar
 
Join Date: Jul 2008
Location: NorCal Transplant
Where's the trigger activation point, should be 1/2 to 3/4 back. Do you have a trigger spring?
__________________
IF YOU DON'T STAND BEHIND OUR TROOPS, PLEASE FEEL FREE TO STAND IN FRONT OF THEM
Armed Force
Capital Edge Paintball Park
herk8240 is offline   Reply With Quote
Old 06-23-2012, 10:43 AM #9
bronze
copper alloy
 
bronze's Avatar
 
Join Date: Jun 2007
Location: MI
bronze donated to help Peyton Trent
You can try upping the debounce to 50, that's the max.
bronze is offline   Reply With Quote
Old 06-24-2012, 04:40 PM #10
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
I have a spring, and I upped it to 30 & it just seemed to make it worse... Also, I went to air it up, & its like it!s locked up & wont even move the bolt at all... I'll pull the trigger & I just hear a little hiss right where the noid is at, it doesn't leak, it seals up until I pull the trigger & it makes a little hiss.... Does it need to be lubed? I haven't touched the noid since I've had it. & I've had it for just about a year now... And I don't recall any of my team mates lubing the noid... This gun has been all through out our team.. So I have no clue when the noid has been touched.
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 06-24-2012, 04:45 PM #11
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
Does your board have a MBounce setting? Also what are your pressure settings at?
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is offline   Reply With Quote
Old 06-24-2012, 08:31 PM #12
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
I don't know what that is..... I have the Tadao Ryujin in it.... But, the weird thing is that it was shooting fine all day yesterday didn't touch the pressures, hence, the bounce.. But once I got home, I aired it up. It shot 1 ball then started acting up.. Not shooting.. & I don't have a pressure tester so I have no clue..
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 06-25-2012, 03:23 AM #13
Manu#12
B-Eastside
 
Manu#12's Avatar
 
Join Date: Sep 2008
Location: Ardennes - France
Manu#12 has achieved Level 1 in PbNation Pursuit
Manu#12 has achieved Level 2 in PbNation Pursuit
solenoid may need light relubing
__________________
Manu#12 is offline   Reply With Quote
Old 06-25-2012, 06:58 AM #14
herk8240
Armed Force #30
 
herk8240's Avatar
 
Join Date: Jul 2008
Location: NorCal Transplant
Quote:
Originally Posted by Claykilo View Post
I don't know what that is..... I have the Tadao Ryujin in it.... But, the weird thing is that it was shooting fine all day yesterday didn't touch the pressures, hence, the bounce.. But once I got home, I aired it up. It shot 1 ball then started acting up.. Not shooting.. & I don't have a pressure tester so I have no clue..
You need to know your pressures or read the manual, it explains how to get it close without the tester.
__________________
IF YOU DON'T STAND BEHIND OUR TROOPS, PLEASE FEEL FREE TO STAND IN FRONT OF THEM
Armed Force
Capital Edge Paintball Park
herk8240 is offline   Reply With Quote
Old 06-25-2012, 01:04 PM #15
Luke ????
Veteran
 
Luke ????'s Avatar
 
Join Date: Jan 2006
Location: Livermore, CA
Luke ???? owns a Planet Eclipse Ego
Luke ???? plays in the APPA D5 division
I have the bounce full auto issue at times with my Vic and the issue can also be caused by a loose ram cap or a worn out ram cap o-ring, replace the o-ring as needed and tighten down the ram cap. After that lower you lpr pressure by about 5-10 psi, that should eliminate the issue.
__________________
SCP / ANS gear / AirrixPaintball / CuttingEdge
Opinions and statements made by this member of NorCal Classic do not reflect in any way the opinions of NorCal Classic or its sponsors/supporters.

Last edited by Luke ???? : 06-25-2012 at 01:04 PM. Reason: aklsdjf
Luke ???? is offline   Reply With Quote
Old 06-25-2012, 08:29 PM #16
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
I fixed the bounce.. I put a pen spring in it but it's harder than a mofo to pull.. But all that's going to do is make my trigger fingers stronger & faster.. My problem now is the not shooting!
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 06-25-2012, 08:31 PM #17
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
Quote:
Originally Posted by herk8240

You need to know your pressures or read the manual, it explains how to get it close without the tester.
I know my buddy put a tester in it back in April & got the pressures right & they haven't been touched since.. Which leaves me to believe that it's my noid! But idk!
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 06-25-2012, 08:31 PM #18
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
And I don't trust myself enough to even touch the noid...
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 06-25-2012, 09:27 PM #19
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
What do I need to lube the noid with?
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Old 06-25-2012, 09:33 PM #20
gamer565
*****es love cannons!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Quote:
Originally Posted by Claykilo View Post
What do I need to lube the noid with?
Dow33

http://www.intimidatorowners.com/for...ead.php?t=8071
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 06-25-2012, 09:44 PM #21
Claykilo
 
 
Claykilo's Avatar
 
Join Date: Nov 2010
Location: Oklahoma
No 55?
__________________
Third Reich Army Paintball
Claykilo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump