Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-14-2012, 08:23 AM #1
KYhillbilly
 
 
KYhillbilly's Avatar
 
Join Date: Nov 2011
Location: Kentucky
KYhillbilly owns a Planet Eclipse Etek
KYhillbilly has achieved Level 1 in PbNation Pursuit
Battery issues

I recently got a refurbished VS1 and RS. I purchased an interstate 9.6v battery and when I put it on charge with my rapid car charger the light went green. I tried it in the gun and it went dead after a few rounds. I assumed it was the battery so I got a spyder 9.6v and put it on charge and it showed green but when I tried it same thing it went dead quick. I put it back on charge and left it a few hours even with it on green and now it seems like it keeps a charge. I wont know until I can get out and play a full day on it but I am hopeful.

Question is has anybody else had similar issues and is it just a glitch or a problem with the board in the gun.
KYhillbilly is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-15-2012, 07:50 PM #2
Opteron-O3
Elite Spyder Owner
 
Opteron-O3's Avatar
 
Join Date: Feb 2005
Location: Garland, Texas
Opteron-O3 is a Supporting Member
Opteron-O3 posts videos on PbNation
Opteron-O3 is one of the top 1000 posters on PbNation
I don't think it's the battery if you've tried a couple of them. I wouldn't trust the rapid charger. Try charging it with the provided cable charger see if that helps?
__________________
New Feedback +57/-0
KUSA Feedback+18/-0
Old Feedback +70/-0
MacrolineGuy.com
Opteron-O3 is offline   Reply With Quote
Old 03-18-2012, 05:40 PM #3
jpballer27 (Banned)
 
 
jpballer27's Avatar
 
Join Date: Jan 2012
Location: Chicago IL
Dude put a regular 9V in! I know Kingman says don't but it works better, trust me, When i had a Vs1 i played months before it ran out!
jpballer27 is offline   Reply With Quote
Old 03-19-2012, 08:39 PM #4
sparky81
Merc
 
sparky81's Avatar
 
Join Date: Aug 2007
Location: PA
sparky81 helped look for balloons
sparky81 owns a Planet Eclipse Ego
sparky81 is one of the top 1000 posters on PbNation
Quote:
Originally Posted by jpballer27 View Post
Dude put a regular 9V in! I know Kingman says don't but it works better, trust me, When i had a Vs1 i played months before it ran out!
sparky81 is online now   Reply With Quote
Old 06-27-2012, 03:17 AM #5
aznafrothunder
 
 
aznafrothunder's Avatar
 
Join Date: May 2012
Location: Washington
The rs I got came with a spyder 9.6 battery and I just used a charger that I borrowed from someone.
aznafrothunder is offline   Reply With Quote
Old 06-27-2012, 07:10 AM #6
‹GOD›
PMGWC Council
 
‹GOD›'s Avatar
 
Join Date: Dec 2006
Location: A box.
‹GOD› helped look for balloons
‹GOD› is playing at Living Legends III
‹GOD› owns a Planet Eclipse Ego
Are you sure the green light indicates the battery is charged? I'm thinking it's that the charger is just working.
__________________
Ironmen DM6 FS/T
Outkast Pump FS/T
Copper/Black 2K5 Intimidator FS/T
OLD FEEDBACK
"Originally posted by Gordofski: you can trust GOD though"
‹GOD› is offline   Reply With Quote
Old 06-27-2012, 02:13 PM #7
Juan_ID
 
 
Join Date: Jun 2012
Yes green light indicates a full charge. I just got my charger n battery a week or so ago n it's been working great for me...
Juan_ID is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump