Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-22-2012, 07:13 PM #1
Freedy500
 
 
Freedy500's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Freedy500 has achieved Level 1 in PbNation Pursuit
Another C02 mag problem. Need help!

So after all of my help threads I continue to have a ton problems with my mag' which is very unusual for anything AGD due to their product quality. So the problem I currently have with my C02 valve is very unusual and I have not heard of this happening. So let me give you a quick thing that might have had something to do with it. I recently switched out the level 10 with a level 7 because I put it on another valve that I sold so I could buy an X-Valve from someone. I dont know if I messed up with the switch up or something but I took it out today to celebrate my friend getting his first gun by me and him shooting at targets in my back yard. So I put in my Qloader and my remote line quick disconnect and as soon as I so much as made contact with the CO2 gas without it even fully open my gun started spitting out paint like crazy. Without me even making any sort of contact with the trigger the gun seemed to have somehow turned into a full auto machine with a mind of its own. I quickly turned off the co2 and it was totally out air I tried figuring out what happened and nothing seemed out of place at all. So I continued with safety I put the trigger on safety just in case and I isolated myself from others to trouble shoot the gun. I took out the Q-pod and I turned on the gas all of the way and it seemed to do the same thing again and I could see it just fine since I have a warp left ULE and it was shooting as if I was simply pulling the trigger with super-human speed. So I re-inserted a new Q-pod and it unloaded the whole 100 round clip in around 7 seconds. The weird thing is it didn't experience shoot down at all and it was using C02. I also noticed whenever I pulled the trigger all of the and held it there it stopped shooting like it should have and I maintained it like that until I could here some not so good sounding leak somewhere and I released the trigger and it returned to going full auto. Also I dont know if this will help or not but the paintballs would fail to break very often when this happened at a good distance of 15 feet. any less and they would all break but I suppose this means the fps wasn't high enough but I would think that would have the opposite effect.

So now that you have read my account of events with this I would greatly appreciate any help given. Because I obviously cant play at my local field like this and I dont want to feel like I have a ticking time bomb in my hand when I hold the trigger down.
__________________
Has anybody noticed that mechanical marker companies continue to evolve into less effective versions of the older automags?
Freedy500 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-22-2012, 08:33 PM #2
GoatBoy
 
 
Join Date: Jul 2003
 has been a member for 10 years
Pics or it didn't happen.

It sounds like the sear is not catching the bolt. Pics of the sear and gun.
GoatBoy is offline   Reply With Quote
Old 06-22-2012, 08:57 PM #3
Freedy500
 
 
Freedy500's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Freedy500 has achieved Level 1 in PbNation Pursuit
I am sorry I dont have a setup for pics sadly. And yes it did happen otherwise I would be wasting mine and everyone else's time if it didn't. I encountered this problem and I posted a thread since I have not heard of this problem before and I was hoping others have encountered this problem and had a solution. I do not have anything to take pics with even my phone since some idiot decided to shoot it with a bb gun and cracked the camera somehow. And when it first happened I looked at the trigger and it seemed to be loose and mid-way. I am wondering if there is some way the air is bypassing the use of the sear somehow and the valve is refusing to close. The thing I want explained the most is why C02 didn't experience shoot down at that fast ROF. I have a feeling the velocity was to low though or the ROF decreased it at least since only a good 4 paintballs were broken in that time.

If you are going to accuse me of lying then keep it to yourself I posted this thread in need of help not, to be doubted and branded a liar. If you dont believe me then you have no part in this thread.
__________________
Has anybody noticed that mechanical marker companies continue to evolve into less effective versions of the older automags?
Freedy500 is offline   Reply With Quote
Old 06-22-2012, 09:20 PM #4
WillIbe
 
 
Join Date: Oct 2008
When you took out the level 10, did you take out the carrier AND the white spacer at the bottom of the power tube?
__________________
"Originally posted by PBMT: Oh, and btw, you worrying about grammar on internet forums is like watching a special olympics race judge yelling at a contestant for going outside of his lines on the track...no one cares and you look like an idiot doing so."
WillIbe is offline   Reply With Quote
Old 06-22-2012, 11:01 PM #5
Freedy500
 
 
Freedy500's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Freedy500 has achieved Level 1 in PbNation Pursuit
Oh crap I think I did. How does that totally affect it though. But I cant entirely remember whether I did or not.
__________________
Has anybody noticed that mechanical marker companies continue to evolve into less effective versions of the older automags?
Freedy500 is offline   Reply With Quote
Old 06-24-2012, 12:48 AM #6
DMex
AKA: Ando
 
DMex's Avatar
 
Join Date: Jun 2009
Is this a classic valve? If so you're missing one of your top on/off orings.
#22 or 23. It's probably #23.
Or missing your sear or sear pin, you'll be laughed at profusely if so

__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!

Last edited by DMex : 06-24-2012 at 12:55 AM.
DMex is offline   Reply With Quote
Old 06-24-2012, 09:57 AM #7
Freedy500
 
 
Freedy500's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Freedy500 has achieved Level 1 in PbNation Pursuit
Ok thanks for the help. I will tell you guys if it works or not and if not I will just say screw it and sell it since I am recieving my X-Valve at the end of the week. And no I am definintly not missing the sear. That would be so humuliating that I would probably quit paintball. And yes I am missing #23 I believe all though I dont get how I lost it.
__________________
Has anybody noticed that mechanical marker companies continue to evolve into less effective versions of the older automags?

Last edited by Freedy500 : 06-24-2012 at 10:00 AM.
Freedy500 is offline   Reply With Quote
Old 06-24-2012, 09:00 PM #8
nathanjones007
 
 
Join Date: Apr 2012
Location: new jersey
try this

change out your power tube o-ring
nathanjones007 is offline   Reply With Quote
Old 06-24-2012, 11:12 PM #9
Freedy500
 
 
Freedy500's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Freedy500 has achieved Level 1 in PbNation Pursuit
Quote:
Originally Posted by nathanjones007 View Post
change out your power tube o-ring
I just did that. Last thursday to be exact.
__________________
Has anybody noticed that mechanical marker companies continue to evolve into less effective versions of the older automags?
Freedy500 is offline   Reply With Quote
Old 06-25-2012, 12:34 PM #10
DMex
AKA: Ando
 
DMex's Avatar
 
Join Date: Jun 2009
They pop out bro. You have to be careful when pulling out your on/off. If you don't have another one. I'm pretty sure the oring on your power tube tip is the same one. That power tip oring does nothing (is not used to seal either) but create friction so the pt tip doesn't unscrew itself. If you tighten it up with a wrench and not just with your fingers it shouldnt move on ya.
__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!
DMex is offline   Reply With Quote
Old 06-25-2012, 05:09 PM #11
Freedy500
 
 
Freedy500's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Freedy500 has achieved Level 1 in PbNation Pursuit
Ok I am just going to forget about the valve. My X-valve will be here at the end of the week. Will update once fixed.
__________________
Has anybody noticed that mechanical marker companies continue to evolve into less effective versions of the older automags?
Freedy500 is offline   Reply With Quote
Old 06-26-2012, 11:56 PM #12
GoatBoy
 
 
Join Date: Jul 2003
 has been a member for 10 years
Quote:
Originally Posted by Freedy500 View Post
I am sorry I dont have a setup for pics sadly. And yes it did happen otherwise I would be wasting mine and everyone else's time if it didn't. I encountered this problem and I posted a thread since I have not heard of this problem before and I was hoping others have encountered this problem and had a solution. I do not have anything to take pics with even my phone since some idiot decided to shoot it with a bb gun and cracked the camera somehow. And when it first happened I looked at the trigger and it seemed to be loose and mid-way. I am wondering if there is some way the air is bypassing the use of the sear somehow and the valve is refusing to close. The thing I want explained the most is why C02 didn't experience shoot down at that fast ROF. I have a feeling the velocity was to low though or the ROF decreased it at least since only a good 4 paintballs were broken in that time.

If you are going to accuse me of lying then keep it to yourself I posted this thread in need of help not, to be doubted and branded a liar. If you dont believe me then you have no part in this thread.
It is really, really annoying trying to help people who will not help us help them. If you can't be more detailed, then be prepared for a lot of bad advice.

Get a camera.

There are two things that stop the bolt:

1. Shutting off the air supply. Sounds like your on/off is working fine if you pull the trigger down and it stops.
2. The sear.

Sometimes what you're getting can be caused by weirdness in the power tube as others have mentioned, but a pic of what you did to your power tube/carrier would clear that up.

Last edited by GoatBoy : 06-27-2012 at 12:04 AM.
GoatBoy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump