Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-14-2012, 07:38 PM #1
rob1525
 
 
rob1525's Avatar
 
Join Date: May 2011
Location: Camp Humphreys, S. Korea
Annual Supporting Member
rob1525 supports DLX Technology
rob1525 supports Empire
Cant get FPS up after adding LP poppet

Just added a LP poppet and critical trigger. After putting everything back together and airing up there are no leaks that I can hear. Hooked the pressure tester up and the pressures were the same as before LP poppet, 190/75. Went to test fire and the balls are rolling out the end of the barrel. I tried upping the HPR and same things happens. I dont want to up it too much and blow something out. Any ideas?
rob1525 is offline   Reply With Quote
Old 06-14-2012, 07:59 PM #2
gamer565
Read the manual!!
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Probably past the regs sweetspot, lower the hpr to 150 and rechrono.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is online now   Reply With Quote
Old 06-14-2012, 07:59 PM #3
cuernodechivo (Banned)
 
 
Join Date: Dec 2011
Location: Guadalajara,Jalisco
cuernodechivo is playing at Living Legends V
did u put the poppet spring in the right way
cuernodechivo is offline   Reply With Quote
Old 06-14-2012, 08:00 PM #4
11shooter
 
 
11shooter's Avatar
 
Join Date: May 2011
Location: Florida
Annual Supporting Member
11shooter plays in the PSP
11shooter plays in the APPA D3 division
11shooter supports Empire
Take everything apart and make sure all pieces are install correctly.if it does it again put back your old poppet and see if it works.something is not right
11shooter is offline   Reply With Quote
Old 06-14-2012, 08:10 PM #5
rob1525
 
 
rob1525's Avatar
 
Join Date: May 2011
Location: Camp Humphreys, S. Korea
Annual Supporting Member
rob1525 supports DLX Technology
rob1525 supports Empire
Thanks for the help. Well yesterday I added the poppet, did a test fire and didnt have any problems. Today I added the critical trigger. I did it the longer way and followed Criticals video and took off lower half to attach magnet. When I put everything back together and tested is when I had this issue.
rob1525 is offline   Reply With Quote
Old 06-14-2012, 08:19 PM #6
rob1525
 
 
rob1525's Avatar
 
Join Date: May 2011
Location: Camp Humphreys, S. Korea
Annual Supporting Member
rob1525 supports DLX Technology
rob1525 supports Empire
Quote:
Originally Posted by gamer565 View Post
Probably past the regs sweetspot, lower the hpr to 150 and rechrono.
Lowered pressure to 150 and same results.

With the bolt in, I turned the eyes off and the marker seems to be quieter then it should be. The marker seems to be cycling though.

I then took bolt out, left the eyes off and marker is noticeably louder. Dont know if that helps with anything.
rob1525 is offline   Reply With Quote
Old 06-15-2012, 07:56 AM #7
rob1525
 
 
rob1525's Avatar
 
Join Date: May 2011
Location: Camp Humphreys, S. Korea
Annual Supporting Member
rob1525 supports DLX Technology
rob1525 supports Empire
This is frustrating, I really dont know what the problem could be. I took everything apart, verified the orings were all seated correctly and reassembled. Samething is going on. I will take everything apart again today and put stock poppet back in.
rob1525 is offline   Reply With Quote
Old 06-21-2012, 02:29 AM #8
rkenders
Northern Colorado
 
rkenders's Avatar
 
Join Date: Nov 2011
Location: Northern Colorado
The only things that make sense to me is either the spring is not in place correctly or missing or the o-ring on the poppet needs to be lubed.
__________________
Gear bag sale: Barrels, mask, loaders, gun cases, etc LOOK!!!, Ion Part Out
http://www.pbnation.com/showthread.php?t=4070864
White-gold LV1, Cyborg RX, DP Threshy
http://www.pbnation.com/showthread.php?t=4070838
http://www.pbnation.com/showthread.php?t=4049998
rkenders is offline   Reply With Quote
Old 06-21-2012, 06:58 AM #9
lopez17
Valar Morghulis
 
lopez17's Avatar
 
Join Date: Feb 2003
Location: Stone Ridge, VA
Annual Supporting Member
lopez17 is a Moderator
lopez17 is a Supporting Member
lopez17 is playing at Living Legends VII
lopez17 supports Pev's Paintball
lopez17 is one of the top 250 posters on PbNation
lopez17 is Immortal
That's what I'm thinking too. I'd check the poppet spring and the poppet o-ring. I'm assuming your ram o-rings are well lubed as well?
__________________
_____________________________
PEV'S PAINTBALL

lopez17 is online now   Reply With Quote
Old 06-21-2012, 08:58 AM #10
loki1313
I NEED MY MAKER'S
 
loki1313's Avatar
 
Join Date: Dec 2004
Location: T-Town TX
loki1313 plays in the PSP
loki1313 posts videos on PbNation
loki1313 has perfected Level 1 in PbNation Pursuit
is the bolt in upside down?
loki1313 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump