Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-13-2012, 11:38 AM #1
royalcheese123
 
 
royalcheese123's Avatar
 
Join Date: Feb 2012
Location: Washington
Axe help

so i just got this axe like 2 weeks ago played with once at my local fields D-Day and a few days later i air it up shoot a few balls through it like i do with my other markers just to make sure everything was running properly cuz with my luck if it has the slightest chance it will break it will so i start to hear this leak and a practically brand new gun and its coming from the asa, now i just though ok broken O-ring on the tank i screw it off and screw an new one in, leak is still there, now i can break things pretty easly but i can also fix things up pretty easly to but in this case i dont quite now what to do i never owned a mini and the last axe i had it was one of the bad ones so i got rid of it, any suggestions on what i should do?
__________________
Gold/black polish 2011 G6r for sale

http://www.pbnation.com/showthread.p...d+black+ 2011
royalcheese123 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-13-2012, 11:43 AM #2
L3G0
Mini Master
 
L3G0's Avatar
 
Join Date: Jul 2011
Location: Windsor, ON
L3G0 has achieved Level 1 in PbNation Pursuit
L3G0 has perfected Level 1 in PbNation Pursuit
L3G0 is attending Decay of Nations VI
check the asa mount, Im not sure about he axe mounting hardware but the mini screws that hold the mount in place can come loose thus creating a small leak, the asa will wobble a bit too.
__________________
Smoke Odyssey Halo B - Virtue Board, Blue Virtue Eyes, Exalt Speed Feed, Odyssey Rip Drive, Odyssey Anti-Jam Freeway, Odyssey S4 Drive Cone, Shocktech Speed Wheel
Blue V2 Invert Mini - Lurker Eigenbolt, Black Virtue Grips, Blue Virtue Eyes, Virtue Redefined Board, Empire Relay, Shocktech Feedneck, Ruthless CF Vampire Trigger, Violent Trigger Pin, V2 Detents, Polished V3 Poppet, Polished Solenoid, Nummech Extender, Nummech Snatch Grip
Freak Barrel Kit - 14" All-American Tip, All-American Back, Full Insert Set
Ninja 68/4500 Tank - Ninja Ultralight Regulator, Ninja Thread Saver, Ninja Magna Cap, Dye Rhino Cover
L3G0 is offline   Reply With Quote
Old 06-13-2012, 11:50 AM #3
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
The cause is probably just a dry o-ring on your transfer tube, it's happened to me before.

Remove the gripframe from the body, and the ASA from the gripframe.

Re-lube all the o-rings on the transfer tube, including the one at the bottom that goes into the space in the ASA rail. Re-attach the ASA to the gripframe, and screw down the lower transfer tube so that it's tight with the ASA.

Put it back together, test it out and report back here. If it isn't fixed, there's a few other things it could be but better to start with a simple fix first.

Last edited by SNAKESNIPER : 06-13-2012 at 11:54 AM.
SNAKESNIPER is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump