Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-10-2012, 05:07 PM #1
TobieDobieDoo
 
 
Join Date: Feb 2012
Vanguard Demon won't cycle

I am trying to help out a friend with his vanguard demon. The problem is that the bolt wont cycle full, it only goes like halfway through the breach. The only time it makes a full cycle is at about 340 psi which ofcourse is unacceptable. We have tried loweing and raising the dwell and fps, we have obviously lubed the bolt, and lubed the hpr with minimal sucsess. Could it be the solonoid? It sounds like the bolt is provided with to little air so it sound more like a hpr problem. We have no leaks. What is the problem

HELP!
TobieDobieDoo is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-10-2012, 07:04 PM #2
boodahfinger
 
 
Join Date: Jan 2011
Have you checked the QEV?
boodahfinger is offline   Reply With Quote
Old 06-10-2012, 08:02 PM #3
excope
Legacy of 806
 
excope's Avatar
 
Join Date: Mar 2007
Location: TN
Annual Supporting Member
excope is BST Legit
excope owns a Planet Eclipse Etek
excope is for the Gunfight
excope has achieved Level 3 in PbNation Pursuit
excope supports DLX Technology
excope supports Empire
Has he messed with the dwell setting?
__________________
Christ Krew
excope is offline   Reply With Quote
Old 06-10-2012, 08:04 PM #4
ElCoronel
 
 
ElCoronel's Avatar
 
Join Date: Aug 2005
ElCoronel is for the Gunfight
ElCoronel is for the Gunfight
ElCoronel plays in the APPA D4 division
I'm sure you'd have mentioned it but I have to ask, it's not leaking or dumping air out anywhere during the cycle?
ElCoronel is offline   Reply With Quote
Old 06-10-2012, 10:43 PM #5
rjdeyoung
LLPaintball.com
 
rjdeyoung's Avatar
 
Join Date: Mar 2007
Location: Minneapolis
Annual Supporting Member
rjdeyoung owns a Planet Eclipse Geo
rjdeyoung is for the Gunfight
rjdeyoung plays in the APPA D4 division
rjdeyoung has achieved Level 3 in PbNation Pursuit
rjdeyoung owns a Planet Eclipse GSL
There is a red button by the charging port, push and hold to reset to factory settings. Have him try a different tank just to make sure but from it sounds like a QEV issue.
rjdeyoung is offline   Reply With Quote
Old 06-11-2012, 02:05 AM #6
TobieDobieDoo
 
 
Join Date: Feb 2012
Quote:
Originally Posted by excope View Post
Has he messed with the dwell setting?
Yes we have, because we couldn't lower the dwell beneath 320 and make it cycle...we are supposed to play on 250 because it's a reball hall...


I haven't checked the QEV, what is it, and where does it sit?


When it vents the air though the cycle prosses it seems like it coming from the top of the trigger, almost exactly where the microswitch is seated.
TobieDobieDoo is offline   Reply With Quote
Old 06-11-2012, 02:53 AM #7
Teddy picker99
 
 
Join Date: Sep 2011
Could be rear inner can oring, Has it worked since hes owned it? X
Teddy picker99 is offline   Reply With Quote
Old 06-11-2012, 04:03 AM #8
TobieDobieDoo
 
 
Join Date: Feb 2012
Quote:
Originally Posted by Teddy picker99 View Post
Could be rear inner can oring, Has it worked since hes owned it? X
Nope...the gun was cyceling well at 340...but when we turned the fps down it stopped working. I havent taken the can orings out, but they seemed okay asfar as i could see
TobieDobieDoo is offline   Reply With Quote
Old 06-11-2012, 04:44 AM #9
Teddy picker99
 
 
Join Date: Sep 2011
Im having similar trouble with mine, i was uppin the dwell to the 20's and it would barely reach 200fps with reg full upped. never worked since i got it unused from a uk forum. Vanguard reckons its the can oring causing the problem, i would contact vanguard direct as i did last thursday, my marker should be with then by now an if they update me today i will reply on here soon as they do. X
Teddy picker99 is offline   Reply With Quote
Old 06-11-2012, 11:36 PM #10
Reaper (ACI)
We're Weird
 
Reaper (ACI)'s Avatar
 
Join Date: Apr 2008
Location: Beaverton, OR
Reaper (ACI) works for a Paintball manufacturer
Reaper (ACI) donated to help Peyton Trent
Reaper (ACI) is for the Gunfight
Reaper (ACI) is for the Gunfight
It's the QEV. Remove the manifold and push the QEV cap out the side and change the QEV.

On a side note, I had my first successful reseat of the diaphragm this weekend...never worked before, but maybe just try to reseat it.
__________________
VANGUARD CERTIFIED MASTER TECH
Dead Box Sports
West Coast Parts, Service, Warranty, and Distribution
www.deadboxsports.com

I have LEGO Paintballer Mini Figs
Reaper (ACI) is offline   Reply With Quote
Old 06-27-2012, 04:43 PM #11
jdizzle15
BASED
 
jdizzle15's Avatar
 
Join Date: Apr 2007
Location: San Pedro California 310
jdizzle15 is playing at Living Legends III
jdizzle15 supports Team VICIOUS
jdizzle15 is for the Gunfight
jdizzle15 is for the Gunfight
I'm having somewhat of a similar problem. I tried firing my demon and it makes a puffing sound as if I'm muffling it. So I took the bolt out to discover I had two orings broken. I replaced those thinking it would be fine now but it does the same thing where the bolt doesn't cycle at all.
jdizzle15 is offline   Reply With Quote
Old 06-27-2012, 05:34 PM #12
Reaper (ACI)
We're Weird
 
Reaper (ACI)'s Avatar
 
Join Date: Apr 2008
Location: Beaverton, OR
Reaper (ACI) works for a Paintball manufacturer
Reaper (ACI) donated to help Peyton Trent
Reaper (ACI) is for the Gunfight
Reaper (ACI) is for the Gunfight
Quote:
Originally Posted by jdizzle15 View Post
I'm having somewhat of a similar problem. I tried firing my demon and it makes a puffing sound as if I'm muffling it. So I took the bolt out to discover I had two orings broken. I replaced those thinking it would be fine now but it does the same thing where the bolt doesn't cycle at all.
You need to replace your QEV diaphragm.
__________________
VANGUARD CERTIFIED MASTER TECH
Dead Box Sports
West Coast Parts, Service, Warranty, and Distribution
www.deadboxsports.com

I have LEGO Paintballer Mini Figs
Reaper (ACI) is offline   Reply With Quote
Old 06-28-2012, 07:46 AM #13
WildWayz
The Moose God
 
WildWayz's Avatar
 
Join Date: Nov 2004
Location: UK
Annual Supporting Member
Quote:
Originally Posted by Teddy picker99 View Post
Im having similar trouble with mine, i was uppin the dwell to the 20's and it would barely reach 200fps with reg full upped. never worked since i got it unused from a uk forum. Vanguard reckons its the can oring causing the problem, i would contact vanguard direct as i did last thursday, my marker should be with then by now an if they update me today i will reply on here soon as they do. X
Who did you buy it off? Was it off of P8ntballer?
__________________
For Freelance 3D Rendering Services, Manual Writing Service or Setting Up Support Ticket Systems visit here: My Services Thread
Progress Paintball - UK Sales and Support Thread - UK Dealer and Unofficial Service Center for Bob Long and Machine Paintball.

Clubs: Marq Clan | Insight Owners Group
WildWayz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump