Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-17-2014, 02:21 PM #1
ssslither
 
 
Join Date: May 2006
Ego 9/10 Spool Valve Revisions???

In comparing the spool valve out of my SL94 (top assembly) to the valve that was in my repair kit (bottom one), I noticed there's a difference in the outer sealing surfaces on the valve. Will this impact how it operates thereby affecting performance or is it not an issue?

Reason I ask is because up until last weekend, the gun functioned flawlessly. But last Saturday the gun would cycle but hardly had enough energy to move the bolt. It acted almost as if the bolt and/or orings had swelled but it did the same thing when I swapped bolts. I disassembled the gun last night & besides a few o-rings needing replacement, I noticed two things. The above mentioned spool valve & the pilot valve doesn't "click" as loud as I'm use to hearing however that doesn't necessarily indicate the pilot valve is bad although is worth mentioning. I may end up ordering another pilot valve but am curious what the experts out there thoughts are regarding the valve. And yes, I reset the board to factory specs, replace the 9v & verified it's not on Training mode prior to doing anything else.



Thanks.

Last edited by ssslither : 09-17-2014 at 05:32 PM.
ssslither is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Reply


Thread Tools

Posting Rules
Forum Jump