Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-28-2014, 05:02 PM #1
brettkash
 
 
Join Date: Sep 2014
low velocity "flub" shots - please help

I was out at the field yesterday and after playing two games with NO ISSUES my gun started flubbing shots. I didn't not make any changes to the marker. Balls don't even get out of the barrel. I know there are a lot of possible problems out there but I haven't found anything helpful. There's just so many potential problems I don't know where to begin and I'm new to doing work/trouble shooting on my own gun. I'm running an 06 ego. Air tank is fine and fully aired. Any advice would be really helpful. Let me know if you need more info.
brettkash is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-29-2014, 04:51 AM #2
Nicky T
Eclipse Customer Service
 
Nicky T's Avatar
 
Join Date: Mar 2003
Location: Planet, Manchester
Annual Supporting Member
 has been a member for 10 years
Nicky T works for a Paintball manufacturer
Nicky T owns a Planet Eclipse Lv1
Nicky T plays in the APPA D5 division
Nicky T has achieved Level 3 in PbNation Pursuit
Nothing like a Monday morning challenge to get the week started

You're right that there are many potential contributing factors to the "flubbing"...

Did it occur suddenly or was it the difference from one game to another?

I would recommend that you start by looking into the most common contributory factors:
- Battery (replace with a known quality Alkaline 9 volt battery)
- Check that your OOPS insert is tight
- Check that your OOPS knob is secure and depresses the pin in the insert properly.
Please let us know how you get on with the above.
Thanks,
Nicky T
Planet Eclipse
__________________
Any feedback is always welcome. Email me at nick.t@planeteclipse.com with your comments.

If you have an Iphone, Ipad or Itouch then you need to treat yourself to an awesome app called Field Designer. You can purchase it directly through the iTunes App Store by following this link: Buy Field Designer NOW! or on the Android store HERE!

Follow me on Twitter: https://twitter.com/NickyTruter
Nicky T is offline   Reply With Quote
Old 09-29-2014, 01:28 PM #3
ssslither
 
 
Join Date: May 2006
One or both detents gone thereby allowing the ball to roll into the barrel?
ssslither is offline   Reply With Quote
Old 09-29-2014, 03:40 PM #4
p8ntshoota
Eclipse Tech Support
 
p8ntshoota's Avatar
 
Join Date: Jan 2003
Location: In a Tech Tent Somewhere
p8ntshoota is a Supporting Member
 has been a member for 10 years
p8ntshoota works for a Paintball manufacturer
p8ntshoota owns a Planet Eclipse Etha
Check for a cracked or broken Rear QEV.

First...as Nicky suggests...change the battery. Use a Freshly purchased Duracell and/or Energizer. Do NOT buy them from any type of Bulk distributor.
__________________
You broke it didn't you!

I Love that it takes longer to open a package for a repair on an Ego than it takes to actually fix the gun!

For the Love of Paintball....Use OILon the rammer!

If you THINK you're a Super Hero...You're NOT! SLIDE RIGHT!!!
p8ntshoota is offline   Reply With Quote
Old 09-30-2014, 01:37 PM #5
mountainviewchris
Most Extensively Blue Mod
 
mountainviewchris's Avatar
 
Join Date: Jun 2007
Location: Southern California
Annual Supporting Member
mountainviewchris is a Moderator
mountainviewchris is BST Trusted
mountainviewchris is a Paintball photographer
Also feel the detents, I have seen sometimes with age they get squishy and sticky, causing similar issues. Not common, but easy to check for before you go pulling a frame off to check the QEVS.
__________________

Certified for: Planet Eclipse, DYE, Empire/Invert, Tippmann, BT, Bob Long and Dangerous Power with 13+ years experience in the industry, ask me anything, I know more than anyone.
mountainviewchris is offline   Reply With Quote
Old 09-30-2014, 07:47 PM #6
brettkash
 
 
Join Date: Sep 2014
Thanks for all the feedback everyone.

@Nicky T: Fresh battery didn't help, oops knob is tight and depresses pin properly. The problem came on VERY suddenly. Like, I had to change my hopper battery, took it to the chrono range, took 10-15 shots no problem. Walked down to the field (2 minute walk) and paintballs are dribbling out of my gun.

@p8ntshoota: Rear QEV appears to be uncracked and in good condition as far as I can tell when I took the gun apart.

@mtnview Chris and ssslither: Detents are brand new and seem to work fine.

Any other suggestions are appreciated! I am super sad about this
brettkash is offline   Reply With Quote
Old Yesterday, 04:34 AM #7
Nicky T
Eclipse Customer Service
 
Nicky T's Avatar
 
Join Date: Mar 2003
Location: Planet, Manchester
Annual Supporting Member
 has been a member for 10 years
Nicky T works for a Paintball manufacturer
Nicky T owns a Planet Eclipse Lv1
Nicky T plays in the APPA D5 division
Nicky T has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by brettkash View Post
@p8ntshoota: Rear QEV appears to be uncracked and in good condition as far as I can tell when I took the gun apart.
Did you specifically check the QEV diaphragm as opposed to a crack in the body of the QEV?

Nicky T
Planet Eclipse
__________________
Any feedback is always welcome. Email me at nick.t@planeteclipse.com with your comments.

If you have an Iphone, Ipad or Itouch then you need to treat yourself to an awesome app called Field Designer. You can purchase it directly through the iTunes App Store by following this link: Buy Field Designer NOW! or on the Android store HERE!

Follow me on Twitter: https://twitter.com/NickyTruter
Nicky T is offline   Reply With Quote
Old Yesterday, 07:00 PM #8
brettkash
 
 
Join Date: Sep 2014
Forgive my ignorance but how do you check the diaphragm? I have the rear QEV removed but I don't see anything on it to "check" other than the body itself.

Last edited by brettkash : Yesterday at 07:04 PM.
brettkash is offline   Reply With Quote
Old Yesterday, 09:04 PM #9
oldmanian
JLK 10/9/11
 
oldmanian's Avatar
 
Join Date: Aug 2003
Location: Fairview
Annual Supporting Member
oldmanian is a Supporting Member
 has been a member for 10 years
oldmanian donated to help Peyton Trent
oldmanian owns a Planet Eclipse Geo
oldmanian supports our troops
oldmanian supports DLX Technology
Have you tried rebuilding the HPR and LPR with fresh o-rings? That would be my first bit of advice. I know that you're not familiar with the teching your marker, but Ego's are pretty straight-forward and forgiving and stripping it and swapping out O-Rings may help you understand the marker better.

Short of that, I would likely try swapping out ASA and HPR with a freind as that is pretty easy to do, and see if the issue goes away.
__________________
***Support Joan's Reach***
Support Trisomy18.org ~ ~ Support Michaels Feat
Old Feedback +19/-0 -|- New Feedback +28/-0 -|- ebayFeedback +236/-0
Originally posted by Lurker27:" ...incompetence has no raw material..."
oldmanian is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump