Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-06-2012, 11:05 PM #1
PaintballDream
 
 
Join Date: Jun 2012
Proto Rail PLEASE HELP

OK so I've taken my bolt out and put it back in and totally replaced the battery i've turned it up i've turned it down the settings on the board such as dwell and what not are all on the factory settings and if i'm lucky i can get the gun to shoot 160 if it shoots when you shoot its almost like the air comes out of the handle i'm not sure why its doing this but if anyone can help me or show me how to completely take it apart and put it back together please post a video i wanna play this weekend but can't if my gun is still down because i havent bought a back up yet PLEASE HELP
PaintballDream is offline   Reply With Quote
Old 06-06-2012, 11:42 PM #2
cmdrsuds
 
 
cmdrsuds's Avatar
 
Join Date: Apr 2011
Location: Colorado
What year is the gun?
__________________
MOWING FACES WITH A KARNIVOR PRO
cmdrsuds is offline   Reply With Quote
Old 06-07-2012, 11:50 AM #3
ToBeUsedToBE
Terrence Morton
 
ToBeUsedToBE's Avatar
 
Join Date: Feb 2011
Location: Boise, ID
ToBeUsedToBE is for the Gunfight
ToBeUsedToBE plays in the APPA beginner division
ToBeUsedToBE has achieved Level 3 in PbNation Pursuit
please learn to use punctuation...
reset all settings to stock which can be found here (chose correct year): http://www.pbnation.com/showthread.php?t=1452296
__________________
But there's no sense crying over every mistake
You just keep on trying 'til you run out of cake
And the science gets done and we make a neat gun
for the people who are still alive
ToBeUsedToBE is offline   Reply With Quote
Old 06-07-2012, 04:53 PM #4
PaintballDream
 
 
Join Date: Jun 2012
Sorry about the punctuation and it is on the stock setting. It is a 2011.
PaintballDream is offline   Reply With Quote
Old 06-07-2012, 05:04 PM #5
cmdrsuds
 
 
cmdrsuds's Avatar
 
Join Date: Apr 2011
Location: Colorado
Bolt stick check orings/ lube it. Before putting it back in try giving it the flick test.
__________________
MOWING FACES WITH A KARNIVOR PRO
cmdrsuds is offline   Reply With Quote
Old 06-08-2012, 11:05 AM #6
KPRQ3
 
 
Join Date: Mar 2011
Quote:
Originally Posted by cmdrsuds View Post
Bolt stick check orings/ lube it. Before putting it back in try giving it the flick test.
Mike from tech pb says that after a couple of weekends of play with no lube maitenence the marker needed to be adjusted to a higher pressure to keep working until the solenoid release valve started leaking. He also said lubing the bolt fixed the problem. He shows yoi how to take it apart and Maintain the bolt in this video: http://m.youtube.com/watch?v=iXXr1d32gLA at about 7 min. If that link does not work just type 2011 proto rail into you tube.
KPRQ3 is offline   Reply With Quote
Old 06-10-2012, 07:01 PM #7
Imagee
 
 
Imagee's Avatar
 
Join Date: Mar 2012
Also, check the hyper 3. Go thru and clean that. If all elese fails, the gun tech at your local field should be able to figure it out.
Imagee is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump