Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-28-2007, 05:40 PM #1
WillyW0nka
REGISTERED SEXY OFFENDER
 
WillyW0nka's Avatar
 
Join Date: Jul 2005
Location: Jacksonville, FL
WillyW0nka is a Supporting Member
WillyW0nka plays in the PSP
WillyW0nka supports our troops
WillyW0nka plays in the APPA D4 division
Nerve velocity/recharge rate problems

When I gas up my Nerve the pressure slowly moves up to 220 psi. When I shoot, it drops way below 200 psi, and the bolt doesn't fully cycle. Then the pressure slowly moves back up to 220 psi. There are no leaks and theres a fresh battery in it.
WillyW0nka is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-28-2007, 05:42 PM #2
team_xile
Midwest Whiteout
 
team_xile's Avatar
 
Join Date: Jan 2005
Location: Wisconsin
team_xile plays in the APPA D4 division
team_xile is one of the top 250 posters on PbNation
team_xile is Legendary
team_xile supports DLX Technology
team_xile supports Empire
what is your dwell at?

what is your LPR pressure at (if you have an LPR tester)
team_xile is offline   Reply With Quote
Old 08-28-2007, 05:44 PM #3
WillyW0nka
REGISTERED SEXY OFFENDER
 
WillyW0nka's Avatar
 
Join Date: Jul 2005
Location: Jacksonville, FL
WillyW0nka is a Supporting Member
WillyW0nka plays in the PSP
WillyW0nka supports our troops
WillyW0nka plays in the APPA D4 division
dwell is at 30 and no lpr tester.
WillyW0nka is offline   Reply With Quote
Old 08-28-2007, 05:52 PM #4
team_xile
Midwest Whiteout
 
team_xile's Avatar
 
Join Date: Jan 2005
Location: Wisconsin
team_xile plays in the APPA D4 division
team_xile is one of the top 250 posters on PbNation
team_xile is Legendary
team_xile supports DLX Technology
team_xile supports Empire
try lubing the reg and LPR and see if that helps.
team_xile is offline   Reply With Quote
Old 08-28-2007, 05:59 PM #5
WillyW0nka
REGISTERED SEXY OFFENDER
 
WillyW0nka's Avatar
 
Join Date: Jul 2005
Location: Jacksonville, FL
WillyW0nka is a Supporting Member
WillyW0nka plays in the PSP
WillyW0nka supports our troops
WillyW0nka plays in the APPA D4 division
kk
WillyW0nka is offline   Reply With Quote
Old 08-28-2007, 06:09 PM #6
RHChan84
You Suck At Life! QUIT!!!
 
RHChan84's Avatar
 
Join Date: Jul 2006
Location: Medford, Ma
RHChan84 owns a Planet Eclipse Ego
If cleaning and lubing doesn't work then it could be the battery too.
__________________
Nerve/X7/SL74
PSN-RHChan84
Old Feedback
RHChan84 is offline   Reply With Quote
Old 08-28-2007, 06:18 PM #7
WillyW0nka
REGISTERED SEXY OFFENDER
 
WillyW0nka's Avatar
 
Join Date: Jul 2005
Location: Jacksonville, FL
WillyW0nka is a Supporting Member
WillyW0nka plays in the PSP
WillyW0nka supports our troops
WillyW0nka plays in the APPA D4 division
Battery is fine


The gun now cycles/shoots fully, but it is loud, there is some kick, and the pressure is dropping off ALOT when I shoot (goes down to about 140 psi) then VERY slowly goes back up (takes about a minute to get back up).
WillyW0nka is offline   Reply With Quote
Old 08-28-2007, 07:25 PM #8
EL.DORITO
 
 
EL.DORITO's Avatar
 
Join Date: Jul 2005
Location: santa monica, CA
are you using the same tank you've used before when it was fine?
I seem to remember having a similar problem and I increased the hpr a bit, jiggled it around and it freed up.
EDIT: also whats the weather like? I've had a few problems in the heat.
__________________
ST Atheists #120
I cannot imagine a God who rewards and punishes the objects of his creation, whose purposes are modeled after our own - a God, in short, who is but a reflection of human frailty. Neither can I believe that the individual survives the death of his body, although feeble souls harbor such thoughts through fear or ridiculous egotisms.
- Albert Einstein
As for the charges against me, I am unconcerned. I am beyond their timid lying morality, and so I am beyond caring.
- Colonel Kurtz, Apocalypse Now

Last edited by EL.DORITO : 08-28-2007 at 07:29 PM.
EL.DORITO is offline   Reply With Quote
Old 08-28-2007, 07:45 PM #9
lustaficko
Yeah, I went there
 
lustaficko's Avatar
 
Join Date: May 2006
Location: MD
make sure to clean your HPR if you didn't already. Use a q-tip to clean the base seal and such.
lustaficko is offline   Reply With Quote
Old 08-28-2007, 08:41 PM #10
team_xile
Midwest Whiteout
 
team_xile's Avatar
 
Join Date: Jan 2005
Location: Wisconsin
team_xile plays in the APPA D4 division
team_xile is one of the top 250 posters on PbNation
team_xile is Legendary
team_xile supports DLX Technology
team_xile supports Empire
you may need to adjust the HPR and LPR pressure if it is kicking like that.
team_xile is offline   Reply With Quote
Old 08-28-2007, 08:47 PM #11
RHChan84
You Suck At Life! QUIT!!!
 
RHChan84's Avatar
 
Join Date: Jul 2006
Location: Medford, Ma
RHChan84 owns a Planet Eclipse Ego
What kind of solenoid do you have?
__________________
Nerve/X7/SL74
PSN-RHChan84
Old Feedback
RHChan84 is offline   Reply With Quote
Old 08-28-2007, 10:19 PM #12
antiemomusic
DUCK SAUCE!
 
antiemomusic's Avatar
 
Join Date: Jun 2006
smart parts on/off
it gave me troubles with my first tank.
antiemomusic is offline   Reply With Quote
Old 08-28-2007, 10:30 PM #13
WillyW0nka
REGISTERED SEXY OFFENDER
 
WillyW0nka's Avatar
 
Join Date: Jul 2005
Location: Jacksonville, FL
WillyW0nka is a Supporting Member
WillyW0nka plays in the PSP
WillyW0nka supports our troops
WillyW0nka plays in the APPA D4 division
Quote:
Originally Posted by EL.DORITO View Post
are you using the same tank you've used before when it was fine?
I seem to remember having a similar problem and I increased the hpr a bit, jiggled it around and it freed up.
EDIT: also whats the weather like? I've had a few problems in the heat.
I havn't used this tank much, but it seemed to work fine w/ 98c. And the weather was in the mid-high 70's and a little windy.
Quote:
Originally Posted by lustaficko View Post
make sure to clean your HPR if you didn't already. Use a q-tip to clean the base seal and such.
There was ALOT of lube on the o-ring on the top of the reg and it was smothered in the threads. I cleaned it out and screwed it back into the gun and it seemed to work fine. I didn't bother messing w/ anything inside the reg though, it all looked clean.
Quote:
Originally Posted by team_xile View Post
you may need to adjust the HPR and LPR pressure if it is kicking like that.
Its not too bad, but I expected better. Maybe its just because I'm used to my last gun which had like negative kick.
Quote:
Originally Posted by RHChan84 View Post
What kind of solenoid do you have?
Smart Parts Nerve solenoid?
Quote:
Originally Posted by antiemomusic View Post
smart parts on/off
it gave me troubles with my first tank.
Which way do I turn the knob to turn the air off, clockwise or counter clockwise? And I agree, this on/off is annoying. I wish I had my CP
WillyW0nka is offline   Reply With Quote
Old 08-29-2007, 05:48 AM #14
RHChan84
You Suck At Life! QUIT!!!
 
RHChan84's Avatar
 
Join Date: Jul 2006
Location: Medford, Ma
RHChan84 owns a Planet Eclipse Ego
Yup. Black solenoid is Parker solenoid and silver/white is Parker solenoid.

With the Parker solenoid put your dwell at 30 chirps.
With the Humphrey solenoid put your dwell at 40 chirps.
__________________
Nerve/X7/SL74
PSN-RHChan84
Old Feedback
RHChan84 is offline   Reply With Quote
Old 08-29-2007, 12:28 PM #15
Spectre023
Yeah it was me....my bad
 
Spectre023's Avatar
 
Join Date: Jun 2006
Location: Austin, Tx
give the board a quick smack with the handle end of a big screwdriver....

that should straighten it out.

haha, jk.
it has to be either a sticky reg or improper dwell setting.
__________________
Pewter Nerve
Blue/Black A-Bomb Intimidator
Black/Blue Ul'd PMR

My Feedback

I've recently noticed that I have been called crazy too many times for it to mean nothing.
Spectre023 is offline   Reply With Quote
Old 08-29-2007, 04:45 PM #16
team_xile
Midwest Whiteout
 
team_xile's Avatar
 
Join Date: Jan 2005
Location: Wisconsin
team_xile plays in the APPA D4 division
team_xile is one of the top 250 posters on PbNation
team_xile is Legendary
team_xile supports DLX Technology
team_xile supports Empire
If none of those work here is what I would do:

lube reg
lube LPR
turn the dwell all the way down to 0 then reset it to 30 chirps (40 depending on which solenoid you have)
Turn your HPR (regulator) pressure to 140ish or so, then play with your LPR settings a bit.
team_xile is offline   Reply With Quote
Old 08-29-2007, 04:54 PM #17
Spectre023
Yeah it was me....my bad
 
Spectre023's Avatar
 
Join Date: Jun 2006
Location: Austin, Tx
Quote:
Originally Posted by team_xile View Post
If none of those work here is what I would do:

lube reg
lube LPR
turn the dwell all the way down to 0 then reset it to 30 chirps (40 depending on which solenoid you have)
Turn your HPR (regulator) pressure to 140ish or so, then play with your LPR settings a bit.
yeah, do that

(after the screwdriver)
__________________
Pewter Nerve
Blue/Black A-Bomb Intimidator
Black/Blue Ul'd PMR

My Feedback

I've recently noticed that I have been called crazy too many times for it to mean nothing.
Spectre023 is offline   Reply With Quote
Old 08-29-2007, 07:05 PM #18
lustaficko
Yeah, I went there
 
lustaficko's Avatar
 
Join Date: May 2006
Location: MD
Or, it could be that you just got a really crappy max-flow. It appears to be a pretty hit or mis(mostly a hit though). I had NUMEROUS problems with mine. Drop-off, inconsistent readings, MAJOR reg creep(start the day at 260, end at 320, I'm totally serious), and there was always a leak somewhere. I did all the mentioned above to no avail. Eventually, I said "screw it" and gave up on it and bought a CP. No problems ever since.
lustaficko is offline   Reply With Quote
Old 08-29-2007, 08:03 PM #19
antiemomusic
DUCK SAUCE!
 
antiemomusic's Avatar
 
Join Date: Jun 2006
lube regs and try an different on/off.
antiemomusic is offline   Reply With Quote
Old 08-30-2007, 10:30 AM #20
WillyW0nka
REGISTERED SEXY OFFENDER
 
WillyW0nka's Avatar
 
Join Date: Jul 2005
Location: Jacksonville, FL
WillyW0nka is a Supporting Member
WillyW0nka plays in the PSP
WillyW0nka supports our troops
WillyW0nka plays in the APPA D4 division
Quote:
Originally Posted by RHChan84 View Post
Yup. Black solenoid is Parker solenoid and silver/white is Parker solenoid.

With the Parker solenoid put your dwell at 30 chirps.
With the Humphrey solenoid put your dwell at 40 chirps.

Quote:
Originally Posted by team_xile View Post
If none of those work here is what I would do:

lube reg
lube LPR
turn the dwell all the way down to 0 then reset it to 30 chirps (40 depending on which solenoid you have)
Turn your HPR (regulator) pressure to 140ish or so, then play with your LPR settings a bit.
I'll go ahead and lube everything up when I can get some Dow33. All I have right now is Dow55.
Quote:
Originally Posted by lustaficko View Post
Or, it could be that you just got a really crappy max-flow. It appears to be a pretty hit or mis(mostly a hit though). I had NUMEROUS problems with mine. Drop-off, inconsistent readings, MAJOR reg creep(start the day at 260, end at 320, I'm totally serious), and there was always a leak somewhere. I did all the mentioned above to no avail. Eventually, I said "screw it" and gave up on it and bought a CP. No problems ever since.
I might just do that if I find a need for it.
Quote:
Originally Posted by antiemomusic View Post
lube regs and try an different on/off.
No different on/off for me to try, but I will relube regs when I get some 33.
WillyW0nka is offline   Reply With Quote
Old 08-30-2007, 10:35 AM #21
RHChan84
You Suck At Life! QUIT!!!
 
RHChan84's Avatar
 
Join Date: Jul 2006
Location: Medford, Ma
RHChan84 owns a Planet Eclipse Ego
Dow55 does swell your o-rings so that could be causing it to not recharge as fast as it should. Clean as much off as possible and you might need to change the o-rings due to the swelling. but give it a try and see how that works.

To check the solenoid, take the grip frame off thus revealing the solenoid. To adjust the dwell, open the grip frame and turn the gun on, once it's on, bottom out the dwell by holding the "Down" button until it goes from chirping to beeping. Then you would hit/hold the "Up" button until you get the desired Dwell setting.
__________________
Nerve/X7/SL74
PSN-RHChan84
Old Feedback
RHChan84 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump