Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-15-2012, 12:24 PM #1
wwohl602
 
 
Join Date: Nov 2011
wwohl602 plays in the APPA D4 division
Need help: Axe consistency issues, lurker bolt

Pbnation,

Empire axe
Empire hpa 68/4500 tank
Eigenbarrel
Lurker bolt, stock spring
Tournament grade paint

I'm having some major consistency issues with my axe. When I bought the gun, I installed a lurker bolt before even shooting it and it did great the first couple of times I used it. Then I began having lots of paint breaking issues that I believe were loader related. When I first installed it though, consistency was perfect and it never chopped


About two months ago, I permanently fixed the lurker bolt spacer to the bolt guide with silicone. Before you ask, there is no mess. The silicone is strictly under the spacer and does not interfere with bolt or guide operation. It simply fills the oring channel that fixes the spacer to the guide. At the same time, I installed an empire shock wave board. Since then I have had nothing but issues. The gun is inconsistent and constantly shooting at low velocities.

Last week, I played an entire tournament with the gun shooting between 240-260. The shots were +/- 25 fps over the chrono. First shot after airing up would totally dud sometimes. When I chronod on the field in the finals, my first shot over was 192. The ref laughed and said, you're good!

One thing to note. I've had some strange burps where it seemed like the solenoid was locking up. The gun wouldn't fire but air would be released. Just it enough to move the bolt. Lots of air would budge out of the grips. I contacted empire and a new solenoid is on the way. Dunno if it's the cause of my issues

Here's what I did today at the field:

-New 016 oring on the outer bolt spacer
-Tested the following configurations n the bolt guide:
All 012, front nly 012 with brand new stock o rings on middle and rear, all stock orings
- new poppet oring and proper lube with lurker lube
- add gun oil to Asa and run air through.
- disassemble Asa and clean parts. Replaced pin oring, lightly lubed and reassembled
- tested with stock and shockwave board
- tested pressure ranging from 160-190
- dwell from 3.0 to 8.0

I followed lurkers directions when setting the gun up, pressure at 170, dwell at 5, adjust back cap out from fully in.

No matter what I did, couldn't get velocity over 300(except fr the spikes). At best, it was floating around 280-285 with spikes as low as 230 and as high as 320. Boards were reset anew settings rechecked. also, it was very hard to sweet spot the back cap because the velocities were all ver the place.

I shot two full tanks of air through the gun to settle the new orings. No benefit. Tested half a case of paint today as well.

First problem, I should have no trouble getting velocity to hit 300 fps. Even wit a pressure of 200 and backing out the back cap, I couldn't get the baseline above 290.
Second, the horrible inefficiency. Obviously can't have 25 fps spikes. I'm assuming this is a regulator problem. They would happen 3 or 4 shots into a test(shooting once every second or two). Not like they were first shot after the gun sat for a while. I was not able to observe any reg creep worth mentioning.

To me, t seems that the reg must be spiking a shot every now and then. I'll contact empire tomorrow. Could this be related to the possibly failing solenoid? Regardless of the inefficiency, I'm unable to get the velocity up to 300. There must be something wrong with my lurker bolt siliconed spacer

Only other thing I could think of is paint inconsistency (size). I ran 3 or 4 balls through the barrel and they did not roll through but it was far from a perfect bore match. Perhaps the 300 and over fps spikes were from a large ball and the low numbers are from a small ball. Those are big spikes though to blame on paint to bore match

Thanks for any help

Bill

Last edited by wwohl602 : 04-15-2012 at 12:31 PM.
wwohl602 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-15-2012, 01:55 PM #2
Lurker27
Engineering the Future
 
Lurker27's Avatar
 
Join Date: Jun 2003
Annual Supporting Member
Lurker27 is a Supporting Member
 has been a member for 10 years
Lurker27 posts videos on PbNation
Lurker27 has been published on the PbNation Youtube Channel
Put an 015 on the spacer. Worst case scenario, you can run with no o-ring on the spacer, which is essentially the same as running any other aftermarket delrin bolt
__________________
World's Best Hard-Parts Upgrades!
EigenBarrels, Mini, AXE, Intimidators, DM, Shocker
Lurker27 is offline   Reply With Quote
Old 04-15-2012, 01:56 PM #3
thrilkil
 
 
thrilkil's Avatar
 
Join Date: Jul 2011
Location: Greenville, SC
thrilkil owns a Planet Eclipse Ego
thrilkil is for the Gunfight
thrilkil has perfected Level 1 in PbNation Pursuit
thrilkil is attending Decay of Nations VI
I don't know if the problem is the same as I was having but I did have low fps issues. I changed the outer spacer oring to a smaller one and it shot consistently over 300. I had to turn it down. Idk if you have tried that or not yet. Just to add when I added my eigenbarrel to the mix my 1st 3 shots were at 350 fps.
thrilkil is offline   Reply With Quote
Old 04-15-2012, 03:04 PM #4
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
i played today and was having issues with my consistency as well (Lurker bolt). i was trying to shoot around 260, but it was spiking down to 220's and up to the low 300's.

I do have a slight bit of play in my bolt spacer, it never did sit tight... but I've never had consistency issues this badly before. I'm switching to the Boss Infamous bolt soon, going to see if this improves.

Last edited by SNAKESNIPER : 04-15-2012 at 03:41 PM.
SNAKESNIPER is offline   Reply With Quote
Old 04-15-2012, 05:58 PM #5
wwohl602
 
 
Join Date: Nov 2011
wwohl602 plays in the APPA D4 division
I'll try the 015. Think that's the problem for all issues?
wwohl602 is offline   Reply With Quote
Old 04-15-2012, 06:31 PM #6
Lurker27
Engineering the Future
 
Lurker27's Avatar
 
Join Date: Jun 2003
Annual Supporting Member
Lurker27 is a Supporting Member
 has been a member for 10 years
Lurker27 posts videos on PbNation
Lurker27 has been published on the PbNation Youtube Channel
in short, yes
__________________
World's Best Hard-Parts Upgrades!
EigenBarrels, Mini, AXE, Intimidators, DM, Shocker
Lurker27 is offline   Reply With Quote
Old 04-15-2012, 11:42 PM #7
wwohl602
 
 
Join Date: Nov 2011
wwohl602 plays in the APPA D4 division
I'll give it a shot. Thanks
wwohl602 is offline   Reply With Quote
Old 04-16-2012, 12:54 AM #8
MaxFactor
...stay sharp...
 
MaxFactor's Avatar
 
Join Date: Oct 2011
Location: 802
MaxFactor is playing at Living Legends VI
I had similar problems and got some 015 o-rings in a stiffer durometer. Works very well.
MaxFactor is offline   Reply With Quote
Old 04-16-2012, 07:45 AM #9
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
and the 015 goes on the outside of the spacer, yes?
SNAKESNIPER is offline   Reply With Quote
Old 04-16-2012, 07:46 AM #10
98Pro
Asylum 502
 
98Pro's Avatar
 
Join Date: Oct 2010
Location: Louisville, Kentucky
98Pro plays in the PSP
98Pro owns a Planet Eclipse Ego
98Pro owns a Planet Eclipse Lv1
98Pro plays in the APPA D3 division
Mine is epoxied. Works great anymore too bad I'm selling this gun. Gonna use that money to turn around and buy a new axe. Prolly going to buy the new axe Infamous or XSV bolt from Boss, try it out. The lurker is nice it just takes a while to get set up correctly.
__________________
Asylum 502 2013 MSXL D4 RT2 SERIES CHAMPIONS!
3rd Place World Cup 2013 D4 RT2
3rd Place World Standings D4 RT2 2013
"Alright you guys are my ginger crew, you gotta act hard af" - Todd Martinez
Play SEPS!
98Pro is offline   Reply With Quote
Old 04-16-2012, 07:52 AM #11
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
I've honestly had minor consistency issues since I got my Lurker bolt, but never as bad as yesterday. The only thing I can think of that could cause this is the play in the spacer.
SNAKESNIPER is offline   Reply With Quote
Old 04-17-2012, 01:47 AM #12
Cromer611
 
 
Cromer611's Avatar
 
Join Date: Jul 2011
Location: Westminster C.O.
Annual Supporting Member
Cromer611 plays in the PSP
Cromer611 owns a Planet Eclipse Geo
Cromer611 owns a Planet Eclipse Lv1
Cromer611 owns a Planet Eclipse GSL
Quote:
Originally Posted by wwohl602 View Post
I'll give it a shot. Thanks
Any news?
__________________
Geo of the month January
Ego of the month November
Team Anomaly
Www.hustlepaintball.com
Cromer611 is offline   Reply With Quote
Old 06-21-2012, 05:39 PM #13
ThorsHammer45
 
 
ThorsHammer45's Avatar
 
Join Date: Aug 2010
Location: Chicago
Annual Supporting Member
ThorsHammer45 is BST Legit
ThorsHammer45 is playing at Living Legends V
ThorsHammer45 is playing at Living Legends VI
ThorsHammer45 is playing at Living Legends VII
ThorsHammer45 owns a Planet Eclipse Lv1
ThorsHammer45 supports Team VICIOUS
Lurker Probs

I am having the same kinds of issues. Lurker bolt and spacer worked great ...for a while. Now, chopping paint, low velocity swings, etc. My Lurker spacer never sat tight either (no matter how many different 015 o-rings I tried). My son has one in his AXE and it is TIGHT...no problems. Guess my bolt guide was just made off somehow.

At any rate, I am going to switch to the Boss. Lurker is nice, quiet when it works, great efficiencye, etc. but don't need the headaches.

Just my 2 cents worth.
ThorsHammer45 is offline   Reply With Quote
Old 06-21-2012, 05:55 PM #14
Lurker27
Engineering the Future
 
Lurker27's Avatar
 
Join Date: Jun 2003
Annual Supporting Member
Lurker27 is a Supporting Member
 has been a member for 10 years
Lurker27 posts videos on PbNation
Lurker27 has been published on the PbNation Youtube Channel
It's possible your son has the 014 90 ring we provide stock as the inner ring in his - I'll send replacements of those out for free, IMO they're tighter than the tank o-rings which work in a pinch
__________________
World's Best Hard-Parts Upgrades!
EigenBarrels, Mini, AXE, Intimidators, DM, Shocker
Lurker27 is offline   Reply With Quote
Old 06-22-2012, 09:01 AM #15
ThorsHammer45
 
 
ThorsHammer45's Avatar
 
Join Date: Aug 2010
Location: Chicago
Annual Supporting Member
ThorsHammer45 is BST Legit
ThorsHammer45 is playing at Living Legends V
ThorsHammer45 is playing at Living Legends VI
ThorsHammer45 is playing at Living Legends VII
ThorsHammer45 owns a Planet Eclipse Lv1
ThorsHammer45 supports Team VICIOUS
Lurker...thanks for letting me know about the 014 o-rings. I will PM you our address for those. Appreciate the customer service.
ThorsHammer45 is offline   Reply With Quote
Old 06-23-2012, 05:18 PM #16
shaner01
 
 
shaner01's Avatar
 
Join Date: Jan 2010
shaner01 plays in the PSP
shaner01 plays in the APPA D2 division
I was having the same problem this weekend at psp Chicago. My velocity would be at low as 240 and would only go up to about 280. Went to empire and they gave me a stock bolt and told me to stick to that.
__________________
EMPIRE PAINTBALL
PROUD AXE OWNER
-UWW '09 NCPA Nationals Champs Supporter-
shaner01 is offline   Reply With Quote
Old 06-24-2012, 01:45 AM #17
wickedspyder5
SOT member
 
wickedspyder5's Avatar
 
Join Date: Oct 2008
Location: Appleton, WI
wickedspyder5 owns a Planet Eclipse Geo
ok so im having all sorts of issues with my lurker. spacer is not staying in well. it will for a little bit but then comes loose. it wiggles alot but its hard to slide out of the back. seems like theres a lot of play in it. I want to get it working bad any suggestions.
wickedspyder5 is offline   Reply With Quote
Old 06-24-2012, 11:07 AM #18
SNAKESNIPER (Banned)
 
 
Join Date: Nov 2011
Location: Toronto
Quote:
Originally Posted by wickedspyder5 View Post
ok so im having all sorts of issues with my lurker. spacer is not staying in well. it will for a little bit but then comes loose. it wiggles alot but its hard to slide out of the back. seems like theres a lot of play in it. I want to get it working bad any suggestions.
Have you tried replacing the inner spacer o-ring with another 014/90 o-ring? Also, did you make sure your bolt guide was absolutely, positively BONE DRY when sliding the spacer on?
SNAKESNIPER is offline   Reply With Quote
Old 02-23-2014, 05:15 PM #19
techer200
 
 
techer200's Avatar
 
Join Date: Jan 2012
Location: Columbia mo
Don't let this thread scare you away from lurker bolts. My gun is set at 120 psi and is super quiet (also use .678 lurker barrel which is the second quietest on the market). I cant remember what the dwell is because I set it 2 years ago. I can make a 48/3000 last all day (1000-1200 paintballs).
techer200 is offline   Reply With Quote
Old 02-23-2014, 06:28 PM #20
BrianD123
 
 
BrianD123's Avatar
 
Join Date: Nov 2013
Location: Fairfield County, CT
BrianD123 has achieved Level 1 in PbNation Pursuit
BrianD123 has achieved Level 2 in PbNation Pursuit
BrianD123 supports Empire
Talk about a necro! This thread is almost two years old
BrianD123 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump