Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-03-2015, 08:02 PM #1
Yamahanytro
 
 
Yamahanytro's Avatar
 
Join Date: Apr 2015
Location: Minnesota
Axe firing twice?

I recently got a empire axe, and I am wondering why when I pull the trigger, it fires on the backstroke and fires again when it travels forward. Is anyone else experiencing this? Is it normal?
Yamahanytro is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-03-2015, 08:55 PM #2
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Reset the board to stock settings.
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 05-03-2015, 09:05 PM #3
Yamahanytro
 
 
Yamahanytro's Avatar
 
Join Date: Apr 2015
Location: Minnesota
I followed what the manual said to reset the board, and it is still doing it. It has the Optimus board in it.

Last edited by Yamahanytro : 05-03-2015 at 09:41 PM.
Yamahanytro is offline   Reply With Quote
Old 05-04-2015, 05:44 AM #4
ironyusa
reappropriating resources
 
ironyusa's Avatar
 
Join Date: Apr 2013
Location: Dallas, TX
Meh, I'd email Kee and request a shockwave board anyway. Much easier to program.
__________________
Pursuing other interests...
ironyusa is online now   Reply With Quote
Old 05-05-2015, 12:34 PM #5
PredPB
Predator Paintball
 
PredPB's Avatar
 
Join Date: Jun 2013
Location: Sacramento, CA
You may have a bad microswitch. I would follow ironyusa advice at contact Empire.

1-800-220-3222 or tech@paintballsolutions.com
__________________
Sacramento, PredatorPB.com
PredPB is offline   Reply With Quote
Old 05-11-2015, 09:30 PM #6
Claclink
 
 
Join Date: Mar 2003
 has been a member for 10 years
does your board not have a debounce setting?
Claclink is offline   Reply With Quote
Old 05-11-2015, 09:48 PM #7
Yamahanytro
 
 
Yamahanytro's Avatar
 
Join Date: Apr 2015
Location: Minnesota
It was not debounce, I could hold it down and it would only fire on the back stroke, then again on the return to resting. I contacted Kee and they sent me the updated shockwave board and it fixed the issue. Thanks for the help!
Yamahanytro is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump