Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-09-2012, 09:04 AM #1
autockcker47
Auto-rocker'
 
autockcker47's Avatar
 
Join Date: Dec 2008
Location: 619
autockcker47 is playing at Living Legends III
autockcker47 owns a Planet Eclipse Geo
autockcker47 supports Team VICIOUS
autockcker47 supports Sherwood Forest
Quest lpr falling while sitting.

With my quest on or off while aired up the lpr gauge falls. My old quest was having the same problem before I sold it. What is it exactly?
autockcker47 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-09-2012, 02:37 PM #2
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
Demo2222 is playing at Living Legends VII
Demo2222 supports Empire
Clean the internals of the lpr lately? Or possibly clean the hpreg lately?
Demo2222 is offline   Reply With Quote
Old 04-09-2012, 05:19 PM #3
Headshotted
www.icd-owners.com
 
Headshotted's Avatar
 
Join Date: Oct 2005
Location: Colorado Springs
Headshotted has achieved Level 1 in PbNation Pursuit
A little but of both it sounds like. Or.possibly worn out reg cores and valves.
__________________
Old Feedback
Trifade 07 Quest
Headshotted is offline   Reply With Quote
Old 04-09-2012, 08:03 PM #4
autockcker47
Auto-rocker'
 
autockcker47's Avatar
 
Join Date: Dec 2008
Location: 619
autockcker47 is playing at Living Legends III
autockcker47 owns a Planet Eclipse Geo
autockcker47 supports Team VICIOUS
autockcker47 supports Sherwood Forest
Nah it's got a cp hpr, just cleaned and re lubed whole gun, I haven't gotten the new oring kit yet cause I just got the gun, but all new o rings didn't fix my last quests problem either. I might replace the lpr schrader too and see if that helps. Might be the last oring on the bolt letting air slip by
autockcker47 is offline   Reply With Quote
Old 04-10-2012, 02:32 PM #5
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
Demo2222 is playing at Living Legends VII
Demo2222 supports Empire
Can you hear a leak?
So it airs up, the lp guage reads normal and the slowly tails off?

Last edited by Demo2222 : 04-10-2012 at 06:20 PM.
Demo2222 is offline   Reply With Quote
Old 04-10-2012, 06:37 PM #6
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
Demo2222 is playing at Living Legends VII
Demo2222 supports Empire
would having a tired spring in the lpr cause this I wonder?

when you squeeze the spring does it give?

Last edited by Demo2222 : 04-10-2012 at 06:40 PM.
Demo2222 is offline   Reply With Quote
Old 04-11-2012, 09:03 AM #7
autockcker47
Auto-rocker'
 
autockcker47's Avatar
 
Join Date: Dec 2008
Location: 619
autockcker47 is playing at Living Legends III
autockcker47 owns a Planet Eclipse Geo
autockcker47 supports Team VICIOUS
autockcker47 supports Sherwood Forest
Nah can't hear a leak but I'll new to do some more hearing tests to see if it's leaking. But I would think worn lpr spring would cause pressure to raise?
autockcker47 is offline   Reply With Quote
Old 04-11-2012, 02:40 PM #8
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
Demo2222 is playing at Living Legends VII
Demo2222 supports Empire
I mean the spring between the washer and piston not the spring in the valve core.

Will the marker cycle?
Is the lp actually low or does the gauge just read low I guess I'm asking?

Last edited by Demo2222 : 04-11-2012 at 08:26 PM.
Demo2222 is offline   Reply With Quote
Old 04-12-2012, 09:26 AM #9
autockcker47
Auto-rocker'
 
autockcker47's Avatar
 
Join Date: Dec 2008
Location: 619
autockcker47 is playing at Living Legends III
autockcker47 owns a Planet Eclipse Geo
autockcker47 supports Team VICIOUS
autockcker47 supports Sherwood Forest
It cycles fine, I turn it on and it goes to 80 , then it starts to very slowly fall. And if I wait too long it will fall low enough it can't cycle the bolt fully.
autockcker47 is offline   Reply With Quote
Old 04-12-2012, 10:09 AM #10
bko rocker
#1 gun whore
 
bko rocker's Avatar
 
Join Date: Jan 2006
Location: new jersey
bko rocker owns a Planet Eclipse Ego
Im havin the same exact issue ad dont know what it might be i beliv it is the spring
__________________
old feeback 4+/0-
new feedback 118+/0-... 63 of them gun trades...1 of them i was a 3rd party
gmax ccm s6 bring cash, electros, or ccm 6.5

clean emag f/s

bko rocker is offline   Reply With Quote
Old 04-12-2012, 10:26 AM #11
tacxplosion
 
 
tacxplosion's Avatar
 
Join Date: Sep 2007
Location: Guatemala (for real)
If you have the stock HPR on it, it might be creeping up and you might have a slow leak on the inside. Check/replace the sail o'ring (size 4 at the back of the bolt) and try using a different HPR.
tacxplosion is offline   Reply With Quote
Old 04-12-2012, 10:28 AM #12
Demo2222
.
 
Demo2222's Avatar
 
Join Date: Jun 2011
Location: socal
Annual Supporting Member
Demo2222 is playing at Living Legends VII
Demo2222 supports Empire
Check that spring. If you pinch it between your thumb and index it shouldnt give much if at all
Demo2222 is offline   Reply With Quote
Old 04-15-2012, 11:49 AM #13
autockcker47
Auto-rocker'
 
autockcker47's Avatar
 
Join Date: Dec 2008
Location: 619
autockcker47 is playing at Living Legends III
autockcker47 owns a Planet Eclipse Geo
autockcker47 supports Team VICIOUS
autockcker47 supports Sherwood Forest
New o rings did the trick!
autockcker47 is offline   Reply With Quote
Old 04-18-2012, 11:23 PM #14
MetalMulishaTrav
Killa for Hire
 
MetalMulishaTrav's Avatar
 
Join Date: Nov 2005
Location: Chatt Town, Tennessee
MetalMulishaTrav owns a Planet Eclipse Ego
MetalMulishaTrav owns a Planet Eclipse Ego
MetalMulishaTrav supports Team VICIOUS
MetalMulishaTrav plays in the APPA D4 division
If your not getting any hissing/sounds from any area of the gun, it has to be the actual gauge itself. If the spring in the LPR core goes out or is getting weaker, you should get an increase of gas going into the solenoid area, then to the bolt area, then you should get an excess of pressure. This would give you a gradual increase in pressure at the gauge. If the gauge is getting less pressure, it has to be "dumping" or leaking in to another passage. The pressure can't go upstream either because you have at least 450-700 psi from the HPR pushing it forward. Try and spray the marker (around the LPR/gauge/HPR area) with some soapy water and look for bubbles. Try a spray/garden bottle. Also listen for and leaks around the solenoid area. If you need, take off the grips or even free the grip frame from the body. The electronics/eyes don't have to be plugged in, the solenoid will hold pressure as long as the return spring in the solenoid is still functioning.
__________________
Travis Carson #007
IrishMafia
Ginger for hire!
Killin with tha Quest
MetalMulishaTrav is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump