Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-10-2014, 04:07 PM #1
addicted83
I hate you
 
addicted83's Avatar
 
Join Date: Nov 2005
addicted83 owns a Planet Eclipse Ego
addicted83 supports Team VICIOUS
addicted83 supports our troops
addicted83 plays in the APPA D4 division
lv1 capped at 10

Just got an lv1. The gun is not shooting over 10 bps. I have raised the cap to as much as 15 with eyes and 13 with eyes off. Ive changed the battery and ive tried different loaders. The gun will not shoot over 10 bps. Set it back to factory settings. Still the same. Any ideas ???
addicted83 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-10-2014, 04:15 PM #2
mellen_hed
 
 
mellen_hed's Avatar
 
Join Date: Mar 2014
Location: Sioux Falls, SD
Annual Supporting Member
mellen_hed is playing at Living Legends VII
mellen_hed owns a Planet Eclipse Geo
Did you buy new or used? Have you changed dwell, LPR, or SFR settings? Have you tried setting them back to stock?
mellen_hed is offline   Reply With Quote
Old 08-10-2014, 04:25 PM #3
addicted83
I hate you
 
addicted83's Avatar
 
Join Date: Nov 2005
addicted83 owns a Planet Eclipse Ego
addicted83 supports Team VICIOUS
addicted83 supports our troops
addicted83 plays in the APPA D4 division
Set it back to the factory settings. The gun is used.
addicted83 is offline   Reply With Quote
Old 08-10-2014, 05:14 PM #4
bigjohn141
 
 
bigjohn141's Avatar
 
Join Date: May 2006
Location: Elk City, Ok
bigjohn141 is playing at Living Legends VII
bigjohn141 owns a Planet Eclipse Ego
bigjohn141 posts videos on PbNation
bigjohn141 has achieved Level 3 in PbNation Pursuit
Eye fault maybe?
__________________
LUXEMOB


"If at first you don't succeed, destroy all evidence that you tried."
bigjohn141 is offline   Reply With Quote
Old 08-10-2014, 05:16 PM #5
addicted83
I hate you
 
addicted83's Avatar
 
Join Date: Nov 2005
addicted83 owns a Planet Eclipse Ego
addicted83 supports Team VICIOUS
addicted83 supports our troops
addicted83 plays in the APPA D4 division
Eyes are reading.
addicted83 is offline   Reply With Quote
Old 08-10-2014, 05:47 PM #6
tonycon
Knuckleheads Paintball
 
tonycon's Avatar
 
Join Date: Mar 2010
Location: Chi-Town
Annual Supporting Member
tonycon owns a Planet Eclipse Geo
tonycon owns a Planet Eclipse Ego
tonycon owns a Planet Eclipse Lv1
tonycon supports our troops
tonycon is Legendary
tonycon owns a Planet Eclipse GSL
What are the sfr's set to? I think stock is 5 rear and 7 front
__________________
Swamp SLS-whitebrown CSL-Midnight/Poison LV1 Pure/Prestige GSL

Proudly Sponsored By:
PBExplosion VirtueSpire Valken Paintball

KnuckleHeads Paintball Team
Game footage
tonycon is offline   Reply With Quote
Old 08-10-2014, 06:23 PM #7
addicted83
I hate you
 
addicted83's Avatar
 
Join Date: Nov 2005
addicted83 owns a Planet Eclipse Ego
addicted83 supports Team VICIOUS
addicted83 supports our troops
addicted83 plays in the APPA D4 division
3 and 7
addicted83 is offline   Reply With Quote
Old 08-10-2014, 07:43 PM #8
vxmaniac
 
 
vxmaniac's Avatar
 
Join Date: Dec 2008
vxmaniac has achieved Level 1 in PbNation Pursuit
some things to try

new brand name battery (duracell or energizer)
factory reset (again) - then turn up eyes off rof to 15bps
light rammer
oil on rammer and fresh lube on hpr and lpr
solenoid dials both to 10
lpr 1 full turn out
hpr to required fps

test to see if itll go over 10 bps with these settings... if it will tune it until it starts restricting on the bps . if not might be worth sending it off to get checked out
vxmaniac is offline   Reply With Quote
Old 08-11-2014, 05:30 PM #9
addicted83
I hate you
 
addicted83's Avatar
 
Join Date: Nov 2005
addicted83 owns a Planet Eclipse Ego
addicted83 supports Team VICIOUS
addicted83 supports our troops
addicted83 plays in the APPA D4 division
It was in the noid settings I guess. Was actually at 3 and 7 and I just bumped upnthe left onevto a little ove 4. Does this make sense to anyone?
addicted83 is offline   Reply With Quote
Old 08-11-2014, 08:59 PM #10
vxmaniac
 
 
vxmaniac's Avatar
 
Join Date: Dec 2008
vxmaniac has achieved Level 1 in PbNation Pursuit
left one is the rammer return and controls the rate of fire.... right one is the forward movement of the rammer and controls the velocity
vxmaniac is offline   Reply With Quote
Old 08-12-2014, 09:56 AM #11
Cromer611
 
 
Cromer611's Avatar
 
Join Date: Jul 2011
Location: Westminster C.O.
Annual Supporting Member
Cromer611 plays in the PSP
Cromer611 owns a Planet Eclipse Geo
Cromer611 owns a Planet Eclipse Lv1
Cromer611 owns a Planet Eclipse GSL
Quote:
Originally Posted by addicted83 View Post
3 and 7
3 may be too low.
Try 5/7
OR

Leave your right grip screws out, Go to a Virtue Clock with a couple of pods. Shoot over the clock and keep raising the rear(left) SFR till you reach 12.5bps. Thats what I do on most guns when tuning the rear(left). Every gun is different, thus every guns SFR setting will be slightly different.
__________________
Geo of the month January
Ego of the month November
Team Anomaly
Www.hustlepaintball.com
Cromer611 is offline   Reply With Quote
Old 08-31-2014, 11:50 PM #12
domvitale
 
 
Join Date: Aug 2014
Location: Missouri Navive
Stick the gun in training mode, leave the eyes on and rock that trigger. See if the gun will go higher then 10 bps. If it won't, some setting is off. If the gun will get higher than 10 start tinkering with what the other gentlemen said. If the gun won't do it in training mode, the gun won't do it at all until the electro problems are resolved.
domvitale is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump