gun is a gas hog.... whats wrong? - Page 2 - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 12-31-2003, 04:00 PM #22
Bimmer323is
 
 
Bimmer323is's Avatar
 
Join Date: Nov 2003
Location: Cleveland, OH
 has been a member for 10 years
Quote:
Originally posted by Dank
2. set the Velocity adjuster on your gun to about half way in (anywhere close works).
half way in?? in all the sweetspot articles i've read, they suggest you start with the IVG all the way out until it's flushed with the back.

i've never sweetspotted my reg to my spring, but i am quite intrigued with this topic. i plan on doing it soon though.
Bimmer323is is offline  
Old 12-31-2003, 04:08 PM #23
Dank
The Webb-master
 
Dank's Avatar
 
Join Date: Aug 2002
Location: New England
Dank is a Supporting Member
 has been a member for 10 years
well thats just how i get it done, because it usually comes out with your gun shooting close to 290 depending on the springs. Or maybe i just have good luck doing it every time with my maxflo (the on-off switch is messed, so i have to sweetspot every time i air up the gun. Fortunately its right at 300 psi). NEwho, if the articles say to make it flush with the backblock, do it that way. Im not a well known cocker tech, so do what they siad. i was just doing it from memory.
__________________
My Feedback
*****

[ East Coast Army ]
*****

NeX
Dank is offline  
 




Posting Rules
Forum Jump