Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-18-2011, 06:09 PM #1
FirePro84
Airsmith - Gun Tech
 
FirePro84's Avatar
 
Join Date: Aug 2002
Location: Vacaville, CA
Annual Supporting Member
FirePro84 is a Supporting Member
 has been a member for 10 years
FirePro84 plays in the USPL
FirePro84 owns a Planet Eclipse Lv1
FirePro84 is reppin' sidebar 4 life
FirePro84 supports Empire
WAS Board Issue...Blinking Red/Green

Hello all,

I have a '06 Interceptor here with a stock WAS board, the problem with the board is that when it's turned on the LED just flashes alternating red/green and will not turn off without removing the battery.

was curious if anyone with a bit more experience with WAS electronics knows if this is an error code for something or if the board is just shorted or what...

It will turn on into programming mode just fine, tourney lock is off, the battery is a fresh energizer testing at 9.23 volts, all the basics are covered as far as i know...

thanks for any help!
__________________
- Tim Firpo
- Tim@PaintballTek.com
- Owner and Airsmith at Paintball Tek
- Paintball Tek on FaceBook

- w w w . P a i n t b a l l T e k . c o m
FirePro84 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-18-2011, 06:36 PM #2
gamer565
Place ran by hypocrites
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Red/green means eye malfunction.

So something is up with the eyes on the gun.

http://www.intimidatorowners.com/fil...sagemanual.pdf
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is online now   Reply With Quote
Old 07-18-2011, 09:30 PM #3
FirePro84
Airsmith - Gun Tech
 
FirePro84's Avatar
 
Join Date: Aug 2002
Location: Vacaville, CA
Annual Supporting Member
FirePro84 is a Supporting Member
 has been a member for 10 years
FirePro84 plays in the USPL
FirePro84 owns a Planet Eclipse Lv1
FirePro84 is reppin' sidebar 4 life
FirePro84 supports Empire
It's not an eye malfunction as far as i know...it does the same thing if the eye mode is bypassed, mode 1, mode 2, or simulate...if i pull the wiring harness off and re-connect it sometimes it will work like normal, but as soon as i turn it off and back on it errors again. it's not running through the normal bootup sequence even, just solid orange then flashing red/green once i release the button.

like i said, i've checked all the normal things, i'm going to replace the battery clip and see if that helps, cause if i wiggle the wires it will sometimes turn off as well and i'm thinking a bad wire connection may be causing it...
__________________
- Tim Firpo
- Tim@PaintballTek.com
- Owner and Airsmith at Paintball Tek
- Paintball Tek on FaceBook

- w w w . P a i n t b a l l T e k . c o m
FirePro84 is offline   Reply With Quote
Old 07-18-2011, 09:43 PM #4
gamer565
Place ran by hypocrites
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Ever done the cell phone camera test on the eyes?
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is online now   Reply With Quote
Old 07-18-2011, 11:17 PM #5
FirePro84
Airsmith - Gun Tech
 
FirePro84's Avatar
 
Join Date: Aug 2002
Location: Vacaville, CA
Annual Supporting Member
FirePro84 is a Supporting Member
 has been a member for 10 years
FirePro84 plays in the USPL
FirePro84 owns a Planet Eclipse Lv1
FirePro84 is reppin' sidebar 4 life
FirePro84 supports Empire
I've been working on guns and electronics for many years and I've never heard of 'the cell phone test'...pray tell what is it and how does it work?
__________________
- Tim Firpo
- Tim@PaintballTek.com
- Owner and Airsmith at Paintball Tek
- Paintball Tek on FaceBook

- w w w . P a i n t b a l l T e k . c o m
FirePro84 is offline   Reply With Quote
Old 07-19-2011, 12:45 AM #6
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
It lets you see if the emitter is functioning.

Basically, the sensor in a digital camera is more sensitive to infra red than our eyes, and will see a faint glow from the emitter.

Only tells you half the story - much like laser eyes - the fact that the emitter works doesn't mean that the receiver does.
Uziel Gal is offline   Reply With Quote
Old 07-19-2011, 07:37 PM #7
FirePro84
Airsmith - Gun Tech
 
FirePro84's Avatar
 
Join Date: Aug 2002
Location: Vacaville, CA
Annual Supporting Member
FirePro84 is a Supporting Member
 has been a member for 10 years
FirePro84 plays in the USPL
FirePro84 owns a Planet Eclipse Lv1
FirePro84 is reppin' sidebar 4 life
FirePro84 supports Empire
That makes sense, however I know that the eyes are working properly because I have checked them with a 2nd and 3rd spare board I have from other markers that I know function properly...one of which is a WAS and the other is a virtue. Not to mention that as I mentioned above it will work once when I disconnect and reconnect the wiring harnesses but once it's turned off and back on again the same error occurs...

I'm beginning to think that this board is just fried since I can't find any reference to this problem anywhere...still have yet to put on a new battery harness though, so that still may be the issue.
__________________
- Tim Firpo
- Tim@PaintballTek.com
- Owner and Airsmith at Paintball Tek
- Paintball Tek on FaceBook

- w w w . P a i n t b a l l T e k . c o m
FirePro84 is offline   Reply With Quote
Old 03-21-2012, 11:42 PM #8
zenitrm
 
 
zenitrm's Avatar
 
Join Date: Sep 2008
Location: McGuire AFB, New Jersey
zenitrm supports Pev's Paintball
zenitrm has achieved Level 1 in PbNation Pursuit
zenitrm has achieved Level 2 in PbNation Pursuit
yes the blinking red/green from a WAS board in a malfunction with the eye system. your contacts on the board could have a little corrosion on them and it is getting a bad connection. your best bet is to try and find a used eye for it
__________________
Freak Factory Impulse #169
WAS board
45/45 dye throttle
SS Freak Kit
Halo B
Vlocity
zenitrm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump