Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-17-2011, 11:55 PM #1
folkloricjungle
 
 
folkloricjungle's Avatar
 
Join Date: May 2010
Etek 3 LT Problem

Hey all!

Whenever I start up my gun, it works. I set up my hopper, and turn on the hopper, and the eyes display that there is a ball in the breech.

I pull the trigger, and the ball shoots, however, the "E" on the board starts blinking purple, meaning the eyes are temporarily off.


I've tried cleaning the eyes, and I can see no visible problems with the wiring; Any suggestions?
folkloricjungle is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-18-2011, 12:24 AM #2
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VII
mrpresident2107 owns a Planet Eclipse Ego
mrpresident2107 plays in the APPA D5 division
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
Sometimes a board reset makes it happy. Eyes fully plugged into the board? I guess those are the only ideas I've got. Maybe a fresh battery would help it out too...can't hurt to try.
mrpresident2107 is offline   Reply With Quote
Old 12-18-2011, 12:59 AM #3
folkloricjungle
 
 
folkloricjungle's Avatar
 
Join Date: May 2010
I've tried changing the battery; No help.

Where do the eyes plug in? How can I reset the board?

Sorry, I'm not very good at internals /:
folkloricjungle is offline   Reply With Quote
Old 12-18-2011, 06:56 AM #4
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VII
mrpresident2107 owns a Planet Eclipse Ego
mrpresident2107 plays in the APPA D5 division
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
Well if you've ever pulled the grip off the body, it is possible that you may have pinched a wire between the two putting them back together. The eyes plug into the side of the board (the top plug). If you have a stock board you open up the grips and while in the settings adjustment mode you press and hold the lock button till the board flashes blue a few times. The lock button is on the side of the board also, somewhere in the middle (small little button so look hard). If you've replaced the battery, you can't miss the board.
mrpresident2107 is offline   Reply With Quote
Old 12-18-2011, 08:04 AM #5
tonycon
Knuckleheads Paintball
 
tonycon's Avatar
 
Join Date: Mar 2010
Location: Chi-Town
Annual Supporting Member
tonycon owns a Planet Eclipse Geo
tonycon owns a Planet Eclipse Ego
tonycon owns a Planet Eclipse Lv1
tonycon supports our troops
tonycon is Legendary
tonycon owns a Planet Eclipse GSL
it's on page 25 of the manual...here is the link if you don't have it.

http://files.planeteclipseb2b.com/et...-MANUAL-EN.pdf
__________________
Swamp SLS-whitebrown CSL-Midnight/Poison LV1 Pure/Prestige GSL

Proudly Sponsored By:
PBExplosion VirtueSpire Valken Paintball

KnuckleHeads Paintball Team
Game footage
tonycon is offline   Reply With Quote
Old 12-18-2011, 08:07 AM #6
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VII
mrpresident2107 owns a Planet Eclipse Ego
mrpresident2107 plays in the APPA D5 division
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
Quote:
Originally Posted by tonycon View Post
it's on page 25 of the manual...here is the link if you don't have it.

http://files.planeteclipseb2b.com/et...-MANUAL-EN.pdf
Truth!
mrpresident2107 is offline   Reply With Quote
Old 12-18-2011, 09:46 AM #7
folkloricjungle
 
 
folkloricjungle's Avatar
 
Join Date: May 2010
Alright thanks guys!
I'll try those two things today and see what happens ><
folkloricjungle is offline   Reply With Quote
Old 12-18-2011, 11:49 AM #8
psyrx
 
 
psyrx's Avatar
 
Join Date: Feb 2010
Location: South Florida
psyrx owns a Planet Eclipse Etek
psyrx owns a Planet Eclipse Etek
Also check that you haven't pinched the wire with eye cover(s). And maybe run a qtip through the eye openings into the breach
psyrx is offline   Reply With Quote
Old 12-18-2011, 03:10 PM #9
folkloricjungle
 
 
folkloricjungle's Avatar
 
Join Date: May 2010
There does seem to be a small pinch on one of the wires on the left side of the marker for the eyes.

Do you guys have any suggestions? Should I go get replacement eyes or send it to the proshop?
folkloricjungle is offline   Reply With Quote
Old 12-18-2011, 03:19 PM #10
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VII
mrpresident2107 owns a Planet Eclipse Ego
mrpresident2107 plays in the APPA D5 division
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
If the eyes are pinched I'd save the money you'd spend at the proshop and pick up a pair of virtue break beam eyes. Worth the money in my opinion if you're gonna have the proshop look at it. So...buy virtue laser eyes (sold on any paintball website or in proshops) and install those. They are only like $30.
mrpresident2107 is offline   Reply With Quote
Old 12-18-2011, 04:26 PM #11
folkloricjungle
 
 
folkloricjungle's Avatar
 
Join Date: May 2010
Okay thanks! I was thinking about that!
folkloricjungle is offline   Reply With Quote
Old 12-19-2011, 12:24 AM #12
mrpresident2107
Bob Long Junkie
 
mrpresident2107's Avatar
 
Join Date: Apr 2008
Location: Rochester, MN
Annual Supporting Member
mrpresident2107 is playing at Living Legends VII
mrpresident2107 owns a Planet Eclipse Ego
mrpresident2107 plays in the APPA D5 division
mrpresident2107 has achieved Level 4 in PbNation Pursuit
mrpresident2107 supports Empire
Sounds good...make sure you pick the right color :-P
mrpresident2107 is offline   Reply With Quote
Old 12-29-2011, 02:30 PM #13
bkreissler11
 
 
bkreissler11's Avatar
 
Join Date: Oct 2011
bkreissler11 is playing at Living Legends V
the bolt isn't going all the way back I sorda had the same problem
bkreissler11 is offline   Reply With Quote
Old 01-18-2012, 01:13 AM #14
evypowpow
 
 
evypowpow's Avatar
 
Join Date: Dec 2011
Location: Hollywood
evypowpow owns a Planet Eclipse Etek
Did any of these options fix the issue? I'm having a similar problem with an Etek 1.
evypowpow is offline   Reply With Quote
Old 01-18-2012, 05:10 AM #15
probert
 
 
probert's Avatar
 
Join Date: Apr 2004
Location: Planet,Manchester, UK
 has been a member for 10 years
probert works for a Paintball manufacturer
Quote:
Originally Posted by folkloricjungle View Post
Hey all!

Whenever I start up my gun, it works. I set up my hopper, and turn on the hopper, and the eyes display that there is a ball in the breech.

I pull the trigger, and the ball shoots, however, the "E" on the board starts blinking purple, meaning the eyes are temporarily off.


I've tried cleaning the eyes, and I can see no visible problems with the wiring; Any suggestions?
Could be the eye cover as well. If the eye cover screw is not tight enough (do not over tighten it) the sensor could pop out from it's slot.
Remove the frame but leave the eye covers on (make sure the eyes are correctly fitted) and gently pull the eye wires . first left, then right. Remove the eye cover and see if any of the sensors popped out. If the eye cover screw is tight enough should not happen but I have seen it before.
Let me know.
__________________
Robert

Planet Eclipse Tech Support and Customer Service
email: robert.p@planeteclipse.com
probert is offline   Reply With Quote
Old 01-18-2012, 05:23 PM #16
chidevildog
 
 
chidevildog's Avatar
 
Join Date: May 2011
chidevildog is playing at Living Legends V
chidevildog owns a Planet Eclipse Ego
Quote:
Originally Posted by probert View Post
Could be the eye cover as well. If the eye cover screw is not tight enough (do not over tighten it) the sensor could pop out from it's slot.
Remove the frame but leave the eye covers on (make sure the eyes are correctly fitted) and gently pull the eye wires . first left, then right. Remove the eye cover and see if any of the sensors popped out. If the eye cover screw is tight enough should not happen but I have seen it before.
Let me know.
I have been plagued with this aswell with my etek3.. last weekend, i taped the right eye using hockey tape to keep it in position, since it always pop's out. No-luck. i know it isnt my lpr since i returned it to stock, and my loader (prohecy Z2) cant be the culprit. I will try your solution probert tonight!
chidevildog is offline   Reply With Quote
Old 01-19-2012, 03:29 PM #17
Exia
 
 
Join Date: Nov 2011
Location: College Park
Exia owns a Planet Eclipse Etek
Exia supports Pev's Paintball
Exia plays in the APPA D5 division
your eye system might be damage cuz its not see the ball leaving the chamber

remember the eye system is see the ball enter and leaves
Exia is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump