Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 01-24-2012, 01:00 AM #127
SMaRtPaRtnEr
 
 
SMaRtPaRtnEr's Avatar
 
Join Date: Jun 2005
Location: Maryland, USA
how do you improve ego 08 consistency? I shot it today and it was going from 228 to 278.. cap is flush, dwell at 12.5
SMaRtPaRtnEr is offline  
Old 01-24-2012, 05:25 AM #128
X-SoLjA
 
 
X-SoLjA's Avatar
 
Join Date: Apr 2003
Location: Canada
 has been a member for 10 years
Quote:
Originally Posted by Bill View Post
Things I would do...
- New Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Change #11 rammer oring. Even if it looks good. It will be the largest black oring towards the rear of the rammer.
- Change the #11 oring on the rammer cap.
- Set your dwell to factory (10.0). Be sure the gun is not set on training mode.
- ASA On/Off knob turned in to far? When you add your air system to the gun you want to turn the knob until you hear the initial gas transfer. Do not turn it more then one complete turn more or you will actually restrict the airflow coming out of your air system.
- Check the LPR. Make sure it is assembled and lubed properly. There are 5 pieces within the LPR cap. Adjuster screw, adjuster piston (small silver cup-like part), silver spring, followed by the piston and gold spring (See page 46/47 of the manual). Put the adjuster screw flush to one turn out, see if this affects the velocity at all.
- Check the HPR. Make sure it is assembled, lubed. Make sure there are 16 shim springs properly assembled.
- While you have the HPR apart, check the HPR Piston reg seat. Make sure it is there and not cracked (See page 44/45 of the manual). Perfect pressure would be 325 psi. It can be achieved by properly assembling it then spinning the adjuster screw all the way out and then 3.5 turns in. This will give you the approximate pressure.
- Check the rear QEV. Make sure it is not loose or cracked. Loctite if loose. Replace if cracked.
- Check the airline from the rear QEV to the manifold. Take the hose off the QEV and take the solenoid off the manifold. Blow thru the hose. It should flow freely.
- Check the Solenoid. Make sure there is no physical damage. When a solenoid is coming to the end of its life it will often loose velocity and become very inconsistent. If it isn't leaking, 99% of the time you can change just the rear section...
- Brass valve guide. If you look at the front of teh rammer housing there is a brass guide that is loctited in place. if it starts to unthread it will limit the airflow causing low velocity.
These steps were all checked and still appears to have the same issue.

Just to add and clarify, it seems like the last little bit of air in the gun after i've removed the tank, will fire the paint better. Lets say total of 5 shots of air, but just the last 2 will shoot a little better.
Does this mean anything?

Last edited by X-SoLjA : 01-24-2012 at 08:09 AM.
X-SoLjA is offline  
Old 01-24-2012, 08:38 AM #129
13thLucky
 
 
13thLucky's Avatar
 
Join Date: Jun 2009
Location: Philadelphia, PA
PE Gurus:
I have an 08 ego and a 06 nexus that both appear to have the same problem: In cold weather they will not chrono above about 260. In another thread someone suggested raising the soenoid power. I avoid solenoids like the plague because I just don't trust myself to mess with them. Would one of you mind giving me some very specific instructions(as idiot proof as you can make them) on how to accomplish this? Also, as the weather warms back up I assume that I should reverse the process, but just want to make sure.
Thanks in advance guys!!
13thLucky is offline  
Old 01-25-2012, 07:06 PM #130
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by tyskidmore3 View Post
Ok, when the Ego10 hits ramp it will shoot then all of a sudden sound like excess air is being released and has a tendency to chop/blow paint at this point. I've cleaned the LPR, HPR, Ram, checked the poppit and valve guide. Everything looks ok, but does anyone have any experience with this?
Swap out the #10 oring inside the LPR housing.
Change battery regardless what the battery meter reads.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-25-2012, 07:07 PM #131
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by SMaRtPaRtnEr View Post
how do you improve ego 08 consistency? I shot it today and it was going from 228 to 278.. cap is flush, dwell at 12.5
Battery and complete oring swap.
Dwell to 14.
Paint/barrel matchup?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-25-2012, 07:08 PM #132
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by X-SoLjA View Post
These steps were all checked and still appears to have the same issue.

Just to add and clarify, it seems like the last little bit of air in the gun after i've removed the tank, will fire the paint better. Lets say total of 5 shots of air, but just the last 2 will shoot a little better.
Does this mean anything?
Sounds as if the HPR may be creeping up the air pressure. Test the inline reg. See if the air pressure is holding stable.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-25-2012, 07:09 PM #133
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by 13thLucky View Post
PE Gurus:
I have an 08 ego and a 06 nexus that both appear to have the same problem: In cold weather they will not chrono above about 260. In another thread someone suggested raising the soenoid power. I avoid solenoids like the plague because I just don't trust myself to mess with them. Would one of you mind giving me some very specific instructions(as idiot proof as you can make them) on how to accomplish this? Also, as the weather warms back up I assume that I should reverse the process, but just want to make sure.
Thanks in advance guys!!
Sounds like you may need a new high quailty battery and to do complete oring overhauls. Use oil in the winter months in the regulators.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-25-2012, 11:20 PM #134
vxmaniac
 
 
vxmaniac's Avatar
 
Join Date: Dec 2008
vxmaniac has achieved Level 1 in PbNation Pursuit
its been brought to my attention that 2 of the local ego 11's and my g/fs ego ten are all showing damage from what appears to be the bolt pin hitting the front of the pin gap that is on top of the gun and the front of the rammer hole that the bolt pin slides down into...

on 2 of the gun the damage seems to be surface and not to bad... but on one of the 11's the metal is actually crinkling up from the damage.... is this normal wear/damage.... and if not whats causing it...
vxmaniac is offline  
Old 01-26-2012, 03:09 AM #135
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Usually that damage is caused from the bolt pin not being seated in the rammer properly but actually set in front of the rammer. As the rammer shoots forward it is slamming the pin into the body of the gun. If snapped into the rammer properly, it will not be able to reach the front of the bolt slot in the body of the gun.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-26-2012, 06:05 AM #136
vxmaniac
 
 
vxmaniac's Avatar
 
Join Date: Dec 2008
vxmaniac has achieved Level 1 in PbNation Pursuit
Quote:
Originally Posted by Bill View Post
Usually that damage is caused from the bolt pin not being seated in the rammer properly but actually set in front of the rammer. As the rammer shoots forward it is slamming the pin into the body of the gun. If snapped into the rammer properly, it will not be able to reach the front of the bolt slot in the body of the gun.
i understand what your saying.

i dont wanna say they definatly havent but the 2 ego 11's just from the newness of the guns and from what i have seen the bolts have not been misplaced into the rammer.... also after further inspection this damage is mimicked across every ego 11 i have had the chance to look at...

could it be....not so much a manufactuering "flaw" but simply wear and tear that only the ego 11 is affected by for some reason?
vxmaniac is offline  
Old 01-26-2012, 11:05 AM #137
13thLucky
 
 
13thLucky's Avatar
 
Join Date: Jun 2009
Location: Philadelphia, PA
Quote:
Originally Posted by Bill View Post
Sounds like you may need a new high quailty battery and to do complete oring overhauls. Use oil in the winter months in the regulators.

I will try these things first, thanks for the quick response!! by "high quality battery" do you just mean make sure its a name brand or do you mean lithium?
13thLucky is offline  
Old 01-27-2012, 02:54 AM #138
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by vxmaniac View Post
i understand what your saying.

i dont wanna say they definatly havent but the 2 ego 11's just from the newness of the guns and from what i have seen the bolts have not been misplaced into the rammer.... also after further inspection this damage is mimicked across every ego 11 i have had the chance to look at...

could it be....not so much a manufactuering "flaw" but simply wear and tear that only the ego 11 is affected by for some reason?
I would recommend contacting nick.t@planeteclipse.com

I personally haven't come across this issue.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-27-2012, 02:55 AM #139
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by 13thLucky View Post
I will try these things first, thanks for the quick response!! by "high quality battery" do you just mean make sure its a name brand or do you mean lithium?
Standard Duracell, Energizer or Energy battery will do.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-27-2012, 08:45 AM #140
EOS Player
Underground Local Pro
 
EOS Player's Avatar
 
Join Date: Nov 2009
Location: Dallas
EOS Player owns a Planet Eclipse Ego
EOS Player is for the Gunfight
EOS Player supports Pev's Paintball
EOS Player plays in the APPA beginner division
EOS Player has achieved Level 3 in PbNation Pursuit
Thanks for the help. I mentioned in an earlier post about the leak near the solenoid in my Ego. I have double checked the LPR and determined that the rubber seat on the LPR piston is loose and comes off easily. Would that cause a solenoid leak?
__________________
Blue Shocker w/ goodies

People that feel the need to post up all of the guns they've own(ed) in their signature should probably just kill themselves.

flickr
EOS Player is offline  
Old 01-27-2012, 08:19 PM #141
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
absolutely. I wouldn't gas it up with the bad lpr piston. You could permanently damage the solenoid.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-27-2012, 10:21 PM #142
endicotto33
 
 
Join Date: Oct 2011
Location: Michigan
Its quite amazing you go through these and help people. I just picked up an ego7 I put the tank on and no air goes through it. I put a new asa on it. I am new to the sport and I have no idea what to do. Any ideas would be helpful thanks.
endicotto33 is offline  
Old 01-27-2012, 10:39 PM #143
endicotto33
 
 
Join Date: Oct 2011
Location: Michigan
Quote:
Originally Posted by endicotto33 View Post
Its quite amazing you go through these and help people. I just picked up an ego7 I put the tank on and no air goes through it. I put a new asa on it. I am new to the sport and I have no idea what to do. Any ideas would be helpful thanks.
nevermind i went back and forth staring at both of my guns and when I put my asa back on. I realized its on a adjustable rail and the tank was hitting the gun. Thanks anyway. I am a noob!!!!
endicotto33 is offline  
Old 01-29-2012, 03:07 PM #144
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
No prob! Anytime!
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-29-2012, 09:34 PM #145
fortheloveofpaint
 
 
fortheloveofpaint's Avatar
 
Join Date: Nov 2011
Location: ontario canada
fortheloveofpaint owns a Planet Eclipse Ego
hi bill,
im wondering what my dwell, fsd comp and lpr should be set at for smoothness? my dwell is at 10.5 ms, fsd comp is at 2.0 ms and my lpr looks like its set at 2 turns in from flush, so is if u could help that would be great. thanks!
fortheloveofpaint is offline  
Old 01-30-2012, 02:55 AM #146
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
What year is the marker?

If its an EGO9 or 10, those looks like the right numbers.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-30-2012, 07:46 AM #147
fortheloveofpaint
 
 
fortheloveofpaint's Avatar
 
Join Date: Nov 2011
Location: ontario canada
fortheloveofpaint owns a Planet Eclipse Ego
i knew i forgot something lol

its an sls, so basically a ego ten so thanks!

Last edited by fortheloveofpaint : 01-30-2012 at 07:52 AM.
fortheloveofpaint is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump