Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 01-26-2013, 09:05 PM #1366
MVKOD
AKA: TheSheppard
 
MVKOD's Avatar
 
Join Date: Jun 2008
Location: Clifton Pk. NY
Hello good sir,
My EGO 10 ball indicates (*) after a couple, or even just one shot, the indicator goes to[*] and the bolt moves weakly, and a ball rolls out . . .
It worked great for the last year. cleaned eyes. Battery is good. Are the eyes bad?
__________________
Improvise.Adapt.Overcome.
MVKOD is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-26-2013, 10:40 PM #1367
Boe 23
3lvis
 
Boe 23's Avatar
 
Join Date: May 2009
Location: Connecticut
Boe 23 owns a Planet Eclipse Lv1
Boe 23 supports Team VICIOUS
Boe 23 supports Team VICIOUS
Boe 23 supports Team VICIOUS
help

Quote:
Originally Posted by MVKOD View Post
Hello good sir,
My EGO 10 ball indicates (*) after a couple, or even just one shot, the indicator goes to[*] and the bolt moves weakly, and a ball rolls out . . .
It worked great for the last year. cleaned eyes. Battery is good. Are the eyes bad?
there are only a few reason it could be doing that, eyes could not be plugged in all the way to the board, also the battery could say it is good but if you are going off the meter in the board itself it could says its good but its really not, you need to test voltage and amperage on a battery, one other thing to check is that when you turn your air on you could be pushing the pin down to far and it wont release enough air into the reg as if you were choking the air from the tank off

i hope they help !
__________________
"On the field we fight together, we fight as Teammates, as Brothers,as Warriors but off the field we are a Family"
Boe 23 is offline  
Old 01-26-2013, 11:15 PM #1368
Lt. Tank
What would you ask God ?
 
Lt. Tank's Avatar
 
Join Date: Mar 2009
Location: Mexico, Mexico city
Lt. Tank owns a Planet Eclipse Ego
hey Bill
my 09 has the plank installed but i got a question about the barb

the original barb with a bigger hole will heelp me out ttosmoother the marker or the newbbarb with smaller hole (before the plank actaually) will be better ffor smooth shott
it will be plank+barb or just plank and orig babr

thanks
__________________
.
Lt. Tank is offline  
Old 01-26-2013, 11:23 PM #1369
monkeyhobo28436
rr.
 
monkeyhobo28436's Avatar
 
Join Date: Jul 2005
Location: Long Beach, CA
monkeyhobo28436 owns a Planet Eclipse Lv1
Quote:
Originally Posted by monkeyhobo28436 View Post
The noid on my 08 ego won't click. The board turns on fine, microswitch is clicking and even displays when the trigger is pulled correctly on the LCD. I even tried plugging in a different noid and still no luck.

I'm thinking that both noids I used aren't broken, could it be the board? what else could it be?

Thanks
Still not working :/
monkeyhobo28436 is offline  
Old 01-27-2013, 09:48 AM #1370
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by MVKOD View Post
Hello good sir,
My EGO 10 ball indicates (*) after a couple, or even just one shot, the indicator goes to[*] and the bolt moves weakly, and a ball rolls out . . .
It worked great for the last year. cleaned eyes. Battery is good. Are the eyes bad?
If the bolt is moving slow, it isnt the eyes. I would check your LPR or clean the solenoid.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-27-2013, 09:49 AM #1371
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Lt. Tank View Post
hey Bill
my 09 has the plank installed but i got a question about the barb

the original barb with a bigger hole will heelp me out ttosmoother the marker or the newbbarb with smaller hole (before the plank actaually) will be better ffor smooth shott
it will be plank+barb or just plank and orig babr

thanks
The barb doesnt really affect the solenoid much with the plank kit. I would however use the smaller.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-27-2013, 09:51 AM #1372
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by monkeyhobo28436 View Post
Still not working :/
Battery, replace regardless what the meter reads.
What is the dwell set to? Should be 12.5 - 14.5
LPR assembled properly?
HPR output should be 275psi.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-27-2013, 09:53 AM #1373
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by NaftySquared View Post
Bill, I have upped my dwell to 17 and LPR to 1.5 turns on my Ego 11 with sibby's suggestion to get my velocity around 275. Still, it seems there is a problem that my ego11 will not shoot +/-285 with the factory stock settings. Please advise.
Swap the battery regardless ehat the meter reads.
Did you flip the HPR seat in the HPR adjuster? If it isnt working, replace the seat.
Is the LPR properly assembled?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-27-2013, 08:56 PM #1374
monkeyhobo28436
rr.
 
monkeyhobo28436's Avatar
 
Join Date: Jul 2005
Location: Long Beach, CA
monkeyhobo28436 owns a Planet Eclipse Lv1
Quote:
Originally Posted by Bill View Post
Swap the battery regardless ehat the meter reads.
Did you flip the HPR seat in the HPR adjuster? If it isnt working, replace the seat.
Is the LPR properly assembled?
So I listened really closely and I notice that the noids do make an EXTREMELY faint click, but still when I air it up no shooting.
monkeyhobo28436 is offline  
Old 01-28-2013, 01:35 AM #1375
lawlesst.2111
 
 
lawlesst.2111's Avatar
 
Join Date: Jul 2006
Location: North Carolina
lawlesst.2111 owns a Planet Eclipse Ego
07 Ego Issues

My 07 Ego is having an issue with the top button on the back. The one that turns the eyes on and off. When I push the button it doesn't trigger the board at all. I have tried with just the board where I was actually pushing the button and still got nothing. I'm not sure if it has something to do with the button or just the entire board. Thanks for your help.
lawlesst.2111 is offline  
Old 01-28-2013, 04:10 AM #1376
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by monkeyhobo28436 View Post
So I listened really closely and I notice that the noids do make an EXTREMELY faint click, but still when I air it up no shooting.
Did you do the three steps I mentioned?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-28-2013, 04:12 AM #1377
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by lawlesst.2111 View Post
My 07 Ego is having an issue with the top button on the back. The one that turns the eyes on and off. When I push the button it doesn't trigger the board at all. I have tried with just the board where I was actually pushing the button and still got nothing. I'm not sure if it has something to do with the button or just the entire board. Thanks for your help.
Did you remove the board from the gun, hook a battery up and see if it was still bad? If so, you may need to find an electronic repair place to fix it.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-28-2013, 01:19 PM #1378
NaftySquared
Blind Aggression
 
NaftySquared's Avatar
 
Join Date: May 2005
Location: Cincinnati, OH
Annual Supporting Member
NaftySquared plays in the PSP
NaftySquared is an NCPA player
Quote:
Originally Posted by Bill View Post
Swap the battery regardless ehat the meter reads.
Did you flip the HPR seat in the HPR adjuster? If it isnt working, replace the seat.
Is the LPR properly assembled?
Yes, yes, and yes.

Since I have upped my dwell to 17, and LPR to 1.5 turns my gun is now consistently shooting around 286-290. My question is, what negative impact will a higher dwell and LPR pressure have? I know a higher dwell will decrease efficiency but will it be a noticeable difference?
NaftySquared is offline  
Old 01-28-2013, 01:46 PM #1379
sibby
 
 
Join Date: Aug 2001
Location: Htown
sibby is a founding member
 has been a member for 10 years
sibby donated to help Peyton Trent
Quote:
Originally Posted by NaftySquared View Post
Yes, yes, and yes.

Since I have upped my dwell to 17, and LPR to 1.5 turns my gun is now consistently shooting around 286-290. My question is, what negative impact will a higher dwell and LPR pressure have? I know a higher dwell will decrease efficiency but will it be a noticeable difference?

I too must run my dwell in the 16+ ms to get to 290 FPS. Why does my ego11 and NaftySqured's guns have to run those high dwells? Is the something wrong with the gun to cause those high dwells?
sibby is offline  
Old 01-28-2013, 07:41 PM #1380
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by NaftySquared View Post
Yes, yes, and yes.

Since I have upped my dwell to 17, and LPR to 1.5 turns my gun is now consistently shooting around 286-290. My question is, what negative impact will a higher dwell and LPR pressure have? I know a higher dwell will decrease efficiency but will it be a noticeable difference?
What are your solenoid dials on? Should be 3 and 7.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-28-2013, 11:12 PM #1381
edless
 
 
Join Date: May 2008
edless owns a Planet Eclipse Geo
edless owns a Planet Eclipse Lv1
Hi Bill

I would like to ask you a quick question.

I bought a geo 3 the day it was release (the first batch shipped to Canada).

Today I done a side by side comparison, and my gun have much more kick than my teammates who bought their guns recently.

To do the comparison (all geo3), we chrono 3 guns at the same velo, sfr all the way down, using the same paint.
Stock settings (dwelll fsod etc) and all soft typed bolt.

The difference was outrageous in terms of kick.

I now have 100k shots trough the gun, my teammates much less than that.

I know all gun are not identical, so I was wondering if only manufacturing tolerance could explain such difference or is there something I should look into in order to reduce the kick.

Tx a lot

Sebastien
edless is offline  
Old 01-29-2013, 04:17 AM #1382
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
I would start with a breaking the gun down and clean while complete oring overhaul.
Up your dwell by .5
New quality battery makes a huge difference.
Paint/barrel match also makes a big difference.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-29-2013, 08:47 AM #1383
King K-Lin34
King Paintball
 
King K-Lin34's Avatar
 
Join Date: Dec 2009
Location: VA
Annual Supporting Member
King K-Lin34 supports Team VICIOUS
King K-Lin34 posts videos on PbNation
King K-Lin34 is an NCPA player
King K-Lin34 supports Pev's Paintball
King K-Lin34 is Boss
King K-Lin34 supports Empire
Hi Bill, I have an SL94 that is leaking from inside the grip. I've changed/lubed a few Orings but haven't had any luck so far. I also changed the valve but it is still a tiny leak coming from inside the grip. Also I'm having trouble getting the gun to chrono above 260. I was wondering if the leak could be causing this? Thanks, KL
__________________
PBnation Feedback
★Reasons you're shipping first ★
|5-Year ASM|Feedback:601+/0-|

MATRIX
King K-Lin34 is offline  
Old 01-29-2013, 10:28 AM #1384
NaftySquared
Blind Aggression
 
NaftySquared's Avatar
 
Join Date: May 2005
Location: Cincinnati, OH
Annual Supporting Member
NaftySquared plays in the PSP
NaftySquared is an NCPA player
Quote:
Originally Posted by Bill View Post
What are your solenoid dials on? Should be 3 and 7.
Bill, my solenoid settings are stock, 5 and 7. Any reason why I should switch to 3 and 7? I don't believe my gun can shoot a consistent 12.5 bps at 3 and 7.
NaftySquared is offline  
Old 01-30-2013, 03:11 AM #1385
PaintballLover20
 
 
PaintballLover20's Avatar
 
Join Date: Dec 2012
PaintballLover20 owns a Planet Eclipse Ego
PaintballLover20 has achieved Level 1 in PbNation Pursuit
Arrow Ego 11 trigger on Ego 8

Hey, will a Ego 11 trigger fit on a Ego 8?
PaintballLover20 is offline  
Old 01-31-2013, 01:22 AM #1386
lawlesst.2111
 
 
lawlesst.2111's Avatar
 
Join Date: Jul 2006
Location: North Carolina
lawlesst.2111 owns a Planet Eclipse Ego
Quote:
Originally Posted by Bill View Post
Did you remove the board from the gun, hook a battery up and see if it was still bad? If so, you may need to find an electronic repair place to fix it.
yes sir I did. Do you think its the button that may need replacing or maybe a wiring harness. If it is the button where can I find the part to order?
lawlesst.2111 is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump