Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 09-03-2012, 09:03 AM #1009
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Pooter View Post
Just got a SL8R in a trade. When I turn it on the lcd displays nothing except a single random pixel. The backlight functions normally, as does the rest of the marker. I just cannot read read anything on the lcd. Is there a cause for this and is there anyway to fix it without buying an entire new board?
Unfortunately the display isnt fixable. A board is the only option.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-03-2012, 09:05 AM #1010
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by mcdfrumnc View Post
Recently got my hands on an ego8. First time I aired it up, air shot out of the bottom of the small hole in the asa. Also, marker would not turn on, so I tried replacing the battery. When I put a new one in, it started smoking from the positive terminal on the board. Help?
ASA: Pull the insert inside the ASA out the back. On it are 3 orings. the outer are #8 and the one in the front is a #6. Most of the time it is the #6 in need of lubrication or replacement.

Board: Battery is loose. Check to see that there is no wiggle room. It should fit in snug. You may need to bend the tabs down.
- Check where the battery tabs meet the board. See that the solder points are not cracked.
- Check the wires from the solenoid and eyes. See that are not pinched or frayed. Grounding out will cause the board to shut down.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 09-03-2012, 11:50 AM #1011
MaxDevastation
 
 
Join Date: Apr 2009
Location: Clark County,WA
MaxDevastation donated to help Peyton Trent
MaxDevastation supports our troops
After turning off my ego 10 the board continues to blink "HOLD".
MaxDevastation is offline  
Old 09-03-2012, 01:52 PM #1012
Dablad3
 
 
Join Date: Aug 2011
My ego 9 has an extreme low velocity. I can walk the trigger but the balls go 1 foot out the barrel and drop.I was having very inconsistent velocities so the whole gun was cleaned and then this started happening. Everything is put in in the gun correctly so i assume its has to do with the solenoid. Do i need a whole new solenoid or would it be a pilot valve or spool shaft? Thanks

also, Its been reset to factory, has new batteries, new orings, and was put together by a certified tech

Last edited by Dablad3 : 09-03-2012 at 10:39 PM.
Dablad3 is offline  
Old 09-03-2012, 02:56 PM #1013
Demon7899
 
 
Demon7899's Avatar
 
Join Date: May 2012
Location: Brooklyn, NY
Demon7899 owns a Planet Eclipse Ego
Demon7899 owns a Planet Eclipse Lv1
Demon7899 has achieved Level 1 in PbNation Pursuit
Quote:
Originally Posted by Bill View Post
Could be the eyes have a bad wire. Also, are you running a clear hopper. The eyes do not like sunlight.
I run a Rotor. But I managed to get this fixed. The eye were in need of a very good cleaning.

Thanks Bill.
__________________
Combat Geo 3.5
Earth Spire with SF
Ninja SL 90/4500

Midnight Ego Lv1
Earth Spire w/ SF
Ninja 77/4500


For Sale
EgoLv1 Green/black


Long Live Paintball NJ Shooters 365
Demon7899 is offline  
Old 09-03-2012, 08:05 PM #1014
Zodast
 
 
Join Date: Jul 2012
Location: Florida
My 05 ego is leaking out the back of the solenoid and I can't figure out why. It's a new development and the gun still shoots 270 and fast just hisses out the back hole and I have not put a screw through it. I mean the actual hole in the very back. Thanks.
Zodast is offline  
Old 09-04-2012, 03:25 AM #1015
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by MaxDevastation View Post
After turning off my ego 10 the board continues to blink "HOLD".
Is the button sticky? Any debris in it that may be holding it in?

If not, I recommend contacting gerry.b@planeteclipse.com
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 09-04-2012, 03:29 AM #1016
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Dablad3 View Post
My ego 9 has an extreme low velocity. I can walk the trigger but the balls go 1 foot out the barrel and drop.I was having very inconsistent velocities so the whole gun was cleaned and then this started happening. Everything is put in in the gun correctly so i assume its has to do with the solenoid. Do i need a whole new solenoid or would it be a pilot valve or spool shaft? Thanks

also, Its been reset to factory, has new batteries, new orings, and was put together by a certified tech
I would start by changing the battery again for safe measure.
Check the HPR piston. See that the seal is still intact at the end of the piston shaft. Same goes for the LPR piston.
Change the #11 rear rammer oring. If the wrong size was used, this is the issue you would have.
Clean the solenoid out. You can try changing the Spool and pilot shaft orings.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 09-04-2012, 03:31 AM #1017
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Zodast View Post
My 05 ego is leaking out the back of the solenoid and I can't figure out why. It's a new development and the gun still shoots 270 and fast just hisses out the back hole and I have not put a screw through it. I mean the actual hole in the very back. Thanks.
Typically means your LPR failed at one point. Check the piston seal. It will be at the end of the LPR piston shaft. Replace if necessary.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 09-04-2012, 06:32 AM #1018
GabrielMRamirez
Beef
 
GabrielMRamirez's Avatar
 
Join Date: Aug 2011
Location: Miami, FL
GabrielMRamirez owns a Planet Eclipse Geo
GabrielMRamirez owns a Planet Eclipse Ego
GabrielMRamirez has achieved Level 3 in PbNation Pursuit
GabrielMRamirez supports DLX Technology
GabrielMRamirez supports Empire
Bill, thank you,

Ego 11 - won't shoot over 260 fps

I changed all the o-rings, lubed and oiled everything that needs it. Brand new Duracell battery. What should I do now?
__________________
More is better than less because if stuff is not less there's more less stuff, then you might want to have some more. But then, your parents won't let you because there's only a little. If you really like something, you'll want more of it. We want more, We want more, Like, you really like it, ya want more.
GabrielMRamirez is offline  
Old 09-04-2012, 11:39 PM #1019
Dablad3
 
 
Join Date: Aug 2011
Quote:
Originally Posted by Bill View Post
I would start by changing the battery again for safe measure.
Check the HPR piston. See that the seal is still intact at the end of the piston shaft. Same goes for the LPR piston.
Change the #11 rear rammer oring. If the wrong size was used, this is the issue you would have.
Clean the solenoid out. You can try changing the Spool and pilot shaft orings.

Battery changed, seals are good, rammer oring is right size as i just put in new zick 2 so they weren't changed, solenoid was cleaned. I dont have the right orings for the spool and pilot, would it be worth ordering some before i give up on the whole solenoid?

appreciate your time.
Dablad3 is offline  
Old 09-05-2012, 08:43 AM #1020
yunggun13
EPHESIANS 6:10-18
 
yunggun13's Avatar
 
Join Date: Apr 2011
Location: Spring Hill
yunggun13 owns a Planet Eclipse Ego
yunggun13 owns a Planet Eclipse Lv1
yunggun13 is an NCPA player
yunggun13 plays in the APPA D4 division
Is there anything that you could assist with in keeping the FPS consistant on my 07' EGO? It has the orginal board and the gun was tech'd last year and board revised to 3.0. I have a Techt Kush Pro bolt but that is the only upgrade other than Deadlywind Barrel.

I can start at a tourney at 260-270 FPS and 3 hours later shooting about 305-310 FPS. I have my dwell set at 16, should I decrease to 14 in a hope to gain more consistancy? The gun really never has had a consistant FPS as at any given time it can bounce from 240-280 without any adjustments over a 10-20 ball range. Any suggestions you could provide would be appreciated.
__________________
2013 - BOUNTY HUNTERS - UWL
2013 - AXIS - MiLP - D4
2012 - AXIS RED - MiLP SERIES - D5 3rd
MiddleTennesseePaintball.com
www.ninjapaintball.com
www.planeteclipse.com
yunggun13 is offline  
Old 09-06-2012, 02:51 PM #1021
MaxDevastation
 
 
Join Date: Apr 2009
Location: Clark County,WA
MaxDevastation donated to help Peyton Trent
MaxDevastation supports our troops
Quote:
Quote:
Originally Posted by MaxDevastation View Post
After turning off my ego 10 the board continues to blink "HOLD".
Is the button sticky? Any debris in it that may be holding it in?

If not, I recommend contacting gerry.b@planeteclipse.com
Does not appear to be a button issue. I pulled the board out and it still does it. Gerry says he's never heard of this before. Any updated recommendations?

Last edited by MaxDevastation : 09-06-2012 at 02:54 PM.
MaxDevastation is offline  
Old 09-07-2012, 07:50 PM #1022
Liquid Mercury
 
 
Liquid Mercury's Avatar
 
Join Date: Jun 2012
Location: Wisconsin
Ego 7 bolt goes forward and leaks out of solenoid when aired up and the valve spring lets bolt go until last quarter inch where you have to push it hard to go all the way forward, I know I have exhaust valve guide in the right way.
Liquid Mercury is offline  
Old 09-09-2012, 09:07 PM #1023
Jdfarr04
 
 
Join Date: Apr 2012
Jdfarr04 owns a Planet Eclipse Ego
Hi,
I was attempting to service my sl3 inline reg for the first time and I can not for the life of me get the bottom to unscrew( above the swivel) I attempted the trick of slightly putting the velocity screw in and using a larger key but this won't work.. Any more suggestions?

Thank you
Jdfarr04 is offline  
Old 09-10-2012, 02:08 PM #1024
paintking22
(◣_◢)
 
paintking22's Avatar
 
Join Date: Jun 2011
paintking22 plays in the PSP
paintking22 supports Team VICIOUS
paintking22 plays in the APPA D4 division
paintking22 is Legendary
paintking22 supports DLX Technology
Bill,
I've been looking for a tuning guide, is there a good one? Preferably from a PE tech and not some high school kid telling me to turn the dwell all the way down to get better air efficiency.
-Colby
__________________
EASTKOASTKIDZ
G.I. Sportz
Exalt

LUXE MOB
paintking22 is offline  
Old 09-10-2012, 03:57 PM #1025
gimmewar12
Fishy
 
Join Date: Nov 2005
gimmewar12 owns a Planet Eclipse Geo
Hey Bill, recently purchased an ego 11, gun worked great all day, towards the end it would not fire on the first trigger pull only on the second, and now i can not get it to fire at all, any ideas?
__________________
FACK
gimmewar12 is offline  
Old 09-11-2012, 08:53 AM #1026
xgreyfox
 
 
xgreyfox's Avatar
 
Join Date: May 2012
Location: Los angeles
Annual Supporting Member
xgreyfox owns a Planet Eclipse Ego
xgreyfox owns a Planet Eclipse Lv1
xgreyfox supports Team VICIOUS
xgreyfox supports Team VICIOUS
xgreyfox has perfected Level 1 in PbNation Pursuit
xgreyfox has perfected Level 2 in PbNation Pursuit
ego 8 fps inconsistent

Wondering what may be wrong with my ego as everyone I know says their guns shoot +-5 fps I'm getting numbers between 250 - 280 .....*When I got the gun, guy said he was having issues getting the stock regulator up to 300 so he included a hyper 3. I took the reg apart and it was missing the piston spring , replaced that and it shoots 300 fine now. I also tried to rebuild the whole gun with new orings ,*Does anyone know how the shim stack goes in the hyper 3 for an 08 ego , I accidentally took them out when trying to Relube the reg and now it's not adjusting air pressure ....*Would like to get it dialed to see if it's my stock hpr that is having problems
__________________
[center]My Guns [url="http://www.pbnation.com/showthread.php?p=77927261#post77927261"]
xgreyfox is offline  
Old 09-16-2012, 06:11 PM #1027
KangarooJack
 
 
KangarooJack's Avatar
 
Join Date: Jun 2009
Location: Edwardsville
KangarooJack plays in the PSP
KangarooJack plays in the APPA D3 division
KangarooJack supports Empire
PM'd
__________________
*ONE SHOT ONE KILL*
I practice alot thats why im so fast with pumps :D
The one and only field you should play at
KangarooJack is offline  
Old 09-16-2012, 06:20 PM #1028
Da1stMONSTERSOBE
The Pain Train is Comin'
 
Da1stMONSTERSOBE's Avatar
 
Join Date: Jul 2009
Location: The Swamp
Da1stMONSTERSOBE plays in the PSP
Da1stMONSTERSOBE owns a Planet Eclipse Lv1
Da1stMONSTERSOBE supports DLX Technology
what is the oring size for the orings between the minifold on 05/06 noids (the 3 round ones. )
__________________
Pow/mia and twister LV1s, 3 Sexy Luxes, Damage DM13, and LOTS MORE!! Bring cash and trades!
http://www.pbnation.com/showthread.p...071&highlight=
Da1stMONSTERSOBE is offline  
Old 09-16-2012, 09:10 PM #1029
JoshC90
 
 
JoshC90's Avatar
 
Join Date: Aug 2012
Location: Houston, TX
JoshC90 supports Team VICIOUS
Is there any company that can get me a new PEVs jewel for my 06 pevs ego? I tryed stingers but they wont. I know theres not any sitting around but ide pay for custom acrylic ones. Dosnt seem like it would be that hard to make
__________________

Texas Storm G6R - Ripper Victory - DM9
Support American Made
JoshC90 is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump